<!DOCTYPE html>
<html class="no-js mh-one-sb"  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://washingtoninformer.com/xmlrpc.php" />

<meta name="description" content="Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness of Bill Cosby and other high-profile individuals, and is now seeking public input for what should go up in its place." />
<meta name="keywords" content="washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, community barack obama, u street, michelle obama, dc, bill cosby, ben’s chili bowl, donnie simpson, nizam ali, mural, chuck brown, ben ali %terms%" />
<meta property="og:site_name" content="The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama" />
<meta property="og:url" content="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" />
<meta property="og:description" content="Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness of Bill Cosby and other high-profile individuals, and is now seeking public input for what should go up in its place." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-01-27T12:49:25+00:00" />
<meta property="og:image" content="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/image-4.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-01-27T12:06:49+00:00" />
<meta property="article:modified_time" content="2017-01-27T12:49:25+00:00" />
<meta property="article:author" content="" />
<meta property="article:publisher" content="https://www.facebook.com/WashingtonInformer/" />
<meta property="article:section" content="Community" />
<meta property="article:tag" content="washington informer" />
<meta property="article:tag" content="washington dc" />
<meta property="article:tag" content="prince george s county" />
<meta property="article:tag" content="black news" />
<meta property="article:tag" content="black history" />
<meta property="article:tag" content="black people" />
<meta property="article:tag" content="african american news" />
<meta property="article:tag" content="african american people" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="black culture" />
<meta property="article:tag" content="commentary" />
<meta property="article:tag" content="black pundits" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="diaspora" />
<meta property="article:tag" content="affirmative action" />
<meta property="article:tag" content="hbcus" />
<meta property="article:tag" content="black analysis" />
<meta property="article:tag" content="africans" />
<meta property="article:tag" content="black perspective" />
<meta property="article:tag" content="black newspapers" />
<meta property="article:tag" content="african-american newspapers" />
<meta property="article:tag" content="black owned newspapers" />
<meta property="article:tag" content="black commentary" />
<meta property="article:tag" content="black press" />
<meta property="article:tag" content="black press of america" />
<meta property="article:tag" content="national newspaper publishers association" />
<meta property="article:tag" content="community barack obama" />
<meta property="article:tag" content="u street" />
<meta property="article:tag" content="michelle obama" />
<meta property="article:tag" content="dc" />
<meta property="article:tag" content="bill cosby" />
<meta property="article:tag" content="ben’s chili bowl" />
<meta property="article:tag" content="donnie simpson" />
<meta property="article:tag" content="nizam ali" />
<meta property="article:tag" content="mural" />
<meta property="article:tag" content="chuck brown" />
<meta property="article:tag" content="ben ali %terms%" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WashInformer" />
<meta name="twitter:title" content="Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama" />
<meta name="twitter:description" content="Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness of Bill Cosby and other high-profile individuals, and is now seeking public input for what should go up in its place." />
<meta name="twitter:image:src" content="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/image-4.jpg?fit=1200%2C900" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image:height" content="900" />
<link rel="publisher" type="text/html" title="The Washington Informer" href="http://washingtoninformer.com/" />
<link rel="author" type="text/html" title="WI Web Staff" href="" />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","publisher":{"@type":"Organization","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","logo":[{"@type":"ImageObject","name":"The Washington Informer logo","text":"The Washington Informer logo","url":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","contentUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","encodingFormat":"image\/png"}],"url":"http:\/\/washingtoninformer.com\/","sameAs":["https:\/\/www.facebook.com\/WashingtonInformer\/","https:\/\/twitter.com\/WashInformer"]},"author":{"@type":"Person","name":"WI Web Staff","image":[{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2016\/12\/informer_icon.jpg?fit=101%2C99","contentUrl":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2016\/12\/informer_icon.jpg?fit=101%2C99","width":"128","height":"128"}],"url":""},"url":"http:\/\/washingtoninformer.com\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/","mainEntityOfPage":"http:\/\/washingtoninformer.com\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/","datePublished":"2017-01-27T12:06:49+00:00","dateModified":"2017-01-27T12:49:25+00:00","copyrightYear":"2017","inLanguage":"en_US","name":"Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama","headline":"Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama","description":"Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness of Bill Cosby and other high-profile individuals, and is now seeking public input for what should go up in its place.","articleSection":"Community","keywords":"washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, community barack obama, u street, michelle obama, dc, bill cosby, ben\u2019s chili bowl, donnie simpson, nizam ali, mural, chuck brown, ben ali %terms%","image":[{"@type":"ImageObject","name":"image","url":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/image-4.jpg?fit=1200%2C900","sameAs":"http:\/\/washingtoninformer.com\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/image-286\/","description":"Courtesy of Ben&#039;s Chili Bowl via Twitter...","thumbnailUrl":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/image-4.jpg?fit=150%2C113","contentUrl":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/image-4.jpg?fit=1200%2C900","width":"1200","height":"900","encodingFormat":"image\/jpeg","caption":"Courtesy of Ben&#039;s Chili Bowl via Twitter","text":"Courtesy of Ben&#039;s Chili Bowl via Twitter"}],"thumbnailUrl":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/image-4.jpg?fit=150%2C113"}
</script>

<title>Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama | | The Washington Informer</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://washingtoninformer.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[9524,9587] -->
<meta name="description"  content="Ben's Chili Bowl's landmark U Street location in northwest D.C. has painted over a mural depicting the likeness Bill Cosby and other high-profile individuals," />

<meta name="keywords"  content="barack obama,u street,michelle obama,dc,bill cosby,ben’s chili bowl,donnie simpson,nizam ali,mural,chuck brown,ben ali,community" />

<link rel="canonical" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" />
<meta property="og:title" content="Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama | | The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" />
<meta property="og:image" content="http://washingtoninformer.com/wp-content/uploads/2017/01/image-4-1024x768.jpg" />
<meta property="og:site_name" content="Washington Informer" />
<meta property="fb:admins" content="23600895" />
<meta property="og:description" content="Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness Bill Cosby and other high-profile individuals, and is now soliciting public input for what should go up in its place. The family of late Ben&#039;s founder Ben Ali announced on its website Thursday that the mural, which depicted Cosby&#039;s smiling face as well as those of former President Barack Obama, go-go music legend Chuck Brown and Donnie Simpson, had become old and weathered. The faces are now covered by stark white paint. The Ali family had been among the last public supporters of the beleaguered Cosby, who has been accused of sexual misconduct by dozens of women in recent years. Co-owner Nizam Ali said the change was unrelated to Cosby&#039;s troubles. &quot;The mural went up in 2012. It&#039;s 2017. New mural, new year,&quot; Ali told the Washingtonian. &quot;It&#039;s time to put something new up. It&#039;s time to spring forth a good message of peace and unity.&quot; The restaurant is seeking the public&#039;s input" />
<meta property="article:published_time" content="2017-01-27T12:06:49Z" />
<meta property="article:modified_time" content="2017-01-27T12:49:25Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama | | The Washington Informer" />
<meta name="twitter:description" content="Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness Bill Cosby and other high-profile individuals, and is now soliciting public input for what should go up in its place. The family of late Ben&#039;s founder Ben Ali announced on its website Thursday that the mural, which depicted Cosby&#039;s smiling face as well as those of former President Barack Obama, go-go music legend Chuck Brown and Donnie Simpson, had become old and weathered. The faces are now covered by stark white paint. The Ali family had been among the last public supporters of the beleaguered Cosby, who has been accused of sexual misconduct by dozens of women in recent years. Co-owner Nizam Ali said the change was unrelated to Cosby&#039;s troubles. &quot;The mural went up in 2012. It&#039;s 2017. New mural, new year,&quot; Ali told the Washingtonian. &quot;It&#039;s time to put something new up. It&#039;s time to spring forth a good message of peace and unity.&quot; The restaurant is seeking the public&#039;s input" />
<meta name="twitter:image" content="http://washingtoninformer.com/wp-content/uploads/2017/01/image-4-1024x768.jpg" />
<meta itemprop="image" content="http://washingtoninformer.com/wp-content/uploads/2017/01/image-4-1024x768.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-45662830-1', { 'cookieDomain': '166.63.28.96' } );
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Feed" href="http://washingtoninformer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Comments Feed" href="http://washingtoninformer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Washington Informer &raquo; iCal Feed" href="http://washingtoninformer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama Comments Feed" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/washingtoninformer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://washingtoninformer.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://washingtoninformer.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://washingtoninformer.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='http://washingtoninformer.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cNoto+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://washingtoninformer.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://washingtoninformer.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://washingtoninformer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://washingtoninformer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-style-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-simple-survey/assets/build/css/wpss-pkg.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-custom-db-style-css'  href='http://washingtoninformer.com/?wpss-routing=custom-css&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php","nonce":"528bcae4b0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.27'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.27'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-simple-survey/assets/build/js/wpss-pkg.min.js?ver=3.0.0'></script>
<link rel='https://api.w.org/' href='http://washingtoninformer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://washingtoninformer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://washingtoninformer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='D.C. Taking Applications for Barry Summer-Jobs Program' href='http://washingtoninformer.com/d-c-taking-applications-for-barry-summer-jobs-program/' />
<link rel='shortlink' href='http://wp.me/p8ejwk-hT0' />
<link rel="alternate" type="application/json+oembed" href="http://washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtoninformer.com%2Fbens-chili-bowl-paints-over-mural-of-cosby-obama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtoninformer.com%2Fbens-chili-bowl-paints-over-mural-of-cosby-obama%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":68758,"post_name":"bens-chili-bowl-paints-over-mural-of-cosby-obama","post_title":"Ben's Chili Bowl Paints Over Mural of Cosby, Obama","post_type":"post","post_author":"2350","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":30817,"name":"Community","slug":"community","term_group":0,"term_taxonomy_id":30820,"taxonomy":"category","description":"","parent":0,"count":119,"filter":"raw","term_order":"12","cat_ID":30817,"category_count":119,"category_description":"","cat_name":"Community","category_nicename":"community","category_parent":0}]; _mmunch['postTags'] = [{"term_id":81,"name":"barack obama","slug":"barack-obama","term_group":0,"term_taxonomy_id":85,"taxonomy":"post_tag","description":"","parent":0,"count":369,"filter":"raw","term_order":"0"},{"term_id":734,"name":"u street","slug":"u-street","term_group":0,"term_taxonomy_id":739,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","term_order":"0"},{"term_id":931,"name":"michelle obama","slug":"michelle-obama","term_group":0,"term_taxonomy_id":936,"taxonomy":"post_tag","description":"","parent":0,"count":59,"filter":"raw","term_order":"0"},{"term_id":1483,"name":"DC","slug":"dc","term_group":0,"term_taxonomy_id":1488,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw","term_order":"0"},{"term_id":2251,"name":"Bill Cosby","slug":"bill-cosby","term_group":0,"term_taxonomy_id":2257,"taxonomy":"post_tag","description":"","parent":0,"count":84,"filter":"raw","term_order":"0"},{"term_id":27064,"name":"Ben\u2019s Chili Bowl","slug":"bens-chili-bowl","term_group":0,"term_taxonomy_id":27072,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","term_order":"0"},{"term_id":33979,"name":"Donnie Simpson","slug":"donnie-simpson","term_group":0,"term_taxonomy_id":33982,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","term_order":"0"},{"term_id":36088,"name":"Nizam Ali","slug":"nizam-ali","term_group":0,"term_taxonomy_id":36091,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":36089,"name":"mural","slug":"mural","term_group":0,"term_taxonomy_id":36092,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":36090,"name":"Chuck Brown","slug":"chuck-brown","term_group":0,"term_taxonomy_id":36093,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":36091,"name":"Ben Ali","slug":"ben-ali","term_group":0,"term_taxonomy_id":36094,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"WI Web Staff","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="296134" async></script><meta property="og:title" name="og:title" content="Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/image-4.jpg?fit=1200%2C900" />
<meta property="og:url" name="og:url" content="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" />
<meta property="og:description" name="og:description" content="Ben&#039;s Chili Bowl&#039;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness Bill Cosby and other high-profile individuals, and is now soliciting public input for what should go up &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/&quot; title=&quot;Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama&quot;&gt;[...]&lt;/a&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Washington Informer" />
<meta property="article:tag" name="article:tag" content="barack obama" />
<meta property="article:tag" name="article:tag" content="u street" />
<meta property="article:tag" name="article:tag" content="michelle obama" />
<meta property="article:tag" name="article:tag" content="DC" />
<meta property="article:tag" name="article:tag" content="Bill Cosby" />
<meta property="article:tag" name="article:tag" content="Ben’s Chili Bowl" />
<meta property="article:tag" name="article:tag" content="Donnie Simpson" />
<meta property="article:tag" name="article:tag" content="Nizam Ali" />
<meta property="article:tag" name="article:tag" content="mural" />
<meta property="article:tag" name="article:tag" content="Chuck Brown" />
<meta property="article:tag" name="article:tag" content="Ben Ali" />
<meta property="article:section" name="article:section" content="Community" />
<meta property="article:published_time" name="article:published_time" content="2017-01-27T12:06:49+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2017-01-27T12:49:25+00:00" />
<meta property="article:author" name="article:author" content="" />
<link type="text/css" rel="stylesheet" href="http://washingtoninformer.com/wp-content/plugins/posts-for-page/pfp.css" />
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3379267'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><meta name="google-site-verification" content="o48S6zOA4sbeFXGtpmvhXwKqpMO3Z7PCW0rVEOXm7Ew" /><meta name="google-site-verification" content="lL6ysqTBTP2Zl0qBAcSpvIqvF6Bqs24jh1zXXlNMUrM" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #822323; }
</style>
<!--[if lt IE 9]>
<script src="http://washingtoninformer.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Noto Serif", serif; }
body { font-family: "PT Serif", serif; }
</style>

		<script
			type="text/javascript">var ajaxurl = 'http://washingtoninformer.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddebff; background-image: url("http://166.63.28.96/wp-content/uploads/2016/12/dc-brownstones.jpg"); background-position: left top; background-size: cover; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('washingtoninformer.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('washingtoninformer.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74668770-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-74668770-1";
</script>

<!-- END GADWP Universal Tracking -->

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c199ba57e780e2ee4c398d6f764252eb"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-68758 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://washingtoninformer.com/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://washingtoninformer.com/media-kit/">Media Kit</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://washingtoninformer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://washingtoninformer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="243" height="90" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?w=243 243w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=150%2C56 150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=60%2C22 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=200%2C74 200w" sizes="(max-width: 243px) 100vw, 243px" data-attachment-id="58924" data-permalink="http://washingtoninformer.com/circulation/cropped-cropped-washington_informer_logo-png/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" data-orig-size="243,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-washington_informer_logo.png" data-image-description="&lt;p&gt;http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-5" class="mh-widget mh-header-2 adrotate_widgets"><div class="a-single a-3"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/LeadAd_728x90_ATF', [728, 90], 'div-gpt-ad-1483532565422-0').addService(googletag.pubads());
    googletag.defineSlot('/98150108/LeadBottom_728x90_BTF', [728, 90], 'div-gpt-ad-1483532565422-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /98150108/LeadAd_728x90_ATF -->
<div id='div-gpt-ad-1483532565422-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483532565422-0'); });
</script>
</div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu2-container"><ul id="menu-main-menu2" class="menu"><li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="http://washingtoninformer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="http://washingtoninformer.com/category/international/">International</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60153"><a href="http://washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="http://washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60124"><a href="http://washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="http://washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="http://washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="http://washingtoninformer.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="http://washingtoninformer.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="http://washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60170"><a href="http://washingtoninformer.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-65791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="http://washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li id="menu-item-65792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="http://washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li id="menu-item-65793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="http://washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li id="menu-item-65794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="http://washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li id="menu-item-65795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="http://washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li id="menu-item-65796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="http://washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li id="menu-item-65797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="http://washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li id="menu-item-65798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65798"><a href="http://washingtoninformer.com/category/columnists/alma-gill/">Alma Gill</a></li>
		<li id="menu-item-65799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="http://washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li id="menu-item-65801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="http://washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li id="menu-item-65802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="http://washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li id="menu-item-65803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="http://washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li id="menu-item-65804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="http://washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li id="menu-item-65805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="http://washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li id="menu-item-65806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="http://washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li id="menu-item-61586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="http://washingtoninformer.com/category/opinion/editors-column/">Editor&#8217;s Column</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="http://washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="http://washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="http://washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="http://washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="http://washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="http://washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="http://washingtoninformer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="http://washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="http://washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="http://washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="http://washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="http://washingtoninformer.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="http://washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="http://washingtoninformer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="http://washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="http://washingtoninformer.com/category/sports/local-sports/">Local</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="http://washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="http://washingtoninformer.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="http://washingtoninformer.com/category/arts/">Arts</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="http://washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="http://washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="http://washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="http://washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="http://washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="http://washingtoninformer.com/category/faith/">Faith</a></li>
	<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="http://washingtoninformer.com/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="http://washingtoninformer.com/category/transportation/">Transportation</a>
<ul class="sub-menu">
	<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="http://washingtoninformer.com/category/cars/">Cars</a></li>
	<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="http://washingtoninformer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="http://washingtoninformer.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-60162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60162"><a href="http://washingtoninformer.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-60163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60163"><a href="http://washingtoninformer.com/category/the-doctors/">The Doctors</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-the-right-menu-container"><ul id="menu-the-right-menu" class="menu"><li id="menu-item-66541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66541"><a href="http://washingtoninformer.com/category/photogallery/">Galleries</a></li>
<li id="menu-item-60545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60545"><a href="http://washingtoninformer.com/category/videos/">Videos</a></li>
<li id="menu-item-60173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60173"><a href="http://washingtoninformer.com/category/black-experience/">Black Experience</a></li>
<li id="menu-item-60174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60174"><a href="http://washingtoninformer.com/category/blackhistory/">Black History</a></li>
<li id="menu-item-64129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64129"><a href="http://washingtoninformer.com/events/">Events</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://washingtoninformer.com/category/wi-hot-topics/">WI Hot Topics</a></li>
<li id="menu-item-60733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60733"><a href="http://washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
<li id="menu-item-60734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60734"><a href="http://washingtoninformer.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-61505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61505"><a href="http://washingtoninformer.com/category/supplements/back-to-school/">Back-to-School</a></li>
	<li id="menu-item-61506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61506"><a href="http://washingtoninformer.com/category/supplements/congressional-black-caucus-foundation/">Congressional Black Caucus Foundation</a></li>
	<li id="menu-item-61507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61507"><a href="http://washingtoninformer.com/category/supplements/financial-literacy-supplements/">Financial Literacy</a></li>
	<li id="menu-item-61508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61508"><a href="http://washingtoninformer.com/category/supplements/health-supplement/">Health Supplements</a></li>
	<li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509"><a href="http://washingtoninformer.com/category/supplements/home-ownership/">Home Ownership</a></li>
	<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510"><a href="http://washingtoninformer.com/category/supplements/mlk-memorial-issue/">MLK Memorial Issue</a></li>
</ul>
</li>
<li id="menu-item-60735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60735"><a href="http://washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" title="Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/d-c-taking-applications-for-barry-summer-jobs-program/" title="D.C. Taking Applications for Barry Summer-Jobs Program">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 27, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							D.C. Taking Applications for Barry Summer-Jobs Program						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/wizards-john-wall-earns-4th-straight-all-star-nod/" title="Wizards&#8217; John Wall Earns 4th Straight All-Star Nod">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wizards&#8217; John Wall Earns 4th Straight All-Star Nod						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/metro-gm-more-than-20-in-track-inspection-dept-fired-for-falsified-records/" title="Metro GM: More Than 20 in Track Inspection Dept. Fired for Falsified Records">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Metro GM: More Than 20 in Track Inspection Dept. Fired for Falsified Records						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/trumps-order-on-sanctuary-cities-unconstitutional-new-york-ag-says/" title="Trump&#8217;s Order on Sanctuary Cities &#8216;Unconstitutional,&#8217; New York AG Says">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump&#8217;s Order on Sanctuary Cities &#8216;Unconstitutional,&#8217; New York AG Says						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/republican-senator-resigns-over-sexist-womens-march-retweet/" title="Republican Senator Resigns Over Sexist Women&#8217;s March Retweet">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Republican Senator Resigns Over Sexist Women&#8217;s March Retweet						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/cbc-state-ags-consumer-advocates-stand-up-to-cfpb-foes/" title="CBC, State AGs, Consumer Advocates Stand Up to CFPB Foes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 26, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							CBC, State AGs, Consumer Advocates Stand Up to CFPB Foes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Charlene Crowell						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/trump-sticks-to-false-facts-on-election-votes/" title="Trump Sticks to False Facts on Election Votes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Sticks to False Facts on Election Votes						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/trump-threatens-to-send-the-feds-if-chicago-doesnt-fix-the-horrible-carnage/" title="Trump Threatens to &#8216;Send the Feds&#8217; if Chicago &#8216;Doesn&#8217;t Fix the Horrible Carnage&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Threatens to &#8216;Send the Feds&#8217; if Chicago &#8216;Doesn&#8217;t Fix the Horrible Carnage&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/baker-to-lead-prince-georges-business-trip-to-korea-china/" title="Baker to Lead Prince George&#8217;s Business Trip to Korea, China">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Baker to Lead Prince George&#8217;s Business Trip to Korea, China						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Prince George&#039;s County						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/brown-black-sisters-nonplussed-with-womens-march/" title="Brown, Black &#8216;Sisters&#8217; Nonplussed With Women&#8217;s March">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Brown, Black &#8216;Sisters&#8217; Nonplussed With Women&#8217;s March						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/trump-sworn-in-now-what/" title="Trump Sworn In — Now What?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Sworn In — Now What?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/blacks-among-thousands-behind-new-president/" title="Blacks Among Thousands Behind New President">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Blacks Among Thousands Behind New President						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/nnpa-receives-1-5m-gates-grant-for-education/" title="NNPA Receives $1.5M Gates Grant for Education">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NNPA Receives $1.5M Gates Grant for Education						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black Experience						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/the-exceedingly-high-cost-of-smoking/" title="The Exceedingly High Cost of Smoking">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The Exceedingly High Cost of Smoking						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 27, 2017						</div>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://washingtoninformer.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://washingtoninformer.com/category/community/" itemprop="url"><span itemprop="title">Community</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama</nav>
<article id="post-68758" class="post-68758 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-barack-obama tag-u-street tag-michelle-obama tag-dc tag-bill-cosby tag-bens-chili-bowl tag-donnie-simpson tag-nizam-ali tag-mural tag-chuck-brown tag-ben-ali">
	<header class="entry-header clearfix"><h1 class="entry-title">Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://washingtoninformer.com/2017/01/">January 27, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">WI Web Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://washingtoninformer.com/category/community/" rel="category tag">Community</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/image-4.jpg?resize=678%2C381" alt="Courtesy of Ben&#039;s Chili Bowl via Twitter" title="image" />
<figcaption class="wp-caption-text">Courtesy of Ben's Chili Bowl via Twitter</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/&t=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama -&url=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/&media=http://washingtoninformer.com/wp-content/uploads/2017/01/image-4.jpg&description=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama&amp;body=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Ben&#8217;s Chili Bowl&#8217;s landmark U Street location in northwest D.C. has painted over a mural depicting the likeness Bill Cosby and other high-profile individuals, and is now soliciting public input for what should go up in its place.</p>
<p>The family of late Ben&#8217;s founder Ben Ali announced on its website Thursday that the mural, which depicted Cosby&#8217;s smiling face as well as those of former President Barack Obama, go-go music legend Chuck Brown and Donnie Simpson, had become old and weathered. The faces are now covered by stark white paint.</p>
<p>The Ali family had been among the last public supporters of the beleaguered Cosby, who has been accused of sexual misconduct by dozens of women in recent years.</p>
<p>Co-owner Nizam Ali said the change was unrelated to Cosby&#8217;s troubles.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;The mural went up in 2012. It&#8217;s 2017. New mural, new year,&#8221; Ali <a href="https://www.washingtonian.com/2017/01/26/bens-chili-bowl-removes-cosby-mural/" target="_blank">told the Washingtonian</a>. &#8220;It&#8217;s time to put something new up. It&#8217;s time to spring forth a good message of peace and unity.&#8221;</p>
<p>The restaurant is seeking the public&#8217;s input regarding how the mural should be replaced. Listed among suggestions are the faces of Barack and Michelle Obama.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="container_3379269"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3379269/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68758" class="share-twitter sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68758" class="share-facebook sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-68758" class="share-google-plus-1 sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-68758" class="share-linkedin sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Ben%27s%20Chili%20Bowl%20Paints%20Over%20Mural%20of%20Cosby%2C%20Obama http%3A%2F%2Fwashingtoninformer.com%2Fbens-chili-bowl-paints-over-mural-of-cosby-obama%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-68758" class="share-skype sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/&t=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama -&url=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/&media=http://washingtoninformer.com/wp-content/uploads/2017/01/image-4.jpg&description=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama&amp;body=http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://washingtoninformer.com/tag/barack-obama/" rel="tag">barack obama</a></li><li><a href="http://washingtoninformer.com/tag/u-street/" rel="tag">u street</a></li><li><a href="http://washingtoninformer.com/tag/michelle-obama/" rel="tag">michelle obama</a></li><li><a href="http://washingtoninformer.com/tag/dc/" rel="tag">DC</a></li><li><a href="http://washingtoninformer.com/tag/bill-cosby/" rel="tag">Bill Cosby</a></li><li><a href="http://washingtoninformer.com/tag/bens-chili-bowl/" rel="tag">Ben’s Chili Bowl</a></li><li><a href="http://washingtoninformer.com/tag/donnie-simpson/" rel="tag">Donnie Simpson</a></li><li><a href="http://washingtoninformer.com/tag/nizam-ali/" rel="tag">Nizam Ali</a></li><li><a href="http://washingtoninformer.com/tag/mural/" rel="tag">mural</a></li><li><a href="http://washingtoninformer.com/tag/chuck-brown/" rel="tag">Chuck Brown</a></li><li><a href="http://washingtoninformer.com/tag/ben-ali/" rel="tag">Ben Ali</a></li></ul></div>	<div id="text-39" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><!-- /98150108/Side_300x250_ATF -->
<div id='div-gpt-ad-1481788744580-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481788744580-2'); });
</script>
</div></div>
		</div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://washingtoninformer.com/d-c-taking-applications-for-barry-summer-jobs-program/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68755" data-permalink="http://washingtoninformer.com/d-c-taking-applications-for-barry-summer-jobs-program/summer-youth/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?fit=369%2C303" data-orig-size="369,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Summer Youth" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?fit=300%2C246" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Summer-Youth.png?fit=369%2C303" /><span>Previous</span><p>D.C. Taking Applications for Barry Summer-Jobs Program</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-17481" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/my-brothers-keeper-moves-forward-with-new-report/" title="My Brother&#8217;s Keeper Moves Forward with New Report"><img width="326" height="245" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="16078" data-permalink="http://washingtoninformer.com/mentoring-groups-worry-about-funding-for-my-brothers-keeper/obama-brothers-keepers/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?fit=1400%2C1000" data-orig-size="1400,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AMG&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obama-brothers-keepers" data-image-description="&lt;p&gt;President Obama announcing his “My Brother’s Keeper” initiative. (NNPA Photo by Freddie Allen)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?fit=300%2C214" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/05/Obama-brothers-keepers.jpg?fit=1024%2C731" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Politics		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/my-brothers-keeper-moves-forward-with-new-report/" title="My Brother&#8217;s Keeper Moves Forward with New Report" rel="bookmark">
			My Brother&#8217;s Keeper Moves Forward with New Report		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 10, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/kyle/">Kyle Yeldell</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/my-brothers-keeper-moves-forward-with-new-report/#mh-comments">0</a></span>
	</div>
</article><article id="post-27825" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/model-beverly-johnson-writes-essay-accusing-bill-cosby-of-drugging-her-in-the-80s/" title="Model Beverly Johnson Writes Essay Accusing Bill Cosby of Drugging Her in the &#8217;80s"><img width="326" height="245" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?w=1024 1024w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=150%2C113 150w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=300%2C225 300w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=768%2C576 768w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=60%2C45 60w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=200%2C150 200w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="27826" data-permalink="http://washingtoninformer.com/model-beverly-johnson-writes-essay-accusing-bill-cosby-of-drugging-her-in-the-80s/beverly-johnson-1024/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beverly-johnson-1024" data-image-description="&lt;p&gt;Bill Cosby (left) and Beverly Johnson (AP Photo/WireImage)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2014/12/beverly-johnson-1024.jpg?fit=1024%2C768" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Entertainment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/model-beverly-johnson-writes-essay-accusing-bill-cosby-of-drugging-her-in-the-80s/" title="Model Beverly Johnson Writes Essay Accusing Bill Cosby of Drugging Her in the &#8217;80s" rel="bookmark">
			Model Beverly Johnson Writes Essay Accusing Bill Cosby of Drugging Her in the &#8217;80s		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/kyle/">Kyle Yeldell</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/model-beverly-johnson-writes-essay-accusing-bill-cosby-of-drugging-her-in-the-80s/#mh-comments">0</a></span>
	</div>
</article><article id="post-18016" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/obama-moves-to-ensure-sick-leave-for-gay-couples/" title="Obama Moves to Ensure Sick Leave for Gay Couples"><img width="326" height="245" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?resize=60%2C46 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="18017" data-permalink="http://washingtoninformer.com/obama-moves-to-ensure-sick-leave-for-gay-couples/barack-obama-63/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?fit=512%2C393" data-orig-size="512,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this June 13, 2014 file photo, President Barack Obama speaks on the South Lawn of the White House in Washington. The Obama administration will work to ensure that gay and lesbian Americans are eligible to take leave from their jobs to care for a same-sex spouse, regardless of whether they live in a state that recognizes gay marriage, the White House said Friday, June 20, 2014. (AP Photo\/Pablo Martinez Monsivais, File)&quot;,&quot;created_timestamp&quot;:&quot;1402661308&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Barack Obama&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barack Obama" data-image-description="&lt;p&gt;FILE &#8211; In this June 13, 2014 file photo, President Barack Obama speaks on the South Lawn of the White House in Washington. The Obama administration will work to ensure that gay and lesbian Americans are eligible to take leave from their jobs to care for a same-sex spouse, regardless of whether they live in a state that recognizes gay marriage, the White House said Friday, June 20, 2014. (AP Photo/Pablo Martinez Monsivais, File)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?fit=300%2C230" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/9fd8b46716fa9c18570f6a70670018b7.jpg?fit=512%2C393" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Politics		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/obama-moves-to-ensure-sick-leave-for-gay-couples/" title="Obama Moves to Ensure Sick Leave for Gay Couples" rel="bookmark">
			Obama Moves to Ensure Sick Leave for Gay Couples		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 20, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/kyle/">Kyle Yeldell</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/obama-moves-to-ensure-sick-leave-for-gay-couples/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bens-chili-bowl-paints-over-mural-of-cosby-obama/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://washingtoninformer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68758' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4d3d130df" /></p><input type="hidden" id="ct_checkjs_9cf81d8026a9018052c429cc4e56739b" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_9cf81d8026a9018052c429cc4e56739b';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1160775031');     }}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-61323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-61324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="text-30" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/Side_300x250_ATF', [300, 250], 'div-gpt-ad-1482141155577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /98150108/Side_300x250_ATF -->
<div id='div-gpt-ad-1482141155577-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482141155577-0'); });
</script>
</div></div>
		</div><div id="text-58" class="mh-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-57" class="mh-widget widget_text">			<div class="textwidget"><div id="amznCharityBanner"><script type="text/javascript">(function() {var iFrame = document.createElement('iframe'); iFrame.style.display = 'none'; iFrame.style.border = "none"; iFrame.width = 310; iFrame.height = 256; iFrame.setAttribute && iFrame.setAttribute('scrolling', 'no'); iFrame.setAttribute('frameborder', '0'); setTimeout(function() {var contents = (iFrame.contentWindow) ? iFrame.contentWindow : (iFrame.contentDocument.document) ? iFrame.contentDocument.document : iFrame.contentDocument; contents.document.open(); contents.document.write(decodeURIComponent("%3Cdiv%20id%3D%22amznCharityBannerInner%22%3E%3Ca%20href%3D%22https%3A%2F%2Fsmile.amazon.com%2Fch%2F52-1689843%22%20target%3D%22_blank%22%3E%3Cdiv%20class%3D%22text%22%20height%3D%22%22%3E%3Cdiv%20class%3D%22support-wrapper%22%3E%3Cdiv%20class%3D%22support%22%20style%3D%22font-size%3A%2025px%3B%20line-height%3A%2028px%3B%20margin-top%3A%201px%3B%20margin-bottom%3A%201px%3B%22%3ESupport%20%3Cspan%20id%3D%22charity-name%22%20style%3D%22display%3A%20inline-block%3B%22%3EWashington%20Informer%20Charities.%3C%2Fspan%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cp%20class%3D%22when-shop%22%3EWhen%20you%20shop%20at%20%3Cb%3Esmile.amazon.com%2C%3C%2Fb%3E%3C%2Fp%3E%3Cp%20class%3D%22donates%22%3EAmazon%20donates.%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fa%3E%3C%2Fdiv%3E%3Cstyle%3E%23amznCharityBannerInner%7Bbackground-image%3Aurl(https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FG%2F01%2Fx-locale%2Fpaladin%2Fcharitycentral%2Fbanner-background-image._CB309675353_.png)%3Bwidth%3A300px%3Bheight%3A250px%3Bposition%3Arelative%7D%23amznCharityBannerInner%20a%7Bdisplay%3Ablock%3Bwidth%3A100%25%3Bheight%3A100%25%3Bposition%3Arelative%3Bcolor%3A%23000%3Btext-decoration%3Anone%7D.text%7Bposition%3Aabsolute%3Btop%3A20px%3Bleft%3A15px%3Bright%3A15px%3Bbottom%3A100px%7D.support-wrapper%7Boverflow%3Ahidden%3Bmax-height%3A86px%7D.support%7Bfont-family%3AArial%2Csans%3Bfont-weight%3A700%3Bline-height%3A28px%3Bfont-size%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.when-shop%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.donates%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A21px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D%3C%2Fstyle%3E")); contents.document.close(); iFrame.style.display = 'block';}); document.getElementById('amznCharityBanner').appendChild(iFrame); })(); </script></div></div>
		</div><div id="cc_mm_widget-5" class="mh-widget widget_cc_mm_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR EMAIL EDITION</span></h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-390241' style='display: none !important;'></div></div><div id="text-56" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST ISSUE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/wi-issues/"><span class="cfi-featured-image"><img width="3150" height="4050" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?fit=3150%2C4050" class="attachment-full size-full" alt="The Washington Informer - January 26 2017" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?w=3150 3150w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?resize=117%2C150 117w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?resize=233%2C300 233w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?resize=768%2C987 768w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?resize=796%2C1024 796w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?resize=60%2C77 60w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?resize=156%2C200 156w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?w=2000 2000w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?w=3000 3000w" sizes="(max-width: 3150px) 100vw, 3150px" data-attachment-id="68713" data-permalink="http://washingtoninformer.com/the-washington-informer-january-26-2017-2/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?fit=3150%2C4050" data-orig-size="3150,4050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Washington Informer &#8211; January 26 2017" data-image-description="&lt;p&gt;The Washington Informer &#8211; January 26 2017&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?fit=233%2C300" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/The-Washington-Informer-January-26-2017.jpg?fit=796%2C1024" /></span></a></div>
		</div><div id="text-54" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI BRIDGE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/wi-bridge/"><span class="cfi-featured-image"><img width="3150" height="4050" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?fit=3150%2C4050" class="attachment-full size-full" alt="WIBridge - January 26 2017" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?w=3150 3150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?resize=117%2C150 117w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?resize=233%2C300 233w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?resize=768%2C987 768w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?resize=796%2C1024 796w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?resize=60%2C77 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?resize=156%2C200 156w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?w=2000 2000w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?w=3000 3000w" sizes="(max-width: 3150px) 100vw, 3150px" data-attachment-id="68714" data-permalink="http://washingtoninformer.com/wibridge-january-26-2017/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?fit=3150%2C4050" data-orig-size="3150,4050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WIBridge &#8211; January 26 2017" data-image-description="&lt;p&gt;WIBridge &#8211; January 26 2017&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?fit=233%2C300" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/WIBridge-January-26-2017.jpg?fit=796%2C1024" /></span></a></div>
		</div><div id="text-47" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI INFORMER SPECIAL EDITIONS</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/special-editions/"><span class="cfi-featured-image"><img width="1332" height="1805" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?fit=1332%2C1805" class="attachment-full size-full" alt="MLK Supplement 2017-1" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?w=1332 1332w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?resize=111%2C150 111w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?resize=221%2C300 221w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?resize=768%2C1041 768w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?resize=756%2C1024 756w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?resize=60%2C81 60w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?resize=148%2C200 148w" sizes="(max-width: 1332px) 100vw, 1332px" data-attachment-id="68092" data-permalink="http://washingtoninformer.com/mlk-supplement-2017-1-3/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?fit=1332%2C1805" data-orig-size="1332,1805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MLK Supplement 2017-1" data-image-description="&lt;p&gt;MLK Supplement 2017-1&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?fit=221%2C300" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/MLK-Supplement-2017-1-2.jpg?fit=756%2C1024" /></span></a></div>
		</div><div id="text-31" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VIDEO</span></h4>			<div class="textwidget"><script src="http://washingtoninformer.com/wp-content/plugins/gallery-video/assets/js/youtube.lib.js"></script>
<script>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</script>


<div class="huge_it_slideshow_image_wrap_videogallery_2" style="opacity: 0;">

		<div class="huge_it_slideshow_dots_container_videogallery_2">
		<div class="huge_it_slideshow_dots_thumbnails_videogallery_2">
							<div id="huge_it_dots_0_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_active_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '0', data_videogallery_2,false,true);return false;" data-image_id="13" data-image_key="0"></div>
								<div id="huge_it_dots_1_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '1', data_videogallery_2,false,true);return false;" data-image_id="10" data-image_key="1"></div>
								<div id="huge_it_dots_2_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '2', data_videogallery_2,false,true);return false;" data-image_id="12" data-image_key="2"></div>
								<div id="huge_it_dots_3_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '3', data_videogallery_2,false,true);return false;" data-image_id="14" data-image_key="3"></div>
								<div id="huge_it_dots_4_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '4', data_videogallery_2,false,true);return false;" data-image_id="16" data-image_key="4"></div>
								<div id="huge_it_dots_5_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '5', data_videogallery_2,false,true);return false;" data-image_id="15" data-image_key="5"></div>
								<div id="huge_it_dots_6_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '6', data_videogallery_2,false,true);return false;" data-image_id="17" data-image_key="6"></div>
						</div>

					<a id="huge_it_slideshow_left_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) % data_videogallery_2.length : data_videogallery_2.length - 1, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_left-ico_videogallery_2">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_2 fa"></i></div></div>
			</a>

			<a id="huge_it_slideshow_right_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) + iterator_videogallery_2()) % data_videogallery_2.length, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_right-ico_2">
					<div><i class="huge_it_slideshow_next_btn_videogallery_2 fa"></i></div></div>
			</a>
				</div>
	<script>


		jQuery(document).ready(function($) {

			jQuery('.thumb_wrapper').on('click', function(ev) {
				var hg_youtube_or_vimeo = jQuery(this).find(".playbutton");
				if(hg_youtube_or_vimeo.hasClass('vimeo-icon')){
					var hg_y_or_v = 'vimeo';
				}else if(hg_youtube_or_vimeo.hasClass('youtube-icon')){
					hg_y_or_v = 'youtube';
				}
				if( hg_y_or_v == "youtube") {
					var hugeid = jQuery(this).data('rowid');
					var myid = hugeid;
					myid = parseInt(myid);
					eval('player_'+myid+'.playVideo()')
					ev.preventDefault();
				}
				if( hg_y_or_v == "vimeo") {
					the_video_src = jQuery(this).parent().find("#thevideo iframe").attr("src");
					jQuery(this).parent().find("#thevideo iframe").attr('src', the_video_src + '&autoplay=1');
					jQuery(this).parent().find(".playbutton").css("display", "none");
				}
			});
		});
	</script>
	<div id="huge_it_slideshow_image_container_videogallery_2" class="huge_it_slideshow_image_container_videogallery_2">
		<div class="huge_it_slide_container_videogallery_2">
			<div class="huge_it_slide_bg_videogallery_2">
				<ul class="huge_it_slider_videogallery_2">
											<li  class="huge_it_slideshow_image_item_videogallery_2" id="image_id_videogallery_2_0" data-id="13">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_0" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="13" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/qtw7QCZ6oeQ/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_1" data-id="10">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_1" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="10" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/PT6wMa2j-Ng/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_2" data-id="12">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_2" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="12" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/5HJPJ_DjN84/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_3" data-id="14">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_3" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="14" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/hbotrt-RK0U/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_4" data-id="16">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_4" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="16" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/QR6DLyumZA4/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_5" data-id="15">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_5" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="15" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/WW45jNFBsY4/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_6" data-id="17">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_6" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="17" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/1RtOHBkkC2o/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
										</ul>
				<input type="hidden" id="huge_it_current_image_key_videogallery_2" value="0" />
			</div>
		</div>
	</div>
</div><style>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</style></div>
		</div><div id="text-48" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LOCAL WEATHER</span></h4>			<div class="textwidget"><div id="awesome-weather-washington-dc-usa" class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #fff; "><div class="awesome-weather-cover" style='background-image: url(http://washingtoninformer.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Washington, D. C.</div><div class="awesome-weather-current-temp"><strong>41<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 33%</div><div class="awe_wind">wind: 19mph W</div><div class="awe_highlow">H 44 &bull; L 32</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">43<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">40<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">40<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>
		</div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEWS IN PICTURES</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/civil-rights-lgbt-pages-erased-from-white-house-website/" title="Civil Rights, LGBT Pages Erased from White House Website">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=678%2C500 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68463" data-permalink="http://washingtoninformer.com/civil-rights-lgbt-pages-erased-from-white-house-website/c2qsveuw8aeizue/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?fit=750%2C500" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C2qSvEUW8AEIzUE" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?fit=750%2C500" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump420-protest-to-keep-marijuana-legal-photos-by-travis-riddick/" title="Trump420 Protest to Keep Marijuana Legal (Photos by Travis Riddick)">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="More than a thousand demonstrators rallied at 20th and Massachusetts Ave, NW in support of legalizing marijuana on the federal level and to protest President Trump&#039;s pick of attorney general Friday, Jan 20. /Photo by Travis Riddick" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68406" data-permalink="http://washingtoninformer.com/dsc_8928/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?fit=5568%2C3712" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TRAVIS RIDDICK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TRAVIS RIDDICK&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8928" data-image-description="&lt;p&gt;More than a thousand demonstrators rallied at 20th and Massachusetts Ave, NW in support of legalizing marijuana on the federal level and to protest President Trump&#8217;s pick of attorney general Friday, Jan 20. /Photo by Travis Riddick&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/inauguration-ceremony-for-president-donald-j-trump-photos-by-roy-lewis/" title="Inauguration Ceremony for President Donald J. Trump (Photos by Roy Lewis)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68392" data-permalink="http://washingtoninformer.com/dsc_8645/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?fit=4496%2C3000" data-orig-size="4496,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8645" data-image-description="&lt;p&gt;President Donald J. Trump gives the Inaugural address as the 58th President of the United States on January 20, 2017. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/womens-march-on-washington-photos-by-shevry-lassiter/" title="Women&#8217;s March on Washington (Photos by Shevry Lassiter)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Over one million women converged on downtown DC on January 21, and over 5 million marched worldwide, to make their voices heard for equal rights. /Photo by Shevry Lassiter" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68448" data-permalink="http://washingtoninformer.com/ssp_0597ssp_0597/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?fit=2471%2C1647" data-orig-size="2471,1647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sure Shot Photography-Shevry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484991433&quot;,&quot;copyright&quot;:&quot;SSP-2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSP_0597SSP_0597" data-image-description="&lt;p&gt;Over one million women converged on downtown DC on January 21, and over 5 million marched worldwide, to make their voices heard for equal rights. /Photo by Shevry Lassiter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/inauguration-of-the-45th-president-of-the-united-states/" title="Inauguration of the 45th President of the United States (Photos by Shevry Lassiter)">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68303" data-permalink="http://washingtoninformer.com/ssp_0287ssp_0287/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=2191%2C1588" data-orig-size="2191,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sure Shot Photography-Shevry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484873884&quot;,&quot;copyright&quot;:&quot;SSP-2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSP_0287SSP_0287" data-image-description="&lt;p&gt;Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=1024%2C742" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump-sworn-in-as-45th-president-of-united-states/" title="Trump Sworn In as 45th President of United States">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68303" data-permalink="http://washingtoninformer.com/ssp_0287ssp_0287/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=2191%2C1588" data-orig-size="2191,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sure Shot Photography-Shevry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484873884&quot;,&quot;copyright&quot;:&quot;SSP-2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSP_0287SSP_0287" data-image-description="&lt;p&gt;Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=1024%2C742" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump-takes-office-with-least-diverse-cabinet-in-30-years/" title="Trump Takes Office with Least Diverse Cabinet in 30 Years">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trump Cabinet nominees, left to right: (top row) Gen. James Mattis, Defense; Rep. Tom Price, Health and Human Services; Wilbur Ross, Commerce; Steven Mnuchin, Treasury; Rex Tillerson, State; Sen. Jeff Sessions, Justice. (middle row) Sec. Elaine Chao, Transportation; Dr. Ben Carson, Housing and Urban Development; Betsy DeVos; Education. (bottom row) Gen. John Kelly, Homeland Security; Gov. Sonny Perdue, Agriculture; Dr.David Shulkin, Veterans Affairs; Andy Puzder, Labor; Rep. Ryan Zinke, Interior; Gov. Rick Perry, Energy. (Courtesy of DiversityInc)" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68289" data-permalink="http://washingtoninformer.com/trump-takes-office-with-least-diverse-cabinet-in-30-years/trump-diverse-cabinet/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump-diverse-cabinet" data-image-description="&lt;p&gt;Trump Cabinet nominees, left to right: (top row) Gen. James Mattis, Defense; Rep. Tom Price, Health and Human Services; Wilbur Ross, Commerce; Steven Mnuchin, Treasury; Rex Tillerson, State; Sen. Jeff Sessions, Justice. (middle row) Sec. Elaine Chao, Transportation; Dr. Ben Carson, Housing and Urban Development; Betsy DeVos; Education. (bottom row) Gen. John Kelly, Homeland Security; Gov. Sonny Perdue, Agriculture; Dr.David Shulkin, Veterans Affairs; Andy Puzder, Labor; Rep. Ryan Zinke, Interior; Gov. Rick Perry, Energy. (Courtesy of DiversityInc)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?fit=960%2C540" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/nnpa-promised-first-interview-with-president-trump/" title="NNPA Promised First Interview with President Trump">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="50711" data-permalink="http://washingtoninformer.com/trumps-speech-in-wisconsin-addresses-poverty-crime-in-the-black-community/donaldtrump_gskidmore_web120/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donaldtrump_gskidmore_web120" data-image-description="&lt;p&gt;Donald Trump&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?fit=840%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/high-school-artwork-pits-republicans-against-cbc-on-capitol-hill/" title="High School Artwork Pits Republicans Against CBC on Capitol Hill">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="CBC members hang student’s artwork on January 10, after a Republican congressman removed it early last week. (Lauren Burke/NNPA)" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="67846" data-permalink="http://washingtoninformer.com/high-school-artwork-pits-republicans-against-cbc-on-capitol-hill/capitolhillart_lburke_web120/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CBC members hang student&#039;s artwork after it was removed by a Republican congressman. (Lauren Burke\/NNPA)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capitolhillart_lburke_web120" data-image-description="&lt;p&gt;CBC members hang student’s artwork on January 10, after a Republican congressman removed it early last week. (Lauren Burke/NNPA)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?fit=300%2C171" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/capitolhillart_lburke_web120.jpg?fit=840%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/WashingtonInformer/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/bens-chili-bowl-paints-over-mural-of-cosby-obama/">
										Ben&#8217;s Chili Bowl Paints Over Mural of Cosby, Obama									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/d-c-taking-applications-for-barry-summer-jobs-program/">
										D.C. Taking Applications for Barry Summer-Jobs Program									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/wizards-john-wall-earns-4th-straight-all-star-nod/">
										Wizards&#8217; John Wall Earns 4th Straight All-Star Nod									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/metro-gm-more-than-20-in-track-inspection-dept-fired-for-falsified-records/">
										Metro GM: More Than 20 in Track Inspection Dept. Fired for Falsified Records									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/trumps-order-on-sanctuary-cities-unconstitutional-new-york-ag-says/">
										Trump&#8217;s Order on Sanctuary Cities &#8216;Unconstitutional,&#8217; New York AG Says									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/republican-senator-resigns-over-sexist-womens-march-retweet/">
										Republican Senator Resigns Over Sexist Women&#8217;s March Retweet									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/cbc-state-ags-consumer-advocates-stand-up-to-cfpb-foes/">
										CBC, State AGs, Consumer Advocates Stand Up to CFPB Foes									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/trump-sticks-to-false-facts-on-election-votes/">
										Trump Sticks to False Facts on Election Votes									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/trump-threatens-to-send-the-feds-if-chicago-doesnt-fix-the-horrible-carnage/">
										Trump Threatens to &#8216;Send the Feds&#8217; if Chicago &#8216;Doesn&#8217;t Fix the Horrible Carnage&#8217;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/baker-to-lead-prince-georges-business-trip-to-korea-china/">
										Baker to Lead Prince George&#8217;s Business Trip to Korea, China									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://washingtoninformer.com/tag/2012-presidential-election/' class='tag-link-84 tag-link-position-1' title='21 topics' style='font-size: 12px;'>2012 presidential election</a>
<a href='http://washingtoninformer.com/tag/auburn-shootings/' class='tag-link-79 tag-link-position-2' title='1 topic' style='font-size: 12px;'>auburn shootings</a>
<a href='http://washingtoninformer.com/tag/auburn-university/' class='tag-link-80 tag-link-position-3' title='4 topics' style='font-size: 12px;'>auburn university</a>
<a href='http://washingtoninformer.com/tag/barack-obama/' class='tag-link-81 tag-link-position-4' title='369 topics' style='font-size: 12px;'>barack obama</a>
<a href='http://washingtoninformer.com/tag/bill-clinton/' class='tag-link-87 tag-link-position-5' title='21 topics' style='font-size: 12px;'>bill clinton</a>
<a href='http://washingtoninformer.com/tag/book/' class='tag-link-23 tag-link-position-6' title='1 topic' style='font-size: 12px;'>book</a>
<a href='http://washingtoninformer.com/tag/culture/' class='tag-link-24 tag-link-position-7' title='4 topics' style='font-size: 12px;'>culture</a>
<a href='http://washingtoninformer.com/tag/desmonte-leonard/' class='tag-link-78 tag-link-position-8' title='1 topic' style='font-size: 12px;'>desmonte leonard</a>
<a href='http://washingtoninformer.com/tag/digital/' class='tag-link-26 tag-link-position-9' title='3 topics' style='font-size: 12px;'>digital</a>
<a href='http://washingtoninformer.com/tag/featured/' class='tag-link-29 tag-link-position-10' title='1,911 topics' style='font-size: 12px;'>featured</a>
<a href='http://washingtoninformer.com/tag/freedom/' class='tag-link-30 tag-link-position-11' title='3 topics' style='font-size: 12px;'>freedom</a>
<a href='http://washingtoninformer.com/tag/george-clooney/' class='tag-link-85 tag-link-position-12' title='2 topics' style='font-size: 12px;'>george clooney</a>
<a href='http://washingtoninformer.com/tag/gun/' class='tag-link-32 tag-link-position-13' title='1 topic' style='font-size: 12px;'>gun</a>
<a href='http://washingtoninformer.com/tag/movie/' class='tag-link-37 tag-link-position-14' title='2 topics' style='font-size: 12px;'>movie</a>
<a href='http://washingtoninformer.com/tag/music/' class='tag-link-38 tag-link-position-15' title='38 topics' style='font-size: 12px;'>music</a>
<a href='http://washingtoninformer.com/tag/obama/' class='tag-link-82 tag-link-position-16' title='36 topics' style='font-size: 12px;'>obama</a>
<a href='http://washingtoninformer.com/tag/president-obama/' class='tag-link-83 tag-link-position-17' title='479 topics' style='font-size: 12px;'>president obama</a>
<a href='http://washingtoninformer.com/tag/sarah-jessica-parker/' class='tag-link-86 tag-link-position-18' title='1 topic' style='font-size: 12px;'>sarah jessica parker</a>
<a href='http://washingtoninformer.com/tag/secret/' class='tag-link-42 tag-link-position-19' title='1 topic' style='font-size: 12px;'>secret</a>
<a href='http://washingtoninformer.com/tag/spotlight/' class='tag-link-46 tag-link-position-20' title='13 topics' style='font-size: 12px;'>spotlight</a>
<a href='http://washingtoninformer.com/tag/technology-2/' class='tag-link-51 tag-link-position-21' title='78 topics' style='font-size: 12px;'>technology</a>
<a href='http://washingtoninformer.com/tag/theatre/' class='tag-link-52 tag-link-position-22' title='1 topic' style='font-size: 12px;'>theatre</a>
<a href='http://washingtoninformer.com/tag/video/' class='tag-link-55 tag-link-position-23' title='5 topics' style='font-size: 12px;'>video</a>
<a href='http://washingtoninformer.com/tag/war/' class='tag-link-57 tag-link-position-24' title='11 topics' style='font-size: 12px;'>war</a>
<a href='http://washingtoninformer.com/tag/world-2/' class='tag-link-58 tag-link-position-25' title='14 topics' style='font-size: 12px;'>world</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/?s=24&#038;r=r' srcset='http://2.gravatar.com/avatar/?s=48&amp;r=r 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Inauguration of the 45th President of the United States: 									</span>
									<a href="http://washingtoninformer.com/inauguration-of-the-45th-president-of-the-united-states/#comment-3454">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] Read more: Inauguration of the 45th President of the United States [&#8230;]										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;r=r' srcset='http://0.gravatar.com/avatar/?s=48&amp;r=r 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Trump Takes Office with Least Diverse Cabinet in 30 Years: 									</span>
									<a href="http://washingtoninformer.com/trump-takes-office-with-least-diverse-cabinet-in-30-years/#comment-3452">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] Read more: Trump Takes Office with Least Diverse Cabinet in 30 Years [&#8230;]										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/?s=24&#038;r=r' srcset='http://0.gravatar.com/avatar/?s=48&amp;r=r 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Activists, Celebrities to Join Women’s March on Washington: 									</span>
									<a href="http://washingtoninformer.com/activists-celebrities-to-join-womens-march-on-washington/#comment-3448">
										<span class="mh-tab-comment-excerpt">
											[&#8230;] Read more: Activists, Celebrities to Join Women’s March on Washington [&#8230;]										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-35" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">RELATED SITES</span></h6>			<div class="textwidget"><a href="http://www.naacp.org/march" target="_blank">NAACP</a>
<hr />
<a href="http://www.aarp.org/politics-society/history/info-01-2013/1963-retrospective-the-struggle-for-civil-rights.html#slide1" target="_blank">AARP</a>
<hr />
<a href="http://50thanniversarymarchonwashington.com/" target="_blank">The Center For the Study of Civil and Human Rights Laws</a>
<hr />
<a href="http://www.history.com/topics/march-on-washington" target="_blank">History Channel</a>
<hr />
<a href="http://www.jsums.edu/hamerinstitute/" target="_blank">The Fannie Lou Hamer National Institute on Citizenship and Democracy</a>
<hr />
<a href="http://www.civilrights.org" target="_blank">The Leadership Conference on Civil and Human Rights</a><hr />
<a href="http://www.whitehouse.gov/issues/civil-rights" target="_blank">White House</a>
<hr />
<a href="http://www.law.cornell.edu/wex/civil_rights" target="_blank">Legal Information Institute – Cornell University Law School</a>
<hr />
<a href="http://www.history.com/topics/civil-rights-act" target="_blank">History Channel</a>
<hr />
<a href="http://www.core-online.org/" target="_blank">Congress of Racial Equality (CORE)</a><hr />
<a href="http://www.sncc50thanniversary.org/sncc.html" target="_blank">Student Nonviolent Coordinating Committee (SNCC)</a>
<hr />
<a href="http://www.cbcfinc.org/alc.html" target="_blank">Congressional Black Caucus Foundation, Inc.-ALC</a>
<hr /></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">FEATURED STORIES</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/" title="Nats Fans Donate Thousands of Toys for Underprivileged">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#039;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest. (Shevry Lassiter/The Washington Informer)" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="60241" data-permalink="http://washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/a1-toysnats1-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; TOYSNATS1 &#8211; Page 1" data-image-description="&lt;p&gt;The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#8217;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/mgm-national-harbor-opens-to-the-public/" title="MGM National Harbor Opens to the Public">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The new MGM National Harbor casino resort opened for business Dec. 8. (Travis Riddick)" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="60223" data-permalink="http://washingtoninformer.com/img_4356-2/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=2048%2C1271" data-orig-size="2048,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4356" data-image-description="&lt;p&gt;The new MGM National Harbor casino resort opened for business Dec. 8.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=300%2C186" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=1024%2C636" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/policing-town-hall/" title="Concerns Escalate over Gun Violence, Police Training">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57161" data-permalink="http://washingtoninformer.com/dsc_0142/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Policing Town Hall &#8211; Nov. 2016" data-image-description="&lt;p&gt;Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=1024%2C684" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/" title="Black Voter Poll: 90 percent to Cast Ballot for Clinton">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57134" data-permalink="http://washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/a1-nnpapoll-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNPA HU Black Voter Poll" data-image-description="&lt;p&gt;The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=1024%2C684" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/howard-school-of-communication-takes-new-name/" title="Howard School of Communication Takes New Name">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cathy Hughes, founder and chair of Radio One and owner of 56 radio stations and the TV One Network, is honored by Howard University and the School of Communications with the renaming of the school to the Cathy Hughes School of Communications. /Photo by Ronald Gilbert Baker – Solid Image" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64500" data-permalink="http://washingtoninformer.com/howard-school-of-communication-takes-new-name/a1-cathyhughes-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=939%2C1280" data-orig-size="939,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; CATHYHUGHES &#8211; Page 1" data-image-description="&lt;p&gt;Cathy Hughes, founder and chair of Radio One and owner of 56 radio stations and the TV One Network, is honored by Howard University and the School of Communications with the renaming of the school to the Cathy Hughes School of Communications. /Photo by Ronald Gilbert Baker – Solid Image&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=220%2C300" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=751%2C1024" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/south-carolina-state-topples-howard/" title="South Carolina State Topples Howard">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="South Carolina State running back Bishop Ford stiff-arms Howard linebacker David Hudson during South Carolina State&#039;s 14-9 win at William H. Greene Stadium in northwest D.C. on Saturday, Oct. 15. /Photo by John E. De Freitas" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64507" data-permalink="http://washingtoninformer.com/spo-dsc8481/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=906%2C544" data-orig-size="906,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476496081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPO &#8211; DSC8481" data-image-description="&lt;p&gt;South Carolina State running back Bishop Ford stiff-arms Howard linebacker David Hudson during South Carolina State&#8217;s 14-9 win at William H. Greene Stadium in northwest D.C. on Saturday, Oct. 15. /Photo by John E. De Freitas&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=300%2C180" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=906%2C544" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/redskins-hang-on-for-win-over-eagles/" title="Redskins Hang on for Win Over Eagles">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Washington Redskins running back Robert Kelley sloughs off Philadelphia Eagles defensive end Brandon Graham during the Redskins&#039; 27-20 win at FedEx Field in Landover, Maryland, on Sunday, Oct. 16. /Photo by John E. De Freitas" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64513" data-permalink="http://washingtoninformer.com/spo-dsc9224/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=2174%2C1942" data-orig-size="2174,1942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476631160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPO &#8211; DSC9224" data-image-description="&lt;p&gt;Washington Redskins running back Robert Kelley sloughs off Philadelphia Eagles defensive end Brandon Graham during the Redskins&#8217; 27-20 win at FedEx Field in Landover, Maryland, on Sunday, Oct. 16. /Photo by John E. De Freitas&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=300%2C268" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=1024%2C915" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/" title="Obama Dedicates Long-Awaited African-American Museum">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=270%2C200 270w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?zoom=2&amp;resize=80%2C60 160w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57222" data-permalink="http://washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/image_uqhlptf_t580-8f1b5874916776826eb17d7e67de7278c987ca33/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=350%2C200" data-orig-size="350,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_uqhlptf_t580-8f1b5874916776826eb17d7e67de7278c987ca33" data-image-description="&lt;p&gt;President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=350%2C200" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/born-for-this-the-bebe-winans-story-at-arena-stage-photos-by-patricia-little/" title="BORN FOR THIS: THE BEBE WINANS STORY&#8221; AT ARENA STAGE (PHOTOS BY PATRICIA LITTLE)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Patrons line up to attend the musical stage play &quot;Born for This: The BeBe Winans Story&quot; on Thursday, July 7 at the Arena Stage Kreeger Theater in Southwest. /Photo by Patricia Little" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="66700" data-permalink="http://washingtoninformer.com/5f2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=620%2C411" data-orig-size="620,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b" data-image-description="&lt;p&gt;Patrons line up to attend the musical stage play &#8220;Born for This: The BeBe Winans Story&#8221; on Thursday, July 7 at the Arena Stage Kreeger Theater in Southwest. /Photo by Patricia Little&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=620%2C411" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="text-36" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Washington Informer</span></h6>			<div class="textwidget"><p>3117 Martin Luther King Jr Ave<br />
Washington DC. 20032<br />
202-561-4100 (office)<br />
202-574-3785 (fax)</p>
<p>Advertising Request: rburke@washingtoninformer.com</p>
<p>Editorial Submissions: news@washingtoninformer.com</p>
</div>
		</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://washingtoninformer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://washingtoninformer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://washingtoninformer.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://washingtoninformer.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">© 2016 The Washington Informer, all rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->



<script async type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1160775031", "0");</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-9ba7a130ccb5d28b558c059630eed71a">
	</div>
	</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/LeadAd_728x90_ATF', [728, 90], 'div-gpt-ad-1481753291142-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/washingtoninformer.com\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/":68758};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/bens-chili-bowl-paints-over-mural-of-cosby-obama/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='style-css'  href='http://washingtoninformer.com/wp-content/plugins/easy-team-manager/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://washingtoninformer.com/wp-content/plugins/easy-team-manager/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/washingtoninformer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/bens-chili-bowl-paints-over-mural-of-cosby-obama\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_obj = {"lightbox_transition":"elastic","lightbox_speed":"800","lightbox_fadeOut":"300","lightbox_title":"false","lightbox_scalePhotos":"true","lightbox_scrolling":"false","lightbox_opacity":"0.201","lightbox_open":"false","lightbox_returnFocus":"true","lightbox_trapFocus":"true","lightbox_fastIframe":"true","lightbox_preloading":"true","lightbox_overlayClose":"true","lightbox_escKey":"false","lightbox_arrowKey":"false","lightbox_loop":"true","lightbox_closeButton":"true","lightbox_previous":"previous","lightbox_next":"next","lightbox_close":"close","lightbox_html":"false","lightbox_photo":"false","lightbox_innerWidth":"false","lightbox_innerHeight":"false","lightbox_initialWidth":"300","lightbox_initialHeight":"100","lightbox_slideshow":"false","lightbox_slideshowSpeed":"2500","lightbox_slideshowAuto":"true","lightbox_slideshowStart":"start slideshow","lightbox_slideshowStop":"stop slideshow","lightbox_fixed":"true","lightbox_reposition":"false","lightbox_retinaImage":"true","lightbox_retinaUrl":"false","lightbox_retinaSuffix":"@2x.$1","lightbox_maxWidth":"","lightbox_maxHeight":"","lightbox_sizeFix":"true","galleryVideoID":"2","liquidSliderInterval":"4000","lightbox_width":"800","lightbox_height":"600","lightbox_top":"false","lightbox_bottom":"false","lightbox_left":"false","lightbox_right":"false"};
var lightbox_obj = {"lightbox_transition":"elastic","lightbox_speed":"800","lightbox_fadeOut":"300","lightbox_title":"false","lightbox_scalePhotos":"true","lightbox_scrolling":"false","lightbox_opacity":"0.201","lightbox_open":"false","lightbox_returnFocus":"true","lightbox_trapFocus":"true","lightbox_fastIframe":"true","lightbox_preloading":"true","lightbox_overlayClose":"true","lightbox_escKey":"false","lightbox_arrowKey":"false","lightbox_loop":"true","lightbox_closeButton":"true","lightbox_previous":"previous","lightbox_next":"next","lightbox_close":"close","lightbox_html":"false","lightbox_photo":"false","lightbox_innerWidth":"false","lightbox_innerHeight":"false","lightbox_initialWidth":"300","lightbox_initialHeight":"100","lightbox_slideshow":"false","lightbox_slideshowSpeed":"2500","lightbox_slideshowAuto":"true","lightbox_slideshowStart":"start slideshow","lightbox_slideshowStop":"stop slideshow","lightbox_fixed":"true","lightbox_reposition":"false","lightbox_retinaImage":"true","lightbox_retinaUrl":"false","lightbox_retinaSuffix":"@2x.$1","lightbox_maxWidth":"","lightbox_maxHeight":"","lightbox_sizeFix":"true","galleryVideoID":"2","liquidSliderInterval":"4000","lightbox_width":"800","lightbox_height":"600","lightbox_top":"false","lightbox_bottom":"false","lightbox_left":"false","lightbox_right":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/view-slider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var galleryVideoId = "2";
var galleryVideoId = "2";
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'121622320',post:'68758',tz:'-5',srv:'washingtoninformer.com'} ]);
	_stq.push([ 'clickTrackerInit', '121622320', '68758' ]);
</script>
<script async type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>
</body>
</html>