<!DOCTYPE html>
<html class="no-js mh-one-sb"  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://washingtoninformer.com/xmlrpc.php" />

<meta name="description" content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country." />
<meta name="keywords" content="washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, black experience, editor s pick, national congressional black caucus, rahm emanuel, voting rights act, john h. johnson, linda johnson rice, u.s. census bureau, cedric richmond, population, black population, johnson publishing company, carl snowden %terms%" />
<meta property="og:site_name" content="The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Census Bureau Gives New Numbers for Black History Month" />
<meta property="og:url" content="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" />
<meta property="og:description" content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-02-07T11:00:20+00:00" />
<meta property="og:image" content="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-e1484754614635.jpeg?fit=1400%2C933" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-02-07T09:36:14+00:00" />
<meta property="article:modified_time" content="2017-02-07T11:00:20+00:00" />
<meta property="article:author" content="http://washingtoninformer.com/author/staceybrown/" />
<meta property="article:publisher" content="https://www.facebook.com/WashingtonInformer/" />
<meta property="article:section" content="Black Experience" />
<meta property="article:section" content="Editor&#039;s Pick" />
<meta property="article:section" content="National" />
<meta property="article:tag" content="washington informer" />
<meta property="article:tag" content="washington dc" />
<meta property="article:tag" content="prince george s county" />
<meta property="article:tag" content="black news" />
<meta property="article:tag" content="black history" />
<meta property="article:tag" content="black people" />
<meta property="article:tag" content="african american news" />
<meta property="article:tag" content="african american people" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="black culture" />
<meta property="article:tag" content="commentary" />
<meta property="article:tag" content="black pundits" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="diaspora" />
<meta property="article:tag" content="affirmative action" />
<meta property="article:tag" content="hbcus" />
<meta property="article:tag" content="black analysis" />
<meta property="article:tag" content="africans" />
<meta property="article:tag" content="black perspective" />
<meta property="article:tag" content="black newspapers" />
<meta property="article:tag" content="african-american newspapers" />
<meta property="article:tag" content="black owned newspapers" />
<meta property="article:tag" content="black commentary" />
<meta property="article:tag" content="black press" />
<meta property="article:tag" content="black press of america" />
<meta property="article:tag" content="national newspaper publishers association" />
<meta property="article:tag" content="black experience" />
<meta property="article:tag" content="editor s pick" />
<meta property="article:tag" content="national congressional black caucus" />
<meta property="article:tag" content="rahm emanuel" />
<meta property="article:tag" content="voting rights act" />
<meta property="article:tag" content="john h. johnson" />
<meta property="article:tag" content="linda johnson rice" />
<meta property="article:tag" content="u.s. census bureau" />
<meta property="article:tag" content="cedric richmond" />
<meta property="article:tag" content="population" />
<meta property="article:tag" content="black population" />
<meta property="article:tag" content="johnson publishing company" />
<meta property="article:tag" content="carl snowden %terms%" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WashInformer" />
<meta name="twitter:title" content="Census Bureau Gives New Numbers for Black History Month" />
<meta name="twitter:description" content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country." />
<meta name="twitter:image:src" content="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-e1484754614635.jpeg?fit=1400%2C933" />
<meta name="twitter:image:width" content="1400" />
<meta name="twitter:image:height" content="933" />
<link rel="publisher" type="text/html" title="The Washington Informer" href="http://washingtoninformer.com/" />
<link rel="author" type="text/html" title="Stacy Brown" href="http://washingtoninformer.com/author/staceybrown/" />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","publisher":{"@type":"Organization","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","logo":[{"@type":"ImageObject","name":"The Washington Informer logo","text":"The Washington Informer logo","url":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","contentUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","encodingFormat":"image\/png"}],"url":"http:\/\/washingtoninformer.com\/","sameAs":["https:\/\/www.facebook.com\/WashingtonInformer\/","https:\/\/twitter.com\/WashInformer"]},"author":{"@type":"Person","name":"Stacy Brown","description":"I\u2019ve worked for the Daily News of Los Angeles, the L.A. Times, Gannet and the Times-Tribune and have contributed to the Pocono Record, the New York Post and the New York Times. Television news opportunities have included: NBC, MSNBC, Scarborough Country, the Abrams Report, Today, Good Morning America, NBC Nightly News, Imus in the Morning and Anderson Cooper 360. Radio programs like the Wendy Williams Experience, Tom Joyner Morning Show and the Howard Stern Show have also provided me the chance to share my views.","image":[{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2016\/10\/informer_icon-1.jpg?fit=101%2C99","contentUrl":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2016\/10\/informer_icon-1.jpg?fit=101%2C99","width":"128","height":"128"}],"url":"http:\/\/washingtoninformer.com\/author\/staceybrown\/","sameAs":["https:\/\/stacymbrown.contently.com\/"]},"url":"http:\/\/washingtoninformer.com\/census-bureau-gives-new-numbers-for-black-history-month\/","mainEntityOfPage":"http:\/\/washingtoninformer.com\/census-bureau-gives-new-numbers-for-black-history-month\/","datePublished":"2017-02-07T09:36:14+00:00","dateModified":"2017-02-07T11:00:20+00:00","copyrightYear":"2017","inLanguage":"en_US","name":"Census Bureau Gives New Numbers for Black History Month","headline":"Census Bureau Gives New Numbers for Black History Month","description":"In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country.","articleSection":"National","keywords":"washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, black experience, editor s pick, national congressional black caucus, rahm emanuel, voting rights act, john h. johnson, linda johnson rice, u.s. census bureau, cedric richmond, population, black population, johnson publishing company, carl snowden %terms%","image":[{"@type":"ImageObject","name":"DSC_8219","url":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/DSC_8219-e1484754614635.jpeg?fit=1400%2C933","sameAs":"http:\/\/washingtoninformer.com\/11th-annual-mlk-peace-walk\/dsc_8219\/","thumbnailUrl":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/DSC_8219-e1484754614635.jpeg?fit=150%2C100","contentUrl":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/DSC_8219-e1484754614635.jpeg?fit=1400%2C933","width":"1400","height":"933","encodingFormat":"image\/jpeg","caption":"The annual Martin Luther King Jr. Memorial Peace Walk is held on Jan. 16, the federal holiday honoring the civil rights icon, on MLK Avenue in southeast D.C. (Travis Riddick\/The Washington Informer)"}],"thumbnailUrl":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/01\/DSC_8219-e1484754614635.jpeg?fit=150%2C100"}
</script>

<title>Census Bureau Gives New Numbers for Black History Month | | The Washington Informer</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://washingtoninformer.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[10884,10946] -->
<meta name="description"  content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even" />

<meta name="keywords"  content="congressional black caucus,rahm emanuel,voting rights act,john h. johnson,linda johnson rice,u.s. census bureau,cedric richmond,population,black population,johnson publishing company,carl snowden,black experience,editor\'s pick,national" />

<link rel="canonical" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" />
<meta property="og:title" content="Census Bureau Gives New Numbers for Black History Month | | The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" />
<meta property="og:image" content="http://washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-1024x683.jpeg" />
<meta property="og:site_name" content="Washington Informer" />
<meta property="fb:admins" content="23600895" />
<meta property="og:description" content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country. For instance, roughly 50 percent of District residents are black, according to the new figures. While the rate allows the nation&#039;s capital to boast of having the largest percentage of African-Americans, the black population in New York — at 3.8 million — is the largest of any state or equivalent. Currently, the population — which references to individuals who identify as black even if they&#039;re combined with other races — stands at 46.3 million, up about 1.3 percent from the previous year. Census officials project the black population will increase to 74.5 million by July 1, 2060, and on that date, African-Americans would constitute 17.9 percent of the nation&#039;s total population. The estimated number of black-owned employer firms was 108,473 in 2014, the latest" />
<meta property="article:published_time" content="2017-02-07T09:36:14Z" />
<meta property="article:modified_time" content="2017-02-07T11:00:20Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Census Bureau Gives New Numbers for Black History Month | | The Washington Informer" />
<meta name="twitter:description" content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country. For instance, roughly 50 percent of District residents are black, according to the new figures. While the rate allows the nation&#039;s capital to boast of having the largest percentage of African-Americans, the black population in New York — at 3.8 million — is the largest of any state or equivalent. Currently, the population — which references to individuals who identify as black even if they&#039;re combined with other races — stands at 46.3 million, up about 1.3 percent from the previous year. Census officials project the black population will increase to 74.5 million by July 1, 2060, and on that date, African-Americans would constitute 17.9 percent of the nation&#039;s total population. The estimated number of black-owned employer firms was 108,473 in 2014, the latest" />
<meta name="twitter:image" content="http://washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-1024x683.jpeg" />
<meta itemprop="image" content="http://washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-1024x683.jpeg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-45662830-1', { 'cookieDomain': '166.63.28.96' } );
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Feed" href="http://washingtoninformer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Comments Feed" href="http://washingtoninformer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Washington Informer &raquo; iCal Feed" href="http://washingtoninformer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Census Bureau Gives New Numbers for Black History Month Comments Feed" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/washingtoninformer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://washingtoninformer.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://washingtoninformer.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://washingtoninformer.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='http://washingtoninformer.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cNoto+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://washingtoninformer.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://washingtoninformer.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://washingtoninformer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://washingtoninformer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-style-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-simple-survey/assets/build/css/wpss-pkg.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-custom-db-style-css'  href='http://washingtoninformer.com/?wpss-routing=custom-css&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php","nonce":"e4e72157ab","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-simple-survey/assets/build/js/wpss-pkg.min.js?ver=3.0.0'></script>
<link rel='https://api.w.org/' href='http://washingtoninformer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://washingtoninformer.com/xmlrpc.php?rsd" />
<link rel='prev' title='LeBron, Cavs End Wizards&#8217; Home Win Streak in OT Thriller' href='http://washingtoninformer.com/lebron-cavs-end-wizards-home-win-streak-in-ot-thriller/' />
<link rel='shortlink' href='http://wp.me/p8ejwk-i1E' />
<link rel="alternate" type="application/json+oembed" href="http://washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtoninformer.com%2Fcensus-bureau-gives-new-numbers-for-black-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtoninformer.com%2Fcensus-bureau-gives-new-numbers-for-black-history-month%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":69294,"post_name":"census-bureau-gives-new-numbers-for-black-history-month","post_title":"Census Bureau Gives New Numbers for Black History Month","post_type":"post","post_author":"2327","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":30851,"name":"Black Experience","slug":"black-experience","term_group":0,"term_taxonomy_id":30854,"taxonomy":"category","description":"","parent":0,"count":92,"filter":"raw","term_order":"6","cat_ID":30851,"category_count":92,"category_description":"","cat_name":"Black Experience","category_nicename":"black-experience","category_parent":0},{"term_id":33746,"name":"Editor's Pick","slug":"editors-pick","term_group":0,"term_taxonomy_id":33749,"taxonomy":"category","description":"","parent":0,"count":14,"filter":"raw","term_order":"15","cat_ID":33746,"category_count":14,"category_description":"","cat_name":"Editor's Pick","category_nicename":"editors-pick","category_parent":0},{"term_id":7,"name":"National","slug":"national-news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":2185,"filter":"raw","term_order":"33","cat_ID":7,"category_count":2185,"category_description":"","cat_name":"National","category_nicename":"national-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":387,"name":"Congressional Black Caucus","slug":"congressional-black-caucus","term_group":0,"term_taxonomy_id":392,"taxonomy":"post_tag","description":"","parent":0,"count":91,"filter":"raw","term_order":"0"},{"term_id":1096,"name":"rahm emanuel","slug":"rahm-emanuel","term_group":0,"term_taxonomy_id":1101,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw","term_order":"0"},{"term_id":1160,"name":"voting rights act","slug":"voting-rights-act","term_group":0,"term_taxonomy_id":1165,"taxonomy":"post_tag","description":"","parent":0,"count":69,"filter":"raw","term_order":"0"},{"term_id":32056,"name":"John H. Johnson","slug":"john-h-johnson","term_group":0,"term_taxonomy_id":32059,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw","term_order":"0"},{"term_id":32057,"name":"Linda Johnson Rice","slug":"linda-johnson-rice","term_group":0,"term_taxonomy_id":32060,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw","term_order":"0"},{"term_id":32923,"name":"U.S. Census Bureau","slug":"u-s-census-bureau","term_group":0,"term_taxonomy_id":32926,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","term_order":"0"},{"term_id":36026,"name":"Cedric Richmond","slug":"cedric-richmond","term_group":0,"term_taxonomy_id":36029,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","term_order":"0"},{"term_id":36369,"name":"population","slug":"population","term_group":0,"term_taxonomy_id":36372,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":36370,"name":"black population","slug":"black-population","term_group":0,"term_taxonomy_id":36373,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":36371,"name":"Johnson Publishing Company","slug":"johnson-publishing-company","term_group":0,"term_taxonomy_id":36374,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"},{"term_id":36372,"name":"Carl Snowden","slug":"carl-snowden","term_group":0,"term_taxonomy_id":36375,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="296134" async></script><meta property="og:title" name="og:title" content="Census Bureau Gives New Numbers for Black History Month" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-e1484754614635.jpeg?fit=1400%2C933" />
<meta property="og:url" name="og:url" content="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" />
<meta property="og:description" name="og:description" content="In recognition of Black History Month, the U.S. Census has released up-to-date statistics that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country." />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Washington Informer" />
<meta property="twitter:creator" name="twitter:creator" content="@StacyBrownMedia" />
<meta property="article:tag" name="article:tag" content="Congressional Black Caucus" />
<meta property="article:tag" name="article:tag" content="rahm emanuel" />
<meta property="article:tag" name="article:tag" content="voting rights act" />
<meta property="article:tag" name="article:tag" content="John H. Johnson" />
<meta property="article:tag" name="article:tag" content="Linda Johnson Rice" />
<meta property="article:tag" name="article:tag" content="U.S. Census Bureau" />
<meta property="article:tag" name="article:tag" content="Cedric Richmond" />
<meta property="article:tag" name="article:tag" content="population" />
<meta property="article:tag" name="article:tag" content="black population" />
<meta property="article:tag" name="article:tag" content="Johnson Publishing Company" />
<meta property="article:tag" name="article:tag" content="Carl Snowden" />
<meta property="article:section" name="article:section" content="Black Experience" />
<meta property="article:published_time" name="article:published_time" content="2017-02-07T09:36:14+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2017-02-07T11:00:20+00:00" />
<meta property="article:author" name="article:author" content="http://washingtoninformer.com/author/staceybrown/" />
<link type="text/css" rel="stylesheet" href="http://washingtoninformer.com/wp-content/plugins/posts-for-page/pfp.css" />
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3379267'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><meta name="google-site-verification" content="o48S6zOA4sbeFXGtpmvhXwKqpMO3Z7PCW0rVEOXm7Ew" /><meta name="google-site-verification" content="lL6ysqTBTP2Zl0qBAcSpvIqvF6Bqs24jh1zXXlNMUrM" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #822323; }
</style>
<!--[if lt IE 9]>
<script src="http://washingtoninformer.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Noto Serif", serif; }
body { font-family: "PT Serif", serif; }
</style>

		<script
			type="text/javascript">var ajaxurl = 'http://washingtoninformer.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddebff; background-image: url("http://166.63.28.96/wp-content/uploads/2016/12/dc-brownstones.jpg"); background-position: left top; background-size: cover; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('washingtoninformer.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('washingtoninformer.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74668770-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-74668770-1";
</script>

<!-- END GADWP Universal Tracking -->

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c199ba57e780e2ee4c398d6f764252eb"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-69294 single-format-standard custom-background wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="adrotate_widgets-12" class="mh-widget mh-header-1 adrotate_widgets"><div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="http://amerihealthcaritasdc.com/member/eng/healthy-living/classes-programs.aspx"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/rebranded-iamhealthy728x90-wellnesscenter.png" target="_blank"></a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://washingtoninformer.com/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://washingtoninformer.com/media-kit/">Media Kit</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://washingtoninformer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://washingtoninformer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="243" height="90" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?w=243 243w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=150%2C56 150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=60%2C22 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=200%2C74 200w" sizes="(max-width: 243px) 100vw, 243px" data-attachment-id="58924" data-permalink="http://washingtoninformer.com/circulation/cropped-cropped-washington_informer_logo-png/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" data-orig-size="243,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-washington_informer_logo.png" data-image-description="&lt;p&gt;http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-10" class="mh-widget mh-header-2 adrotate_widgets"><div class="a-single a-12"><a href="http://www.supportbreastcare.org" target="_blank"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/NWBCF_Walk_WI_banner.jpg"></a></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu2-container"><ul id="menu-main-menu2" class="menu"><li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="http://washingtoninformer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="http://washingtoninformer.com/category/international/">International</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60153"><a href="http://washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="http://washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60124"><a href="http://washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="http://washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="http://washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="http://washingtoninformer.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="http://washingtoninformer.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="http://washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60170"><a href="http://washingtoninformer.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-65791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="http://washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li id="menu-item-65792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="http://washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li id="menu-item-65793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="http://washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li id="menu-item-65794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="http://washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li id="menu-item-65795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="http://washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li id="menu-item-65796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="http://washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li id="menu-item-65797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="http://washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li id="menu-item-65798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65798"><a href="http://washingtoninformer.com/category/columnists/alma-gill/">Alma Gill</a></li>
		<li id="menu-item-65799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="http://washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li id="menu-item-65801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="http://washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li id="menu-item-65802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="http://washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li id="menu-item-65803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="http://washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li id="menu-item-65804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="http://washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li id="menu-item-65805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="http://washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li id="menu-item-65806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="http://washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li id="menu-item-61586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="http://washingtoninformer.com/category/opinion/editors-column/">Editor&#8217;s Column</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="http://washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="http://washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="http://washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="http://washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="http://washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="http://washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="http://washingtoninformer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="http://washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="http://washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="http://washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="http://washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="http://washingtoninformer.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="http://washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="http://washingtoninformer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="http://washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="http://washingtoninformer.com/category/sports/local-sports/">Local</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="http://washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="http://washingtoninformer.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="http://washingtoninformer.com/category/arts/">Arts</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="http://washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="http://washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="http://washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="http://washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="http://washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="http://washingtoninformer.com/category/faith/">Faith</a></li>
	<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="http://washingtoninformer.com/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="http://washingtoninformer.com/category/transportation/">Transportation</a>
<ul class="sub-menu">
	<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="http://washingtoninformer.com/category/cars/">Cars</a></li>
	<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="http://washingtoninformer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="http://washingtoninformer.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-60162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60162"><a href="http://washingtoninformer.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-60163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60163"><a href="http://washingtoninformer.com/category/the-doctors/">The Doctors</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-the-right-menu-container"><ul id="menu-the-right-menu" class="menu"><li id="menu-item-66541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66541"><a href="http://washingtoninformer.com/category/photogallery/">Galleries</a></li>
<li id="menu-item-60545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60545"><a href="http://washingtoninformer.com/category/videos/">Videos</a></li>
<li id="menu-item-60173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60173"><a href="http://washingtoninformer.com/category/black-experience/">Black Experience</a></li>
<li id="menu-item-60174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60174"><a href="http://washingtoninformer.com/category/blackhistory/">Black History</a></li>
<li id="menu-item-64129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64129"><a href="http://washingtoninformer.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-69121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69121"><a href="http://washingtoninformer.com/community-calendar/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://washingtoninformer.com/category/wi-hot-topics/">WI Hot Topics</a></li>
<li id="menu-item-60733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60733"><a href="http://washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
<li id="menu-item-60734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60734"><a href="http://washingtoninformer.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-61505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61505"><a href="http://washingtoninformer.com/category/supplements/back-to-school/">Back-to-School</a></li>
	<li id="menu-item-61506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61506"><a href="http://washingtoninformer.com/category/supplements/congressional-black-caucus-foundation/">Congressional Black Caucus Foundation</a></li>
	<li id="menu-item-61507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61507"><a href="http://washingtoninformer.com/category/supplements/financial-literacy-supplements/">Financial Literacy</a></li>
	<li id="menu-item-61508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61508"><a href="http://washingtoninformer.com/category/supplements/health-supplement/">Health Supplements</a></li>
	<li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509"><a href="http://washingtoninformer.com/category/supplements/home-ownership/">Home Ownership</a></li>
	<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510"><a href="http://washingtoninformer.com/category/supplements/mlk-memorial-issue/">MLK Memorial Issue</a></li>
</ul>
</li>
<li id="menu-item-60735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60735"><a href="http://washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" title="Census Bureau Gives New Numbers for Black History Month">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Census Bureau Gives New Numbers for Black History Month						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black Experience						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/lebron-cavs-end-wizards-home-win-streak-in-ot-thriller/" title="LeBron, Cavs End Wizards&#8217; Home Win Streak in OT Thriller">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							LeBron, Cavs End Wizards&#8217; Home Win Streak in OT Thriller						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/woman-who-falsely-accused-emmett-till-will-avoid-prosecution/" title="Woman Who Falsely Accused Emmett Till Will Avoid Prosecution">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Woman Who Falsely Accused Emmett Till Will Avoid Prosecution						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black History						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/local-music-artists-to-perform-in-cherry-blossom-parade/" title="Local Music Artists to Perform in Cherry Blossom Parade">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local Music Artists to Perform in Cherry Blossom Parade						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/volunteers-sought-for-2017-cherry-blossom-festival/" title="Volunteers Sought for 2017 Cherry Blossom Festival">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Volunteers Sought for 2017 Cherry Blossom Festival						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/hbcu-hall-of-fame-players-honored-at-super-bowl/" title="HBCU Hall of Fame Players Honored at Super Bowl">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							HBCU Hall of Fame Players Honored at Super Bowl						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														HBCUs						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/neo-nazis-donald-trump-is-setting-us-free/" title="Neo-Nazis: &#8216;Donald Trump is Setting Us Free&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Neo-Nazis: &#8216;Donald Trump is Setting Us Free&#8217;						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/smoother-sleeker-2017-hyundai-elantra-a-good-buy/" title="Smoother, Sleeker 2017 Hyundai Elantra a Good Buy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Smoother, Sleeker 2017 Hyundai Elantra a Good Buy						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Cars						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/wiz-clamp-down-on-davis-pelicans-win-17th-straight-at-home/" title="Wiz Clamp Down on Davis, Pelicans, Win 17th Straight at Home">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 4, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wiz Clamp Down on Davis, Pelicans, Win 17th Straight at Home						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/religious-freedom-order-could-legalize-discrimination/" title="&#8216;Religious Freedom&#8217; Order Could Legalize Discrimination">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							&#8216;Religious Freedom&#8217; Order Could Legalize Discrimination						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/black-journalists-take-nbc-to-task-over-tamron-hall-flap/" title="Black Journalists Take NBC to Task Over Tamron Hall Flap">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Black Journalists Take NBC to Task Over Tamron Hall Flap						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black Experience						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/nordstrom-dumps-ivanka-trump-brand/" title="Nordstrom Dumps Ivanka Trump Brand">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Nordstrom Dumps Ivanka Trump Brand						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Business						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/women-of-color-lead-volkswagens-diversity-programs/" title="Women of Color Lead Volkswagen&#8217;s Diversity Programs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Women of Color Lead Volkswagen&#8217;s Diversity Programs						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black Experience						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/janet-uthman-works-to-expand-comcasts-diversity-efforts/" title="Janet Uthman Works to Expand Comcast&#8217;s Diversity Efforts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 3, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Janet Uthman Works to Expand Comcast&#8217;s Diversity Efforts						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/wizards-fend-off-lakers-for-16th-straight-home-win/" title="Wizards Fend Off Lakers for 16th Straight Home Win">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 2, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Wizards Fend Off Lakers for 16th Straight Home Win						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							February 7, 2017						</div>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://washingtoninformer.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://washingtoninformer.com/category/black-experience/" itemprop="url"><span itemprop="title">Black Experience</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Census Bureau Gives New Numbers for Black History Month</nav>
<article id="post-69294" class="post-69294 post type-post status-publish format-standard has-post-thumbnail hentry category-black-experience category-editors-pick category-national-news tag-congressional-black-caucus tag-rahm-emanuel tag-voting-rights-act tag-john-h-johnson tag-linda-johnson-rice tag-u-s-census-bureau tag-cedric-richmond tag-population tag-black-population tag-johnson-publishing-company tag-carl-snowden">
	<header class="entry-header clearfix"><h1 class="entry-title">Census Bureau Gives New Numbers for Black History Month</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">D.C. Has Largest Percentage of Blacks, Statistics Show</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://washingtoninformer.com/2017/02/">February 7, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/staceybrown/">Stacy Brown</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://washingtoninformer.com/category/black-experience/" rel="category tag">Black Experience</a>, <a href="http://washingtoninformer.com/category/editors-pick/" rel="category tag">Editor's Pick</a>, <a href="http://washingtoninformer.com/category/national-news/" rel="category tag">National</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-e1484754614635.jpeg?resize=678%2C381" alt="" title="DSC_8219" />
<figcaption class="wp-caption-text">The annual Martin Luther King Jr. Memorial Peace Walk is held on Jan. 16, the federal holiday honoring the civil rights icon, on MLK Avenue in southeast D.C. (Travis Riddick/The Washington Informer)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/&t=Census Bureau Gives New Numbers for Black History Month', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Census Bureau Gives New Numbers for Black History Month -&url=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/&media=http://washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-e1484754614635.jpeg&description=Census Bureau Gives New Numbers for Black History Month', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Census Bureau Gives New Numbers for Black History Month&amp;body=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>In recognition of Black History Month, the U.S. Census <a href="http://www.census.gov/content/dam/Census/newsroom/facts-for-features/2017/cb17-ff01.pdf" target="_blank">has released up-to-date statistics</a> that reveal population, the number of black-owned businesses and even how many African-American military members are serving the country.</p>
<p>For instance, roughly 50 percent of District residents are black, according to the new figures. While the rate allows the nation&#8217;s capital to boast of having the largest percentage of African-Americans, the black population in New York — at 3.8 million — is the largest of any state or equivalent.</p>
<p>Currently, the population — which references to individuals who identify as black even if they&#8217;re combined with other races — stands at 46.3 million, up about 1.3 percent from the previous year.</p>
<p>Census officials project the black population will increase to 74.5 million by July 1, 2060, and on that date, African-Americans would constitute 17.9 percent of the nation&#8217;s total population.</p>
<p>The estimated number of black-owned employer firms was 108,473 in 2014, the latest available, Census officials said.</p>
<p>Additionally, there&#8217;s an estimated 31,216 black-owned health care and social assistance firms, the largest sector of black-owned businesses.</p>
<p>The health care and social assistance sector is followed by professional, scientific and technical support (15,078) and administrative, support, waste management and remediation services (9,644).</p>
<p>One of the most famous black-owned businesses in the past half-century has been Johnson Publishing Company, which resided in a building in Chicago on South Michigan Avenue.</p>
<p>Chicago Mayor Rahm Emanuel said the building is now being considered for landmark status.</p>
<p>&#8220;As we celebrate Black History Month, it is the perfect time to honor this building that stands tall as a decades-long epicenter of black history and culture,&#8221; Emanuel said. &#8220;This designation will cement this building&#8217;s status as a landmark that is not just part of the legacy of the city of Chicago, but the history of our nation.&#8221;</p>
<p>Linda Johnson Rice, chairman of Johnson Publishing Company and daughter of company founder John H. Johnson, said she&#8217;s &#8220;thrilled&#8221; the building is being considered for landmark status.</p>
<p>&#8220;My father started Johnson Publishing Company to inform, empower and uplift the African-American community,&#8221; Rice said in a statement released by the city of Chicago. &#8220;With my mother, Eunice by his side, they built an iconic brand. … It is a true testament to the hard work of my parents and all the people who called Johnson Publishing Company home for decades.&#8221;</p>
<p>Census officials also noted the contributions of African-Americans in the military. The latest figures show that 2.2 million black military veterans reside in the United States.</p>
<p>Education has also improved among African-Americans with the Census reporting that 87 percent of the black population 25 and over has at least a high school diploma, more than 20 percent hold a bachelor&#8217;s degree and 1.9 million have attained an advanced degree.</p>
<p>Currently, nearly 3 million African-Americans are enrolled in an undergraduate college.</p>
<p>Educators said the results are encouraging and the change that&#8217;s making a difference is at the middle and high school levels.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&#8220;Gone are the days when we take a 9th-grade class and plug them all into those beginning courses,&#8221; Sue Chittim, principal of Annapolis High School in Maryland, told the Capital Gazette. &#8220;We take our time to make sure there&#8217;s a readiness level and they&#8217;re taking classes of interest.&#8221;</p>
<p>Civil rights activist Carl Snowden said the graduation numbers for African-Americans are encouraging, but he is concerned about other indicators of success, such as test scores.</p>
<p>&#8220;I would be thrilled if the achievement gap was closing at the same rate, which it&#8217;s not,&#8221; he said.</p>
<p>Census statistics indicate that the annual median household income for African-Americans is $36,544, compared to the $55,775 of the rest of the country.</p>
<p>Also, 25.4 percent of the black population is below the poverty level, while the national average sat at 14.7 percent.</p>
<p>The percentage of the civilian employed black population age 16 and older who worked in management, business, science and arts occupations stood at 28.7 percent while the total civilian employed population who worked in these occupations is 37.1 percent.</p>
<p>Closing these gaps would be a tremendous challenge even in a reasonable political environment, Rep. Cedric Richmond, chair of the Congressional Black Caucus, wrote in an editorial.</p>
<p>The current political climate is anything but reasonable, Richmond said.</p>
<p>&#8220;The battles fought and won by Frederick Douglass, Sojourner Truth, Ida B. Wells and Martin Luther King Jr. are being waged again today,&#8221; he said. &#8220;An unjust criminal justice system continues to decimate African-American families and communities.</p>
<p>&#8220;Schools in many parts of the country look as though Brown v. Board of Education never happened,&#8221; Richmond said. &#8220;The right to vote is in greater peril than it has been in over 50 years. Needless to say, the work ahead of us is as important as it has been at any point in our history.&#8221;</p>
<p>For more than 45 years, the CBC, known as the &#8220;conscience of the Congress,&#8221; has worked to improve conditions for African-Americans across the country, Richmond said, promising the work will continue.</p>
<p>He said the CBC would continue to push for the restoration of the Voting Rights Act and work to end discriminatory voting practices.</p>
<p>&#8220;We will continue to lead efforts to reform our nation&#8217;s broken criminal justice system and promote community-centered policing,&#8221; Richmond said. &#8220;We will work to create educational opportunities and equity, ensure programs are in place for job and career training, and strengthen historically black colleges and universities.</p>
<p>&#8220;While we will continue to champion efforts to promote economic growth and create pathways out of poverty, we will also safeguard social safety net programs for those in need of a helping hand,&#8221; he said. &#8220;But we cannot do this on our own. Every successful movement has been sparked by the efforts of courageous activists, fearless leaders, and tireless freedom fighters. This moment, like many others before it, will require us all to remain active and engaged if we hope to reach new heights in this struggle.&#8221;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="container_3379269"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3379269/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69294" class="share-twitter sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69294" class="share-facebook sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69294" class="share-google-plus-1 sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-69294" class="share-linkedin sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Census%20Bureau%20Gives%20New%20Numbers%20for%20Black%20History%20Month http%3A%2F%2Fwashingtoninformer.com%2Fcensus-bureau-gives-new-numbers-for-black-history-month%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-69294" class="share-skype sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/&t=Census Bureau Gives New Numbers for Black History Month', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Census Bureau Gives New Numbers for Black History Month -&url=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/&media=http://washingtoninformer.com/wp-content/uploads/2017/01/DSC_8219-e1484754614635.jpeg&description=Census Bureau Gives New Numbers for Black History Month', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Census Bureau Gives New Numbers for Black History Month&amp;body=http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://washingtoninformer.com/tag/congressional-black-caucus/" rel="tag">Congressional Black Caucus</a></li><li><a href="http://washingtoninformer.com/tag/rahm-emanuel/" rel="tag">rahm emanuel</a></li><li><a href="http://washingtoninformer.com/tag/voting-rights-act/" rel="tag">voting rights act</a></li><li><a href="http://washingtoninformer.com/tag/john-h-johnson/" rel="tag">John H. Johnson</a></li><li><a href="http://washingtoninformer.com/tag/linda-johnson-rice/" rel="tag">Linda Johnson Rice</a></li><li><a href="http://washingtoninformer.com/tag/u-s-census-bureau/" rel="tag">U.S. Census Bureau</a></li><li><a href="http://washingtoninformer.com/tag/cedric-richmond/" rel="tag">Cedric Richmond</a></li><li><a href="http://washingtoninformer.com/tag/population/" rel="tag">population</a></li><li><a href="http://washingtoninformer.com/tag/black-population/" rel="tag">black population</a></li><li><a href="http://washingtoninformer.com/tag/johnson-publishing-company/" rel="tag">Johnson Publishing Company</a></li><li><a href="http://washingtoninformer.com/tag/carl-snowden/" rel="tag">Carl Snowden</a></li></ul></div>	<div id="text-39" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><!-- /98150108/Side_300x250_ATF -->
<div id='div-gpt-ad-1481788744580-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481788744580-2'); });
</script>
</div></div>
		</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img width="101" height="99" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg?fit=101%2C99" class="avatar avatar-125 photo" alt="" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg?w=101 101w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg?resize=60%2C59 60w" sizes="(max-width: 101px) 100vw, 101px" data-attachment-id="56887" data-permalink="http://washingtoninformer.com/informer_icon-2/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg?fit=101%2C99" data-orig-size="101,99" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="informer_icon" data-image-description="" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg?fit=101%2C99" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/10/informer_icon-1.jpg?fit=101%2C99" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Stacy Brown		</span>
					<span class="mh-author-box-postcount">
				<a href="http://washingtoninformer.com/author/staceybrown/" title="More articles written by Stacy Brown'">
					127 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			I’ve worked for the Daily News of Los Angeles, the L.A. Times, Gannet and the Times-Tribune and have contributed to the Pocono Record, the New York Post and the New York Times. Television news opportunities have included: NBC, MSNBC, Scarborough Country, the Abrams Report, Today, Good Morning America, NBC Nightly News, Imus in the Morning and Anderson Cooper 360. Radio programs like the Wendy Williams Experience, Tom Joyner Morning Show and the Howard Stern Show have also provided me the chance to share my views.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://stacymbrown.contently.com/" title="Visit the website of Stacy Brown" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																	<a class="mh-author-box-twitter" href="http://@StacyBrownMedia" title="Follow Stacy Brown on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
																							</div></div><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://washingtoninformer.com/lebron-cavs-end-wizards-home-win-streak-in-ot-thriller/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="69304" data-permalink="http://washingtoninformer.com/lebron-cavs-end-wizards-home-win-streak-in-ot-thriller/c4b7ai7ukaenjfv/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?fit=630%2C438" data-orig-size="630,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C4B7aI7UkAENjfv" data-image-description="" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?fit=300%2C209" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/C4B7aI7UkAENjfv.jpg?fit=630%2C438" /><span>Previous</span><p>LeBron, Cavs End Wizards&#8217; Home Win Streak in OT Thriller</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-50590" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/new-voting-rights-caucus-created-in-congress/" title="New Voting Rights Caucus Created in Congress"><img width="326" height="245" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?zoom=2&amp;resize=326%2C245 652w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="50591" data-permalink="http://washingtoninformer.com/new-voting-rights-caucus-created-in-congress/votingcaucus_repveasey_web120/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;On Tuesday, May 24, 2015, Congressman Marc Veasey (TX-33) and Congresswoman Terri Sewell chaired the first Congressional Voting Rights Caucus. (Office of Rep. Marc Veasey)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="votingcaucus_repveasey_web120" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/07/votingcaucus_repveasey_web120.jpg?fit=840%2C480" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Lauren Victoria Burke		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/new-voting-rights-caucus-created-in-congress/" title="New Voting Rights Caucus Created in Congress" rel="bookmark">
			New Voting Rights Caucus Created in Congress		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 28, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/laurenburke-author/">Lauren Victoria Burke</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/new-voting-rights-caucus-created-in-congress/#mh-comments">0</a></span>
	</div>
</article><article id="post-23733" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/our-own-worst-enemy/" title="Our Own Worst Enemy"><img width="326" height="245" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/Raynards-headshot-e1404177060918.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/Raynards-headshot-e1404177060918.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/Raynards-headshot-e1404177060918.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="18423" data-permalink="http://washingtoninformer.com/gops-reverse-southern-strategy/raynards-headshot-2/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/Raynards-headshot-e1404177060918.jpg?fit=426%2C444" data-orig-size="426,444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374069590&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raynards-headshot" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/Raynards-headshot-e1404177060918.jpg?fit=288%2C300" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2014/06/Raynards-headshot-e1404177060918.jpg?fit=426%2C444" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Op-Ed		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/our-own-worst-enemy/" title="Our Own Worst Enemy" rel="bookmark">
			Our Own Worst Enemy		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/raynardjackson-author/">Raynard Jackson</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/our-own-worst-enemy/#mh-comments">0</a></span>
	</div>
</article><article id="post-57911" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/a-black-agenda-for-congress/" title="A Black Agenda for Congress"><img width="300" height="245" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/1969/12/BUS_-_BILL_REED_rgb_t580.jpg?resize=300%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="William Reed" data-attachment-id="57738" data-permalink="http://washingtoninformer.com/business-exchange-are-you-supporting-the-march/bus_-_bill_reed_rgb_t580/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/1969/12/BUS_-_BILL_REED_rgb_t580.jpg?fit=300%2C268" data-orig-size="300,268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bus_-_bill_reed_rgb_t580" data-image-description="&lt;p&gt;William Reed&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/1969/12/BUS_-_BILL_REED_rgb_t580.jpg?fit=300%2C268" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/1969/12/BUS_-_BILL_REED_rgb_t580.jpg?fit=300%2C268" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Op-Ed		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/a-black-agenda-for-congress/" title="A Black Agenda for Congress" rel="bookmark">
			A Black Agenda for Congress		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2016</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/williamreed/">William Reed</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/a-black-agenda-for-congress/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/census-bureau-gives-new-numbers-for-black-history-month/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://washingtoninformer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7aa6b3bfe" /></p><input type="hidden" id="ct_checkjs_821fa74b50ba3f7cba1e6c53e8fa6845" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_821fa74b50ba3f7cba1e6c53e8fa6845';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1787922217');     }}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-61323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-61324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">ADVERTISEMENT</span></h4><div class="a-single a-8"><a href="http://amerihealthcaritasdc.com/member/eng/medicaid/care/emergencies.aspx" target="_blank"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/300x250.jpg"></a></div></div><div id="text-57" class="mh-widget widget_text">			<div class="textwidget"><div id="amznCharityBanner"><script type="text/javascript">(function() {var iFrame = document.createElement('iframe'); iFrame.style.display = 'none'; iFrame.style.border = "none"; iFrame.width = 310; iFrame.height = 256; iFrame.setAttribute && iFrame.setAttribute('scrolling', 'no'); iFrame.setAttribute('frameborder', '0'); setTimeout(function() {var contents = (iFrame.contentWindow) ? iFrame.contentWindow : (iFrame.contentDocument.document) ? iFrame.contentDocument.document : iFrame.contentDocument; contents.document.open(); contents.document.write(decodeURIComponent("%3Cdiv%20id%3D%22amznCharityBannerInner%22%3E%3Ca%20href%3D%22https%3A%2F%2Fsmile.amazon.com%2Fch%2F52-1689843%22%20target%3D%22_blank%22%3E%3Cdiv%20class%3D%22text%22%20height%3D%22%22%3E%3Cdiv%20class%3D%22support-wrapper%22%3E%3Cdiv%20class%3D%22support%22%20style%3D%22font-size%3A%2025px%3B%20line-height%3A%2028px%3B%20margin-top%3A%201px%3B%20margin-bottom%3A%201px%3B%22%3ESupport%20%3Cspan%20id%3D%22charity-name%22%20style%3D%22display%3A%20inline-block%3B%22%3EWashington%20Informer%20Charities.%3C%2Fspan%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cp%20class%3D%22when-shop%22%3EWhen%20you%20shop%20at%20%3Cb%3Esmile.amazon.com%2C%3C%2Fb%3E%3C%2Fp%3E%3Cp%20class%3D%22donates%22%3EAmazon%20donates.%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fa%3E%3C%2Fdiv%3E%3Cstyle%3E%23amznCharityBannerInner%7Bbackground-image%3Aurl(https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FG%2F01%2Fx-locale%2Fpaladin%2Fcharitycentral%2Fbanner-background-image._CB309675353_.png)%3Bwidth%3A300px%3Bheight%3A250px%3Bposition%3Arelative%7D%23amznCharityBannerInner%20a%7Bdisplay%3Ablock%3Bwidth%3A100%25%3Bheight%3A100%25%3Bposition%3Arelative%3Bcolor%3A%23000%3Btext-decoration%3Anone%7D.text%7Bposition%3Aabsolute%3Btop%3A20px%3Bleft%3A15px%3Bright%3A15px%3Bbottom%3A100px%7D.support-wrapper%7Boverflow%3Ahidden%3Bmax-height%3A86px%7D.support%7Bfont-family%3AArial%2Csans%3Bfont-weight%3A700%3Bline-height%3A28px%3Bfont-size%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.when-shop%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.donates%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A21px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D%3C%2Fstyle%3E")); contents.document.close(); iFrame.style.display = 'block';}); document.getElementById('amznCharityBanner').appendChild(iFrame); })(); </script></div></div>
		</div><div id="adrotate_widgets-20" class="mh-widget adrotate_widgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">ADVERTISEMENT</span></h4><div class="a-single a-11"><a href="http://www.nationalcherryblossomfestival.org/?utm_source=Washington%20Informer&utm_campaign=Washington%20Informer&utm_medium=web%20banners"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/General_Banner-300x250.jpg" target="_blank"></a></div></div><div id="cc_mm_widget-5" class="mh-widget widget_cc_mm_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR EMAIL EDITION</span></h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-390241' style='display: none !important;'></div></div><div id="adrotate_widgets-23" class="mh-widget adrotate_widgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="a-single a-13"><a href="http://www.supportbreastcare.org" target="_blank"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/NWBCF_Walk_WI_banner_square.jpg"></a></div></div><div id="text-56" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST ISSUE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/wi-issues/"><span class="cfi-featured-image"><img width="3150" height="4050" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?fit=3150%2C4050" class="attachment-full size-full" alt="The Washington Informer - February 2 2017" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?w=3150 3150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?resize=117%2C150 117w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?resize=233%2C300 233w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?resize=768%2C987 768w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?resize=796%2C1024 796w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?resize=60%2C77 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?resize=156%2C200 156w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?w=2000 2000w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?w=3000 3000w" sizes="(max-width: 3150px) 100vw, 3150px" data-attachment-id="69110" data-permalink="http://washingtoninformer.com/the-washington-informer-february-2-2017-4/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?fit=3150%2C4050" data-orig-size="3150,4050" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Washington Informer &#8211; February 2 2017" data-image-description="&lt;p&gt;The Washington Informer &#8211; February 2 2017&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?fit=233%2C300" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/The-Washington-Informer-February-2-2017-2.jpg?fit=796%2C1024" /></span></a></div>
		</div><div id="text-54" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI BRIDGE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/wi-bridge/"><span class="cfi-featured-image"><img width="1008" height="1296" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?fit=1008%2C1296" class="attachment-full size-full" alt="WI Bridge January 2017" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?w=1008 1008w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?resize=117%2C150 117w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?resize=233%2C300 233w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?resize=768%2C987 768w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?resize=796%2C1024 796w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?resize=60%2C77 60w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?resize=156%2C200 156w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="69188" data-permalink="http://washingtoninformer.com/1-130/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?fit=1008%2C1296" data-orig-size="1008,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WI_Bridge_Cover_Jan_2017" data-image-description="" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?fit=233%2C300" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1.jpeg?fit=796%2C1024" /></span></a></div>
		</div><div id="text-47" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI INFORMER SPECIAL EDITIONS</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/special-editions/"><span class="cfi-featured-image"><img width="1008" height="1296" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?fit=1008%2C1296" class="attachment-full size-full" alt="Washington Informer 2017 Martin Luther King Jr. Supplement" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?w=1008 1008w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?resize=117%2C150 117w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?resize=233%2C300 233w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?resize=768%2C987 768w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?resize=796%2C1024 796w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?resize=60%2C77 60w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?resize=156%2C200 156w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="69189" data-permalink="http://washingtoninformer.com/1-131/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?fit=1008%2C1296" data-orig-size="1008,1296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MLK_Memorial_Edition_2017" data-image-description="&lt;p&gt;Washington Informer 2017 Martin Luther King Jr. Supplement&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?fit=233%2C300" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/1-1.jpeg?fit=796%2C1024" /></span></a></div>
		</div><div id="text-31" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VIDEO</span></h4>			<div class="textwidget"><script src="http://washingtoninformer.com/wp-content/plugins/gallery-video/assets/js/youtube.lib.js"></script>
<script>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</script>


<div class="huge_it_slideshow_image_wrap_videogallery_2" style="opacity: 0;">

		<div class="huge_it_slideshow_dots_container_videogallery_2">
		<div class="huge_it_slideshow_dots_thumbnails_videogallery_2">
							<div id="huge_it_dots_0_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_active_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '0', data_videogallery_2,false,true);return false;" data-image_id="13" data-image_key="0"></div>
								<div id="huge_it_dots_1_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '1', data_videogallery_2,false,true);return false;" data-image_id="10" data-image_key="1"></div>
								<div id="huge_it_dots_2_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '2', data_videogallery_2,false,true);return false;" data-image_id="12" data-image_key="2"></div>
								<div id="huge_it_dots_3_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '3', data_videogallery_2,false,true);return false;" data-image_id="14" data-image_key="3"></div>
								<div id="huge_it_dots_4_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '4', data_videogallery_2,false,true);return false;" data-image_id="16" data-image_key="4"></div>
								<div id="huge_it_dots_5_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '5', data_videogallery_2,false,true);return false;" data-image_id="15" data-image_key="5"></div>
								<div id="huge_it_dots_6_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '6', data_videogallery_2,false,true);return false;" data-image_id="17" data-image_key="6"></div>
						</div>

					<a id="huge_it_slideshow_left_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) % data_videogallery_2.length : data_videogallery_2.length - 1, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_left-ico_videogallery_2">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_2 fa"></i></div></div>
			</a>

			<a id="huge_it_slideshow_right_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) + iterator_videogallery_2()) % data_videogallery_2.length, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_right-ico_2">
					<div><i class="huge_it_slideshow_next_btn_videogallery_2 fa"></i></div></div>
			</a>
				</div>
	<script>


		jQuery(document).ready(function($) {

			jQuery('.thumb_wrapper').on('click', function(ev) {
				var hg_youtube_or_vimeo = jQuery(this).find(".playbutton");
				if(hg_youtube_or_vimeo.hasClass('vimeo-icon')){
					var hg_y_or_v = 'vimeo';
				}else if(hg_youtube_or_vimeo.hasClass('youtube-icon')){
					hg_y_or_v = 'youtube';
				}
				if( hg_y_or_v == "youtube") {
					var hugeid = jQuery(this).data('rowid');
					var myid = hugeid;
					myid = parseInt(myid);
					eval('player_'+myid+'.playVideo()')
					ev.preventDefault();
				}
				if( hg_y_or_v == "vimeo") {
					the_video_src = jQuery(this).parent().find("#thevideo iframe").attr("src");
					jQuery(this).parent().find("#thevideo iframe").attr('src', the_video_src + '&autoplay=1');
					jQuery(this).parent().find(".playbutton").css("display", "none");
				}
			});
		});
	</script>
	<div id="huge_it_slideshow_image_container_videogallery_2" class="huge_it_slideshow_image_container_videogallery_2">
		<div class="huge_it_slide_container_videogallery_2">
			<div class="huge_it_slide_bg_videogallery_2">
				<ul class="huge_it_slider_videogallery_2">
											<li  class="huge_it_slideshow_image_item_videogallery_2" id="image_id_videogallery_2_0" data-id="13">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_0" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="13" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/qtw7QCZ6oeQ/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_1" data-id="10">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_1" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="10" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/PT6wMa2j-Ng/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_2" data-id="12">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_2" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="12" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/5HJPJ_DjN84/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_3" data-id="14">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_3" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="14" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/hbotrt-RK0U/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_4" data-id="16">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_4" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="16" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/QR6DLyumZA4/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_5" data-id="15">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_5" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="15" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/WW45jNFBsY4/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_6" data-id="17">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_6" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="17" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="//i.ytimg.com/vi/1RtOHBkkC2o/hqdefault.jpg">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
										</ul>
				<input type="hidden" id="huge_it_current_image_key_videogallery_2" value="0" />
			</div>
		</div>
	</div>
</div><style>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</style></div>
		</div><div id="text-48" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LOCAL WEATHER</span></h4>			<div class="textwidget"><div id="awesome-weather-washington-dc-usa" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #fff; "><div class="awesome-weather-cover" style='background-image: url(http://washingtoninformer.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Washington, D. C.</div><div class="awesome-weather-current-temp"><strong>66<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 49%</div><div class="awe_wind">wind: 12mph SSW</div><div class="awe_highlow">H 66 &bull; L 63</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">62<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">39<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">32<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>
		</div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEWS IN PICTURES</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/endorsements-pour-in-for-dnc-hopeful-michael-blake/" title="Endorsements Pour In for DNC Hopeful Michael Blake">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Michael Blake" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68975" data-permalink="http://washingtoninformer.com/endorsements-pour-in-for-dnc-hopeful-michael-blake/blake/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?fit=1083%2C617" data-orig-size="1083,617" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLAKE" data-image-description="&lt;p&gt;Michael Blake&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?fit=300%2C171" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/BLAKE.jpg?fit=1024%2C583" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/civil-rights-lgbt-pages-erased-from-white-house-website/" title="Civil Rights, LGBT Pages Erased from White House Website">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=678%2C500 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68463" data-permalink="http://washingtoninformer.com/civil-rights-lgbt-pages-erased-from-white-house-website/c2qsveuw8aeizue/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?fit=750%2C500" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C2qSvEUW8AEIzUE" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/C2qSvEUW8AEIzUE.jpg?fit=750%2C500" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump420-protest-to-keep-marijuana-legal-photos-by-travis-riddick/" title="Trump420 Protest to Keep Marijuana Legal (Photos by Travis Riddick)">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="More than a thousand demonstrators rallied at 20th and Massachusetts Ave, NW in support of legalizing marijuana on the federal level and to protest President Trump&#039;s pick of attorney general Friday, Jan 20. /Photo by Travis Riddick" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68406" data-permalink="http://washingtoninformer.com/dsc_8928/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?fit=5568%2C3712" data-orig-size="5568,3712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TRAVIS RIDDICK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TRAVIS RIDDICK&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8928" data-image-description="&lt;p&gt;More than a thousand demonstrators rallied at 20th and Massachusetts Ave, NW in support of legalizing marijuana on the federal level and to protest President Trump&#8217;s pick of attorney general Friday, Jan 20. /Photo by Travis Riddick&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8928.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/inauguration-ceremony-for-president-donald-j-trump-photos-by-roy-lewis/" title="Inauguration Ceremony for President Donald J. Trump (Photos by Roy Lewis)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68392" data-permalink="http://washingtoninformer.com/dsc_8645/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?fit=4496%2C3000" data-orig-size="4496,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_8645" data-image-description="&lt;p&gt;President Donald J. Trump gives the Inaugural address as the 58th President of the United States on January 20, 2017. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/DSC_8645.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/womens-march-on-washington-photos-by-shevry-lassiter/" title="Women&#8217;s March on Washington (Photos by Shevry Lassiter)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Over one million women converged on downtown DC on January 21, and over 5 million marched worldwide, to make their voices heard for equal rights. /Photo by Shevry Lassiter" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68448" data-permalink="http://washingtoninformer.com/ssp_0597ssp_0597/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?fit=2471%2C1647" data-orig-size="2471,1647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sure Shot Photography-Shevry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484991433&quot;,&quot;copyright&quot;:&quot;SSP-2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSP_0597SSP_0597" data-image-description="&lt;p&gt;Over one million women converged on downtown DC on January 21, and over 5 million marched worldwide, to make their voices heard for equal rights. /Photo by Shevry Lassiter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0597SSP_0597.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/inauguration-of-the-45th-president-of-the-united-states/" title="Inauguration of the 45th President of the United States (Photos by Shevry Lassiter)">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68303" data-permalink="http://washingtoninformer.com/ssp_0287ssp_0287/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=2191%2C1588" data-orig-size="2191,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sure Shot Photography-Shevry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484873884&quot;,&quot;copyright&quot;:&quot;SSP-2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSP_0287SSP_0287" data-image-description="&lt;p&gt;Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=1024%2C742" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump-sworn-in-as-45th-president-of-united-states/" title="Trump Sworn In as 45th President of United States">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68303" data-permalink="http://washingtoninformer.com/ssp_0287ssp_0287/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=2191%2C1588" data-orig-size="2191,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Sure Shot Photography-Shevry&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484873884&quot;,&quot;copyright&quot;:&quot;SSP-2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSP_0287SSP_0287" data-image-description="&lt;p&gt;Donald Trump takes the oath of office as the 45th president of the United States at the U.S. Capitol on Jan. 20. /Photo by Shevry Lassiter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SSP_0287SSP_0287.jpg?fit=1024%2C742" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump-takes-office-with-least-diverse-cabinet-in-30-years/" title="Trump Takes Office with Least Diverse Cabinet in 30 Years">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trump Cabinet nominees, left to right: (top row) Gen. James Mattis, Defense; Rep. Tom Price, Health and Human Services; Wilbur Ross, Commerce; Steven Mnuchin, Treasury; Rex Tillerson, State; Sen. Jeff Sessions, Justice. (middle row) Sec. Elaine Chao, Transportation; Dr. Ben Carson, Housing and Urban Development; Betsy DeVos; Education. (bottom row) Gen. John Kelly, Homeland Security; Gov. Sonny Perdue, Agriculture; Dr.David Shulkin, Veterans Affairs; Andy Puzder, Labor; Rep. Ryan Zinke, Interior; Gov. Rick Perry, Energy. (Courtesy of DiversityInc)" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="68289" data-permalink="http://washingtoninformer.com/trump-takes-office-with-least-diverse-cabinet-in-30-years/trump-diverse-cabinet/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?fit=960%2C540" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trump-diverse-cabinet" data-image-description="&lt;p&gt;Trump Cabinet nominees, left to right: (top row) Gen. James Mattis, Defense; Rep. Tom Price, Health and Human Services; Wilbur Ross, Commerce; Steven Mnuchin, Treasury; Rex Tillerson, State; Sen. Jeff Sessions, Justice. (middle row) Sec. Elaine Chao, Transportation; Dr. Ben Carson, Housing and Urban Development; Betsy DeVos; Education. (bottom row) Gen. John Kelly, Homeland Security; Gov. Sonny Perdue, Agriculture; Dr.David Shulkin, Veterans Affairs; Andy Puzder, Labor; Rep. Ryan Zinke, Interior; Gov. Rick Perry, Energy. (Courtesy of DiversityInc)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/Trump-diverse-cabinet.jpg?fit=960%2C540" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/nnpa-promised-first-interview-with-president-trump/" title="NNPA Promised First Interview with President Trump">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="50711" data-permalink="http://washingtoninformer.com/trumps-speech-in-wisconsin-addresses-poverty-crime-in-the-black-community/donaldtrump_gskidmore_web120/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="donaldtrump_gskidmore_web120" data-image-description="&lt;p&gt;Donald Trump&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/08/donaldtrump_gskidmore_web120.jpg?fit=840%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/WashingtonInformer/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/census-bureau-gives-new-numbers-for-black-history-month/">
										Census Bureau Gives New Numbers for Black History Month									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/lebron-cavs-end-wizards-home-win-streak-in-ot-thriller/">
										LeBron, Cavs End Wizards&#8217; Home Win Streak in OT Thriller									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/woman-who-falsely-accused-emmett-till-will-avoid-prosecution/">
										Woman Who Falsely Accused Emmett Till Will Avoid Prosecution									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/local-music-artists-to-perform-in-cherry-blossom-parade/">
										Local Music Artists to Perform in Cherry Blossom Parade									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/volunteers-sought-for-2017-cherry-blossom-festival/">
										Volunteers Sought for 2017 Cherry Blossom Festival									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/hbcu-hall-of-fame-players-honored-at-super-bowl/">
										HBCU Hall of Fame Players Honored at Super Bowl									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/neo-nazis-donald-trump-is-setting-us-free/">
										Neo-Nazis: &#8216;Donald Trump is Setting Us Free&#8217;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/smoother-sleeker-2017-hyundai-elantra-a-good-buy/">
										Smoother, Sleeker 2017 Hyundai Elantra a Good Buy									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/wiz-clamp-down-on-davis-pelicans-win-17th-straight-at-home/">
										Wiz Clamp Down on Davis, Pelicans, Win 17th Straight at Home									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/religious-freedom-order-could-legalize-discrimination/">
										&#8216;Religious Freedom&#8217; Order Could Legalize Discrimination									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://washingtoninformer.com/tag/2012-presidential-election/' class='tag-link-84 tag-link-position-1' title='21 topics' style='font-size: 12px;'>2012 presidential election</a>
<a href='http://washingtoninformer.com/tag/auburn-shootings/' class='tag-link-79 tag-link-position-2' title='1 topic' style='font-size: 12px;'>auburn shootings</a>
<a href='http://washingtoninformer.com/tag/auburn-university/' class='tag-link-80 tag-link-position-3' title='4 topics' style='font-size: 12px;'>auburn university</a>
<a href='http://washingtoninformer.com/tag/barack-obama/' class='tag-link-81 tag-link-position-4' title='379 topics' style='font-size: 12px;'>barack obama</a>
<a href='http://washingtoninformer.com/tag/bill-clinton/' class='tag-link-87 tag-link-position-5' title='21 topics' style='font-size: 12px;'>bill clinton</a>
<a href='http://washingtoninformer.com/tag/book/' class='tag-link-23 tag-link-position-6' title='2 topics' style='font-size: 12px;'>book</a>
<a href='http://washingtoninformer.com/tag/culture/' class='tag-link-24 tag-link-position-7' title='4 topics' style='font-size: 12px;'>culture</a>
<a href='http://washingtoninformer.com/tag/desmonte-leonard/' class='tag-link-78 tag-link-position-8' title='1 topic' style='font-size: 12px;'>desmonte leonard</a>
<a href='http://washingtoninformer.com/tag/digital/' class='tag-link-26 tag-link-position-9' title='3 topics' style='font-size: 12px;'>digital</a>
<a href='http://washingtoninformer.com/tag/featured/' class='tag-link-29 tag-link-position-10' title='1,911 topics' style='font-size: 12px;'>featured</a>
<a href='http://washingtoninformer.com/tag/freedom/' class='tag-link-30 tag-link-position-11' title='3 topics' style='font-size: 12px;'>freedom</a>
<a href='http://washingtoninformer.com/tag/george-clooney/' class='tag-link-85 tag-link-position-12' title='2 topics' style='font-size: 12px;'>george clooney</a>
<a href='http://washingtoninformer.com/tag/gun/' class='tag-link-32 tag-link-position-13' title='1 topic' style='font-size: 12px;'>gun</a>
<a href='http://washingtoninformer.com/tag/movie/' class='tag-link-37 tag-link-position-14' title='2 topics' style='font-size: 12px;'>movie</a>
<a href='http://washingtoninformer.com/tag/music/' class='tag-link-38 tag-link-position-15' title='38 topics' style='font-size: 12px;'>music</a>
<a href='http://washingtoninformer.com/tag/obama/' class='tag-link-82 tag-link-position-16' title='36 topics' style='font-size: 12px;'>obama</a>
<a href='http://washingtoninformer.com/tag/president-obama/' class='tag-link-83 tag-link-position-17' title='480 topics' style='font-size: 12px;'>president obama</a>
<a href='http://washingtoninformer.com/tag/sarah-jessica-parker/' class='tag-link-86 tag-link-position-18' title='1 topic' style='font-size: 12px;'>sarah jessica parker</a>
<a href='http://washingtoninformer.com/tag/secret/' class='tag-link-42 tag-link-position-19' title='1 topic' style='font-size: 12px;'>secret</a>
<a href='http://washingtoninformer.com/tag/spotlight/' class='tag-link-46 tag-link-position-20' title='13 topics' style='font-size: 12px;'>spotlight</a>
<a href='http://washingtoninformer.com/tag/technology-2/' class='tag-link-51 tag-link-position-21' title='80 topics' style='font-size: 12px;'>technology</a>
<a href='http://washingtoninformer.com/tag/theatre/' class='tag-link-52 tag-link-position-22' title='1 topic' style='font-size: 12px;'>theatre</a>
<a href='http://washingtoninformer.com/tag/video/' class='tag-link-55 tag-link-position-23' title='5 topics' style='font-size: 12px;'>video</a>
<a href='http://washingtoninformer.com/tag/war/' class='tag-link-57 tag-link-position-24' title='11 topics' style='font-size: 12px;'>war</a>
<a href='http://washingtoninformer.com/tag/world-2/' class='tag-link-58 tag-link-position-25' title='14 topics' style='font-size: 12px;'>world</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/7561a3f9c237044cda63bbe65a413b3f?s=24&#038;r=r' srcset='http://1.gravatar.com/avatar/7561a3f9c237044cda63bbe65a413b3f?s=48&amp;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Joshua Cosby: 									</span>
									<a href="http://washingtoninformer.com/cosby-lawyers-prosecutors-have-no-case/#comment-3428">
										<span class="mh-tab-comment-excerpt">
											I Love You My Big Brother Bill Cosby You Are Not a Rapist You Are Not a Guilty And I&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://1.gravatar.com/avatar/adefd84463fe35b9c4a398402ddea7ad?s=24&#038;r=r' srcset='http://1.gravatar.com/avatar/adefd84463fe35b9c4a398402ddea7ad?s=48&amp;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Allen Glady: 									</span>
									<a href="http://washingtoninformer.com/editors-column-kim-burrells-anti-gay-tirade-an-act-of-love-or-more-words-of-hate/#comment-3425">
										<span class="mh-tab-comment-excerpt">
											Have you ever wondered what it would be like to travel back in time to meet Jesus?  I imagine&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/5166ca7f476218a05dde67a3981f557f?s=24&#038;r=r' srcset='http://2.gravatar.com/avatar/5166ca7f476218a05dde67a3981f557f?s=48&amp;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										CalamityJoe: 									</span>
									<a href="http://washingtoninformer.com/farewell-barack-obama-youll-be-missed/#comment-3413">
										<span class="mh-tab-comment-excerpt">
											President Obama will be remembered by future generations as one of the truly great presidents of our time.  His&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-35" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">RELATED SITES</span></h6>			<div class="textwidget"><a href="http://www.naacp.org/march" target="_blank">NAACP</a>
<hr />
<a href="http://www.aarp.org/politics-society/history/info-01-2013/1963-retrospective-the-struggle-for-civil-rights.html#slide1" target="_blank">AARP</a>
<hr />
<a href="http://50thanniversarymarchonwashington.com/" target="_blank">The Center For the Study of Civil and Human Rights Laws</a>
<hr />
<a href="http://www.history.com/topics/march-on-washington" target="_blank">History Channel</a>
<hr />
<a href="http://www.jsums.edu/hamerinstitute/" target="_blank">The Fannie Lou Hamer National Institute on Citizenship and Democracy</a>
<hr />
<a href="http://www.civilrights.org" target="_blank">The Leadership Conference on Civil and Human Rights</a><hr />
<a href="http://www.whitehouse.gov/issues/civil-rights" target="_blank">White House</a>
<hr />
<a href="http://www.law.cornell.edu/wex/civil_rights" target="_blank">Legal Information Institute – Cornell University Law School</a>
<hr />
<a href="http://www.history.com/topics/civil-rights-act" target="_blank">History Channel</a>
<hr />
<a href="http://www.core-online.org/" target="_blank">Congress of Racial Equality (CORE)</a><hr />
<a href="http://www.sncc50thanniversary.org/sncc.html" target="_blank">Student Nonviolent Coordinating Committee (SNCC)</a>
<hr />
<a href="http://www.cbcfinc.org/alc.html" target="_blank">Congressional Black Caucus Foundation, Inc.-ALC</a>
<hr /></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">FEATURED STORIES</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/" title="Nats Fans Donate Thousands of Toys for Underprivileged">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#039;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest. (Shevry Lassiter/The Washington Informer)" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="60241" data-permalink="http://washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/a1-toysnats1-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; TOYSNATS1 &#8211; Page 1" data-image-description="&lt;p&gt;The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#8217;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/mgm-national-harbor-opens-to-the-public/" title="MGM National Harbor Opens to the Public">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The new MGM National Harbor casino resort opened for business Dec. 8. (Travis Riddick)" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="60223" data-permalink="http://washingtoninformer.com/img_4356-2/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=2048%2C1271" data-orig-size="2048,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4356" data-image-description="&lt;p&gt;The new MGM National Harbor casino resort opened for business Dec. 8.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=300%2C186" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=1024%2C636" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/policing-town-hall/" title="Concerns Escalate over Gun Violence, Police Training">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57161" data-permalink="http://washingtoninformer.com/dsc_0142/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Policing Town Hall &#8211; Nov. 2016" data-image-description="&lt;p&gt;Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=1024%2C684" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/" title="Black Voter Poll: 90 percent to Cast Ballot for Clinton">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57134" data-permalink="http://washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/a1-nnpapoll-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNPA HU Black Voter Poll" data-image-description="&lt;p&gt;The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=1024%2C684" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/howard-school-of-communication-takes-new-name/" title="Howard School of Communication Takes New Name">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cathy Hughes, founder and chair of Radio One and owner of 56 radio stations and the TV One Network, is honored by Howard University and the School of Communications with the renaming of the school to the Cathy Hughes School of Communications. /Photo by Ronald Gilbert Baker – Solid Image" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64500" data-permalink="http://washingtoninformer.com/howard-school-of-communication-takes-new-name/a1-cathyhughes-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=939%2C1280" data-orig-size="939,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; CATHYHUGHES &#8211; Page 1" data-image-description="&lt;p&gt;Cathy Hughes, founder and chair of Radio One and owner of 56 radio stations and the TV One Network, is honored by Howard University and the School of Communications with the renaming of the school to the Cathy Hughes School of Communications. /Photo by Ronald Gilbert Baker – Solid Image&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=220%2C300" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=751%2C1024" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/south-carolina-state-topples-howard/" title="South Carolina State Topples Howard">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="South Carolina State running back Bishop Ford stiff-arms Howard linebacker David Hudson during South Carolina State&#039;s 14-9 win at William H. Greene Stadium in northwest D.C. on Saturday, Oct. 15. /Photo by John E. De Freitas" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64507" data-permalink="http://washingtoninformer.com/spo-dsc8481/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=906%2C544" data-orig-size="906,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476496081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPO &#8211; DSC8481" data-image-description="&lt;p&gt;South Carolina State running back Bishop Ford stiff-arms Howard linebacker David Hudson during South Carolina State&#8217;s 14-9 win at William H. Greene Stadium in northwest D.C. on Saturday, Oct. 15. /Photo by John E. De Freitas&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=300%2C180" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=906%2C544" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/redskins-hang-on-for-win-over-eagles/" title="Redskins Hang on for Win Over Eagles">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Washington Redskins running back Robert Kelley sloughs off Philadelphia Eagles defensive end Brandon Graham during the Redskins&#039; 27-20 win at FedEx Field in Landover, Maryland, on Sunday, Oct. 16. /Photo by John E. De Freitas" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64513" data-permalink="http://washingtoninformer.com/spo-dsc9224/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=2174%2C1942" data-orig-size="2174,1942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476631160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPO &#8211; DSC9224" data-image-description="&lt;p&gt;Washington Redskins running back Robert Kelley sloughs off Philadelphia Eagles defensive end Brandon Graham during the Redskins&#8217; 27-20 win at FedEx Field in Landover, Maryland, on Sunday, Oct. 16. /Photo by John E. De Freitas&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=300%2C268" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=1024%2C915" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/" title="Obama Dedicates Long-Awaited African-American Museum">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=270%2C200 270w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?zoom=2&amp;resize=80%2C60 160w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57222" data-permalink="http://washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/image_uqhlptf_t580-8f1b5874916776826eb17d7e67de7278c987ca33/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=350%2C200" data-orig-size="350,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_uqhlptf_t580-8f1b5874916776826eb17d7e67de7278c987ca33" data-image-description="&lt;p&gt;President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=350%2C200" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/born-for-this-the-bebe-winans-story-at-arena-stage-photos-by-patricia-little/" title="BORN FOR THIS: THE BEBE WINANS STORY&#8221; AT ARENA STAGE (PHOTOS BY PATRICIA LITTLE)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Patrons line up to attend the musical stage play &quot;Born for This: The BeBe Winans Story&quot; on Thursday, July 7 at the Arena Stage Kreeger Theater in Southwest. /Photo by Patricia Little" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="66700" data-permalink="http://washingtoninformer.com/5f2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=620%2C411" data-orig-size="620,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b" data-image-description="&lt;p&gt;Patrons line up to attend the musical stage play &#8220;Born for This: The BeBe Winans Story&#8221; on Thursday, July 7 at the Arena Stage Kreeger Theater in Southwest. /Photo by Patricia Little&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=620%2C411" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="text-36" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Washington Informer</span></h6>			<div class="textwidget"><p>3117 Martin Luther King Jr Ave<br />
Washington DC. 20032<br />
202-561-4100 (office)<br />
202-574-3785 (fax)</p>
<p>Advertising Request: rburke@washingtoninformer.com</p>
<p>Editorial Submissions: news@washingtoninformer.com</p>
</div>
		</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://washingtoninformer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://washingtoninformer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://washingtoninformer.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://washingtoninformer.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">© 2016 The Washington Informer, all rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->



<script async type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1787922217", "0");</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-b373e40819d79ee3d8a22e6455b07873">
	</div>
	<div class="grofile-hash-map-7561a3f9c237044cda63bbe65a413b3f">
	</div>
	<div class="grofile-hash-map-adefd84463fe35b9c4a398402ddea7ad">
	</div>
	<div class="grofile-hash-map-5166ca7f476218a05dde67a3981f557f">
	</div>
	</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/98150108/LeadAd_728x90_ATF', [728, 90], 'div-gpt-ad-1481753291142-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/census-bureau-gives-new-numbers-for-black-history-month\/"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/washingtoninformer.com\/census-bureau-gives-new-numbers-for-black-history-month\/":69294};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/census-bureau-gives-new-numbers-for-black-history-month/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='style-css'  href='http://washingtoninformer.com/wp-content/plugins/easy-team-manager/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://washingtoninformer.com/wp-content/plugins/easy-team-manager/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/census-bureau-gives-new-numbers-for-black-history-month\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/washingtoninformer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/census-bureau-gives-new-numbers-for-black-history-month\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/census-bureau-gives-new-numbers-for-black-history-month\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_obj = {"lightbox_transition":"elastic","lightbox_speed":"800","lightbox_fadeOut":"300","lightbox_title":"false","lightbox_scalePhotos":"true","lightbox_scrolling":"false","lightbox_opacity":"0.201","lightbox_open":"false","lightbox_returnFocus":"true","lightbox_trapFocus":"true","lightbox_fastIframe":"true","lightbox_preloading":"true","lightbox_overlayClose":"true","lightbox_escKey":"false","lightbox_arrowKey":"false","lightbox_loop":"true","lightbox_closeButton":"true","lightbox_previous":"previous","lightbox_next":"next","lightbox_close":"close","lightbox_html":"false","lightbox_photo":"false","lightbox_innerWidth":"false","lightbox_innerHeight":"false","lightbox_initialWidth":"300","lightbox_initialHeight":"100","lightbox_slideshow":"false","lightbox_slideshowSpeed":"2500","lightbox_slideshowAuto":"true","lightbox_slideshowStart":"start slideshow","lightbox_slideshowStop":"stop slideshow","lightbox_fixed":"true","lightbox_reposition":"false","lightbox_retinaImage":"true","lightbox_retinaUrl":"false","lightbox_retinaSuffix":"@2x.$1","lightbox_maxWidth":"","lightbox_maxHeight":"","lightbox_sizeFix":"true","galleryVideoID":"2","liquidSliderInterval":"4000","lightbox_width":"800","lightbox_height":"600","lightbox_top":"false","lightbox_bottom":"false","lightbox_left":"false","lightbox_right":"false"};
var lightbox_obj = {"lightbox_transition":"elastic","lightbox_speed":"800","lightbox_fadeOut":"300","lightbox_title":"false","lightbox_scalePhotos":"true","lightbox_scrolling":"false","lightbox_opacity":"0.201","lightbox_open":"false","lightbox_returnFocus":"true","lightbox_trapFocus":"true","lightbox_fastIframe":"true","lightbox_preloading":"true","lightbox_overlayClose":"true","lightbox_escKey":"false","lightbox_arrowKey":"false","lightbox_loop":"true","lightbox_closeButton":"true","lightbox_previous":"previous","lightbox_next":"next","lightbox_close":"close","lightbox_html":"false","lightbox_photo":"false","lightbox_innerWidth":"false","lightbox_innerHeight":"false","lightbox_initialWidth":"300","lightbox_initialHeight":"100","lightbox_slideshow":"false","lightbox_slideshowSpeed":"2500","lightbox_slideshowAuto":"true","lightbox_slideshowStart":"start slideshow","lightbox_slideshowStop":"stop slideshow","lightbox_fixed":"true","lightbox_reposition":"false","lightbox_retinaImage":"true","lightbox_retinaUrl":"false","lightbox_retinaSuffix":"@2x.$1","lightbox_maxWidth":"","lightbox_maxHeight":"","lightbox_sizeFix":"true","galleryVideoID":"2","liquidSliderInterval":"4000","lightbox_width":"800","lightbox_height":"600","lightbox_top":"false","lightbox_bottom":"false","lightbox_left":"false","lightbox_right":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/view-slider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var galleryVideoId = "2";
var galleryVideoId = "2";
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'121622320',post:'69294',tz:'-5',srv:'washingtoninformer.com'} ]);
	_stq.push([ 'clickTrackerInit', '121622320', '69294' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
<script async type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>
</body>
</html>