<!DOCTYPE html>
<html class="no-js mh-one-sb"  xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#og: http://ogp.me/ns# fb: https://www.facebook.com/2008/fbml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://washingtoninformer.com/xmlrpc.php" />

<meta name="description" content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the Wall Street Journal found that no members of Congress representing border territory support President..." />
<meta name="keywords" content="washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, editor s pick, national nypd, new york city, california, immigration, department of justice, donald trump, crime, immigrants, bill de blasio, sanctuary cities, xavier becerra %terms%" />
<meta property="og:site_name" content="The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs" />
<meta property="og:url" content="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" />
<meta property="og:description" content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the Wall Street Journal found that no members of Congress representing border territory support President..." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-04-24T12:50:27+00:00" />
<meta property="og:image" content="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg?fit=640%2C480" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-04-24T12:49:26+00:00" />
<meta property="article:modified_time" content="2017-04-24T12:50:27+00:00" />
<meta property="article:author" content="" />
<meta property="article:publisher" content="https://www.facebook.com/WashingtonInformer/" />
<meta property="article:section" content="Editor&#039;s Pick" />
<meta property="article:section" content="National" />
<meta property="article:tag" content="washington informer" />
<meta property="article:tag" content="washington dc" />
<meta property="article:tag" content="prince george s county" />
<meta property="article:tag" content="black news" />
<meta property="article:tag" content="black history" />
<meta property="article:tag" content="black people" />
<meta property="article:tag" content="african american news" />
<meta property="article:tag" content="african american people" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="entertainment" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="black culture" />
<meta property="article:tag" content="commentary" />
<meta property="article:tag" content="black pundits" />
<meta property="article:tag" content="diversity" />
<meta property="article:tag" content="diaspora" />
<meta property="article:tag" content="affirmative action" />
<meta property="article:tag" content="hbcus" />
<meta property="article:tag" content="black analysis" />
<meta property="article:tag" content="africans" />
<meta property="article:tag" content="black perspective" />
<meta property="article:tag" content="black newspapers" />
<meta property="article:tag" content="african-american newspapers" />
<meta property="article:tag" content="black owned newspapers" />
<meta property="article:tag" content="black commentary" />
<meta property="article:tag" content="black press" />
<meta property="article:tag" content="black press of america" />
<meta property="article:tag" content="national newspaper publishers association" />
<meta property="article:tag" content="editor s pick" />
<meta property="article:tag" content="national nypd" />
<meta property="article:tag" content="new york city" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="department of justice" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="immigrants" />
<meta property="article:tag" content="bill de blasio" />
<meta property="article:tag" content="sanctuary cities" />
<meta property="article:tag" content="xavier becerra %terms%" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WashInformer" />
<meta name="twitter:title" content="Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs" />
<meta name="twitter:description" content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the Wall Street Journal found that no members of Congress representing border territory support President..." />
<meta name="twitter:image:src" content="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg?fit=640%2C480" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<link rel="publisher" type="text/html" title="The Washington Informer" href="http://washingtoninformer.com/" />
<link rel="author" type="text/html" title="Kaitlyn D&#039;Onofrio, Special to The Informer via DiversityInc" href="" />
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Article","publisher":{"@type":"Organization","name":"The Washington Informer","description":"Black News, Commentary and Culture | The Washington Informer","logo":[{"@type":"ImageObject","name":"The Washington Informer logo","text":"The Washington Informer logo","url":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","contentUrl":"http:\/\/www.washingtoninformer.com\/wp-content\/uploads\/2016\/11\/cropped-cropped-washington_informer_logo.png","encodingFormat":"image\/png"}],"url":"http:\/\/washingtoninformer.com\/","sameAs":["https:\/\/www.facebook.com\/WashingtonInformer\/","https:\/\/twitter.com\/WashInformer"]},"author":{"@type":"Person","name":"Kaitlyn D&#039;Onofrio, Special to The Informer via DiversityInc","image":[{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2016\/12\/informer_icon.jpg?fit=101%2C99","contentUrl":"https:\/\/i0.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2016\/12\/informer_icon.jpg?fit=101%2C99","width":"128","height":"128"}],"url":""},"url":"http:\/\/washingtoninformer.com\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/","mainEntityOfPage":"http:\/\/washingtoninformer.com\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/","datePublished":"2017-04-24T12:49:26+00:00","dateModified":"2017-04-24T12:50:27+00:00","copyrightYear":"2017","inLanguage":"en_US","name":"Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs","headline":"Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs","description":"The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called \u201csanctuary\u201d cities and states. The threat comes around the same time a survey from the Wall Street Journal found that no members of Congress representing border territory support President...","articleSection":"National","keywords":"washington informer, washington dc, prince george s county, black news, black history, black people, african american news, african american people, news, politics, sports, entertainment, culture, black culture, commentary, black pundits, diversity, diaspora, affirmative action, hbcus, black analysis, africans, black perspective, black newspapers, african-american newspapers, black owned newspapers, black commentary, black press, black press of america, national newspaper publishers association, editor s pick, national nypd, new york city, california, immigration, department of justice, donald trump, crime, immigrants, bill de blasio, sanctuary cities, xavier becerra %terms%","image":[{"@type":"ImageObject","name":"C7dhH8pXwAQEAWf","url":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/04\/C7dhH8pXwAQEAWf.jpg?fit=640%2C480","sameAs":"http:\/\/washingtoninformer.com\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/c7dhh8pxwaqeawf\/","description":"Donald Trump...","thumbnailUrl":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/04\/C7dhH8pXwAQEAWf.jpg?fit=150%2C113","contentUrl":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/04\/C7dhH8pXwAQEAWf.jpg?fit=640%2C480","width":"640","height":"480","encodingFormat":"image\/jpeg","caption":"**FILE** President Donald Trump (Courtesy photo)","text":"Donald Trump"}],"thumbnailUrl":"https:\/\/i1.wp.com\/washingtoninformer.com\/wp-content\/uploads\/2017\/04\/C7dhH8pXwAQEAWf.jpg?fit=150%2C113"}
</script>

<title>Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs | | The Washington Informer</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://washingtoninformer.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[10279,10367] -->
<meta name="description"  content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes" />

<meta name="keywords"  content="nypd,new york city,california,immigration,department of justice,donald trump,crime,immigrants,bill de blasio,sanctuary cities,xavier becerra,editor\'s pick,national" />

<link rel="canonical" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" />
<meta property="og:title" content="Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs | | The Washington Informer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" />
<meta property="og:image" content="http://washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg" />
<meta property="og:site_name" content="Washington Informer" />
<meta property="fb:admins" content="23600895" />
<meta property="og:description" content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the Wall Street Journal found that no members of Congress representing border territory support President Trump’s plan to build a wall. Many of them are opposed to it, with some saying they are noncommittal. “Failure to comply with this condition could result in the withholding of grant funds, suspension or termination of the grant, ineligibility for future  grants or subgrants, or other action, as appropriate,” according to the letter, signed by Alan Hanson, acting assistant attorney general for the Office of Justice Programs. According to the press release, the jurisdictions have a deadline of June 30, 2017, to “provide documentation and an opinion from legal counsel” confirming their compliance. The memo was sent on Friday to city and state officials in California, Chicago (two letters were sent" />
<meta property="article:published_time" content="2017-04-24T12:49:26Z" />
<meta property="article:modified_time" content="2017-04-24T12:50:27Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs | | The Washington Informer" />
<meta name="twitter:description" content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the Wall Street Journal found that no members of Congress representing border territory support President Trump’s plan to build a wall. Many of them are opposed to it, with some saying they are noncommittal. “Failure to comply with this condition could result in the withholding of grant funds, suspension or termination of the grant, ineligibility for future  grants or subgrants, or other action, as appropriate,” according to the letter, signed by Alan Hanson, acting assistant attorney general for the Office of Justice Programs. According to the press release, the jurisdictions have a deadline of June 30, 2017, to “provide documentation and an opinion from legal counsel” confirming their compliance. The memo was sent on Friday to city and state officials in California, Chicago (two letters were sent" />
<meta name="twitter:image" content="http://washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg" />
<meta itemprop="image" content="http://washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-45662830-1', { 'cookieDomain': '166.63.28.96' } );
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Feed" href="http://washingtoninformer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Comments Feed" href="http://washingtoninformer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Washington Informer &raquo; Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs Comments Feed" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/washingtoninformer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://washingtoninformer.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://washingtoninformer.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ayvpp-style-css'  href='http://washingtoninformer.com/wp-content/plugins//automatic-video-posts/css/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://washingtoninformer.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://washingtoninformer.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://washingtoninformer.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='http://washingtoninformer.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cNoto+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://washingtoninformer.com/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://washingtoninformer.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://washingtoninformer.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://washingtoninformer.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://washingtoninformer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://washingtoninformer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-style-css'  href='http://washingtoninformer.com/wp-content/plugins/wordpress-simple-survey/assets/build/css/wpss-pkg.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpss-custom-db-style-css'  href='http://washingtoninformer.com/?wpss-routing=custom-css&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php","nonce":"8627905a10","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/wordpress-simple-survey/assets/build/js/wpss-pkg.min.js?ver=3.0.0'></script>
<link rel='https://api.w.org/' href='http://washingtoninformer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://washingtoninformer.com/xmlrpc.php?rsd" />
<link rel='prev' title='D.C. Police to Hold Prescription Drug Take-Back Event' href='http://washingtoninformer.com/d-c-police-to-hold-prescription-drug-take-back-event/' />
<link rel='next' title='Tango Festival to Give Fresh Perspective on Old Tradition' href='http://washingtoninformer.com/tango-doc-gives-fresh-perspective-on-old-tradition/' />
<link rel='shortlink' href='http://wp.me/p8ejwk-j3D' />
<link rel="alternate" type="application/json+oembed" href="http://washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtoninformer.com%2Ftrump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://washingtoninformer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwashingtoninformer.com%2Ftrump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":73261,"post_name":"trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs","post_title":"Trump Agenda Pushes Racism Over States' Rights and Law Enforcement Programs","post_type":"post","post_author":"2350","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33746,"name":"Editor's Pick","slug":"editors-pick","term_group":0,"term_taxonomy_id":33749,"taxonomy":"category","description":"","parent":0,"count":11,"filter":"raw","term_order":"15","cat_ID":33746,"category_count":11,"category_description":"","cat_name":"Editor's Pick","category_nicename":"editors-pick","category_parent":0},{"term_id":7,"name":"National","slug":"national-news","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":2283,"filter":"raw","term_order":"33","cat_ID":7,"category_count":2283,"category_description":"","cat_name":"National","category_nicename":"national-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":102,"name":"nypd","slug":"nypd","term_group":0,"term_taxonomy_id":106,"taxonomy":"post_tag","description":"","parent":0,"count":69,"filter":"raw","term_order":"0"},{"term_id":103,"name":"new york city","slug":"new-york-city","term_group":0,"term_taxonomy_id":107,"taxonomy":"post_tag","description":"","parent":0,"count":38,"filter":"raw","term_order":"0"},{"term_id":256,"name":"california","slug":"california","term_group":0,"term_taxonomy_id":261,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw","term_order":"0"},{"term_id":257,"name":"immigration","slug":"immigration","term_group":0,"term_taxonomy_id":262,"taxonomy":"post_tag","description":"","parent":0,"count":147,"filter":"raw","term_order":"0"},{"term_id":1097,"name":"department of justice","slug":"department-of-justice","term_group":0,"term_taxonomy_id":1102,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw","term_order":"0"},{"term_id":1154,"name":"donald trump","slug":"donald-trump","term_group":0,"term_taxonomy_id":1159,"taxonomy":"post_tag","description":"","parent":0,"count":345,"filter":"raw","term_order":"0"},{"term_id":1536,"name":"crime","slug":"crime","term_group":0,"term_taxonomy_id":1541,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw","term_order":"0"},{"term_id":1735,"name":"immigrants","slug":"immigrants","term_group":0,"term_taxonomy_id":1740,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw","term_order":"0"},{"term_id":7683,"name":"bill de blasio","slug":"bill-de-blasio","term_group":0,"term_taxonomy_id":7691,"taxonomy":"post_tag","description":"","parent":0,"count":20,"filter":"raw","term_order":"0"},{"term_id":36071,"name":"sanctuary cities","slug":"sanctuary-cities","term_group":0,"term_taxonomy_id":36074,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw","term_order":"0"},{"term_id":38351,"name":"Xavier Becerra","slug":"xavier-becerra","term_group":0,"term_taxonomy_id":38354,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"Kaitlyn D'Onofrio, Special to The Informer via DiversityInc","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="296134" async></script><meta property="og:title" name="og:title" content="Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg?fit=640%2C480" />
<meta property="og:url" name="og:url" content="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" />
<meta property="og:description" name="og:description" content="The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the Wall &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/&quot; title=&quot;Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs&quot;&gt;[...]&lt;/a&gt;" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="The Washington Informer" />
<meta property="article:tag" name="article:tag" content="nypd" />
<meta property="article:tag" name="article:tag" content="new york city" />
<meta property="article:tag" name="article:tag" content="california" />
<meta property="article:tag" name="article:tag" content="immigration" />
<meta property="article:tag" name="article:tag" content="department of justice" />
<meta property="article:tag" name="article:tag" content="donald trump" />
<meta property="article:tag" name="article:tag" content="crime" />
<meta property="article:tag" name="article:tag" content="immigrants" />
<meta property="article:tag" name="article:tag" content="bill de blasio" />
<meta property="article:tag" name="article:tag" content="sanctuary cities" />
<meta property="article:tag" name="article:tag" content="Xavier Becerra" />
<meta property="article:section" name="article:section" content="Editor&#039;s Pick" />
<meta property="article:published_time" name="article:published_time" content="2017-04-24T12:49:26+00:00" />
<meta property="article:modified_time" name="article:modified_time" content="2017-04-24T12:50:27+00:00" />
<meta property="article:author" name="article:author" content="" />
<link type="text/css" rel="stylesheet" href="http://washingtoninformer.com/wp-content/plugins/posts-for-page/pfp.css" />
		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3379267'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = p + 'www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		<meta name="google-site-verification" content="o48S6zOA4sbeFXGtpmvhXwKqpMO3Z7PCW0rVEOXm7Ew" /><meta name="google-site-verification" content="lL6ysqTBTP2Zl0qBAcSpvIqvF6Bqs24jh1zXXlNMUrM" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #822323; }
</style>
<!--[if lt IE 9]>
<script src="http://washingtoninformer.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Noto Serif", serif; }
body { font-family: "PT Serif", serif; }
</style>

		<script
			type="text/javascript">var ajaxurl = 'http://washingtoninformer.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ddebff; background-image: url("http://166.63.28.96/wp-content/uploads/2016/12/dc-brownstones.jpg"); background-position: left top; background-size: cover; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/cropped-13731739_10154444448659828_8965791805148347816_n.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('washingtoninformer.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                
            //Track Hashmarks
            $('a').filter(function() {
                if (this.href.indexOf('washingtoninformer.com') != -1 || this.href.indexOf('://') == -1) return this.hash;
            }).click(function(e) {
                ga('send','event', 'hashmark', 'click', this.href);
            });

        });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-97031356-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-97031356-1";
</script>

<!-- END GADWP Universal Tracking -->

<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="c199ba57e780e2ee4c398d6f764252eb"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-73261 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div id="adrotate_widgets-12" class="mh-widget mh-header-1 adrotate_widgets"><div class="g g-3"><div class="g-single a-18"><a href="https://www.bankwithunited.com/personal/lending/mortgages" target="_blank"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/BANNER-ADupdated.png"></a></div></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-60171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://washingtoninformer.com/">Home</a></li>
<li id="menu-item-50970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://washingtoninformer.com/about-us/">About Us</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://washingtoninformer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://washingtoninformer.com/media-kit/">Media Kit</a></li>
<li id="menu-item-50969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://washingtoninformer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://washingtoninformer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="243" height="90" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?w=243 243w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=150%2C56 150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=60%2C22 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?resize=200%2C74 200w" sizes="(max-width: 243px) 100vw, 243px" data-attachment-id="58924" data-permalink="http://washingtoninformer.com/circulation/cropped-cropped-washington_informer_logo-png/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" data-orig-size="243,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-washington_informer_logo.png" data-image-description="&lt;p&gt;http://www.washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/cropped-cropped-washington_informer_logo.png?fit=243%2C90" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-10" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-1"><div class="g-single a-12"><a href="http://www.supportbreastcare.org" target="_blank"><img src="http://washingtoninformer.com/wp-content/uploads/2017/02/NWBCF_Walk_WI_banner.jpg"></a></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-menu2-container"><ul id="menu-main-menu2" class="menu"><li id="menu-item-60127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60127"><a href="http://washingtoninformer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-60128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60128"><a href="http://washingtoninformer.com/category/international/">International</a></li>
	<li id="menu-item-60153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60153"><a href="http://washingtoninformer.com/category/national-news/">National</a></li>
	<li id="menu-item-60154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60154"><a href="http://washingtoninformer.com/category/politics/">Politics</a></li>
	<li id="menu-item-60124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60124"><a href="http://washingtoninformer.com/category/community/">Community</a></li>
	<li id="menu-item-60129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60129"><a href="http://washingtoninformer.com/category/prince-georges-county/">Prince George&#8217;s County</a></li>
	<li id="menu-item-60149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60149"><a href="http://washingtoninformer.com/category/africanow/">AfricaNow</a></li>
	<li id="menu-item-60119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60119"><a href="http://washingtoninformer.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-60130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60130"><a href="http://washingtoninformer.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-60123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60123"><a href="http://washingtoninformer.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-60170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60170"><a href="http://washingtoninformer.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-65791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65791"><a href="http://washingtoninformer.com/category/columnists/lauren-victoria-burke/">Lauren Victoria Burke</a></li>
		<li id="menu-item-65792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65792"><a href="http://washingtoninformer.com/category/columnists/benjamin-f-chavis-jr/">Benjamin F. Chavis Jr.</a></li>
		<li id="menu-item-65793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65793"><a href="http://washingtoninformer.com/category/columnists/james-clingman/">James Clingman</a></li>
		<li id="menu-item-65794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65794"><a href="http://washingtoninformer.com/category/columnists/austin-r-cooper-jr/">Austin R. Cooper Jr.</a></li>
		<li id="menu-item-65795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65795"><a href="http://washingtoninformer.com/category/columnists/charlene-crowell/">Charlene Crowell</a></li>
		<li id="menu-item-65796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65796"><a href="http://washingtoninformer.com/category/columnists/marian-wright-edelman/">Marian Wright Edelman</a></li>
		<li id="menu-item-65797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65797"><a href="http://washingtoninformer.com/category/columnists/bill-fletcher-jr/">Bill Fletcher Jr.</a></li>
		<li id="menu-item-65798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65798"><a href="http://washingtoninformer.com/category/columnists/alma-gill/">Alma Gill</a></li>
		<li id="menu-item-65799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65799"><a href="http://washingtoninformer.com/category/columnists/lyndia-grant/">Lyndia Grant</a></li>
		<li id="menu-item-65801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65801"><a href="http://washingtoninformer.com/category/columnists/rev-jesse-l-jackson-sr/">Rev. Jesse L. Jackson Sr.</a></li>
		<li id="menu-item-65802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65802"><a href="http://washingtoninformer.com/category/columnists/raynard-jackson/">Raynard Jackson</a></li>
		<li id="menu-item-65803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65803"><a href="http://washingtoninformer.com/category/columnists/george-lambert/">George Lambert</a></li>
		<li id="menu-item-65804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65804"><a href="http://washingtoninformer.com/category/columnists/julianne-malveaux/">Julianne Malveaux</a></li>
		<li id="menu-item-65805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65805"><a href="http://washingtoninformer.com/category/columnists/marc-morial/">Marc Morial</a></li>
		<li id="menu-item-65806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65806"><a href="http://washingtoninformer.com/category/columnists/askia-muhammad/">Askia Muhammad</a></li>
	</ul>
</li>
	<li id="menu-item-61586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61586"><a href="http://washingtoninformer.com/category/opinion/editors-column/">Editor&#8217;s Column</a></li>
	<li id="menu-item-60132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60132"><a href="http://washingtoninformer.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-60146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60146"><a href="http://washingtoninformer.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-60148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60148"><a href="http://washingtoninformer.com/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-60168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60168"><a href="http://washingtoninformer.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-60169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60169"><a href="http://washingtoninformer.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-60161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60161"><a href="http://washingtoninformer.com/category/pressroom/">Press Room</a></li>
</ul>
</li>
<li id="menu-item-60122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60122"><a href="http://washingtoninformer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-60133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60133"><a href="http://washingtoninformer.com/category/financial-literacy/">Financial Literacy</a></li>
	<li id="menu-item-60134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60134"><a href="http://washingtoninformer.com/category/homeownership/">Homeownership</a></li>
	<li id="menu-item-60135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60135"><a href="http://washingtoninformer.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-60118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60118"><a href="http://washingtoninformer.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-60125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60125"><a href="http://washingtoninformer.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-60167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60167"><a href="http://washingtoninformer.com/category/education/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-60159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60159"><a href="http://washingtoninformer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-60164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60164"><a href="http://washingtoninformer.com/category/sports/hbcus/">HBCUs</a></li>
	<li id="menu-item-60165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60165"><a href="http://washingtoninformer.com/category/sports/local-sports/">Local</a></li>
	<li id="menu-item-60166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60166"><a href="http://washingtoninformer.com/category/sports/national/">National</a></li>
</ul>
</li>
<li id="menu-item-60136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60136"><a href="http://washingtoninformer.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-60137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60137"><a href="http://washingtoninformer.com/category/arts/">Arts</a></li>
	<li id="menu-item-60155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60155"><a href="http://washingtoninformer.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-60138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60138"><a href="http://washingtoninformer.com/category/books/">Books</a></li>
	<li id="menu-item-60139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60139"><a href="http://washingtoninformer.com/category/food/">Food</a></li>
	<li id="menu-item-60140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60140"><a href="http://washingtoninformer.com/category/horoscope/">Horoscope</a></li>
	<li id="menu-item-60151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60151"><a href="http://washingtoninformer.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-60126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60126"><a href="http://washingtoninformer.com/category/faith/">Faith</a></li>
	<li id="menu-item-60117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60117"><a href="http://washingtoninformer.com/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-60120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60120"><a href="http://washingtoninformer.com/category/transportation/">Transportation</a>
<ul class="sub-menu">
	<li id="menu-item-60142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60142"><a href="http://washingtoninformer.com/category/cars/">Cars</a></li>
	<li id="menu-item-60141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60141"><a href="http://washingtoninformer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-60160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60160"><a href="http://washingtoninformer.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-60162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60162"><a href="http://washingtoninformer.com/category/recipes/">Recipes</a></li>
	<li id="menu-item-60163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60163"><a href="http://washingtoninformer.com/category/the-doctors/">The Doctors</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix">
					<div class="menu-the-right-menu-container"><ul id="menu-the-right-menu" class="menu"><li id="menu-item-66541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66541"><a href="http://washingtoninformer.com/category/photogallery/">Galleries</a></li>
<li id="menu-item-60545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60545"><a href="http://washingtoninformer.com/category/videos/">Videos</a></li>
<li id="menu-item-60173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60173"><a href="http://washingtoninformer.com/category/black-experience/">Black Experience</a>
<ul class="sub-menu">
	<li id="menu-item-60174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60174"><a href="http://washingtoninformer.com/category/blackhistory/">Black History</a></li>
</ul>
</li>
<li id="menu-item-69121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69121"><a href="http://washingtoninformer.com/community-calendar/">Events</a></li>
<li id="menu-item-60177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60177"><a href="http://washingtoninformer.com/category/wi-hot-topics/">WI Hot Topics</a></li>
<li id="menu-item-60733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60733"><a href="http://washingtoninformer.com/category/wi-issues/">Digital Editions</a></li>
<li id="menu-item-60734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60734"><a href="http://washingtoninformer.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-61505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61505"><a href="http://washingtoninformer.com/category/supplements/back-to-school/">Back-to-School</a></li>
	<li id="menu-item-61506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61506"><a href="http://washingtoninformer.com/category/supplements/congressional-black-caucus-foundation/">Congressional Black Caucus Foundation</a></li>
	<li id="menu-item-61507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61507"><a href="http://washingtoninformer.com/category/supplements/financial-literacy-supplements/">Financial Literacy</a></li>
	<li id="menu-item-61508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61508"><a href="http://washingtoninformer.com/category/supplements/health-supplement/">Health Supplements</a></li>
	<li id="menu-item-61509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61509"><a href="http://washingtoninformer.com/category/supplements/home-ownership/">Home Ownership</a></li>
	<li id="menu-item-61510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61510"><a href="http://washingtoninformer.com/category/supplements/mlk-memorial-issue/">MLK Memorial Issue</a></li>
</ul>
</li>
<li id="menu-item-60735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60735"><a href="http://washingtoninformer.com/category/wi-bridge/">WI Bridge</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/tango-doc-gives-fresh-perspective-on-old-tradition/" title="Tango Festival to Give Fresh Perspective on Old Tradition">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tango Festival to Give Fresh Perspective on Old Tradition						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Lifestyle						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" title="Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Editor&#039;s Pick						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/d-c-police-to-hold-prescription-drug-take-back-event/" title="D.C. Police to Hold Prescription Drug Take-Back Event">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 24, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							D.C. Police to Hold Prescription Drug Take-Back Event						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/valor-fall-to-defending-champion-soul-49-31/" title="Valor Fall to Defending Champion Soul 49-31">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 23, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Valor Fall to Defending Champion Soul 49-31						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Local						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/obama-to-make-first-public-appearance-since-january/" title="Obama to Make First Public Appearance Since January">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 23, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Obama to Make First Public Appearance Since January						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/infinitis-2017-qx30-sport-exudes-luxury-exceptionalism/" title="Infiniti&#8217;s 2017 QX30 Sport Exudes Luxury, Exceptionalism">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 23, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Infiniti&#8217;s 2017 QX30 Sport Exudes Luxury, Exceptionalism						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Cars						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/fox-replaces-oreilly-with-a-misogynist-racist/" title="Fox Replaces O&#8217;Reilly With a Misogynist Racist">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fox Replaces O&#8217;Reilly With a Misogynist Racist						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														National						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/prince-georges-works-with-developer-to-transform-old-church-property-in-largo/" title="Prince George&#8217;s Works With Developer to Transform Old Church Property in Largo">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prince George&#8217;s Works With Developer to Transform Old Church Property in Largo						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Prince George&#039;s County						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/d-c-distributes-statehood-themed-plant-seeds-for-earth-day/" title="D.C. Distributes Statehood-Themed Plant Seeds for Earth Day">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							D.C. Distributes Statehood-Themed Plant Seeds for Earth Day						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/cuba-gooding-sr-soul-singer-and-father-of-actor-dies/" title="Cuba Gooding Sr., Soul Singer and Father of Actor, Dies">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Cuba Gooding Sr., Soul Singer and Father of Actor, Dies						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Entertainment						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/black-state-prosecutor-received-noose-racist-threats/" title="Black State Prosecutor Received Noose, Racist Threats">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 21, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Black State Prosecutor Received Noose, Racist Threats						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black Experience						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/prince-georges-substitute-teacher-arrested-on-child-porn-charges/" title="Prince George&#8217;s Substitute Teacher Arrested on Child Porn Charges">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prince George&#8217;s Substitute Teacher Arrested on Child Porn Charges						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Prince George&#039;s County						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/black-caucus-analyzes-civil-rights-in-the-trump-era-at-forum/" title="Black Caucus Analyzes Civil Rights in the Trump Era at Forum">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Black Caucus Analyzes Civil Rights in the Trump Era at Forum						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Black Experience						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/d-c-launches-latest-alley-renovation-initiative/" title="D.C. Launches Latest Alley-Renovation Initiative">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							D.C. Launches Latest Alley-Renovation Initiative						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Community						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://washingtoninformer.com/bowie-state-university-instructor-receives-literary-award/" title="Bowie State University Instructor Receives Literary Award">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 20, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Bowie State University Instructor Receives Literary Award						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Local						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							April 24, 2017						</div>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://washingtoninformer.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://washingtoninformer.com/category/editors-pick/" itemprop="url"><span itemprop="title">Editor&#039;s Pick</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs</nav>
<article id="post-73261" class="post-73261 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-national-news tag-nypd tag-new-york-city tag-california tag-immigration tag-department-of-justice tag-donald-trump tag-crime tag-immigrants tag-bill-de-blasio tag-sanctuary-cities tag-xavier-becerra">
	<header class="entry-header clearfix"><h1 class="entry-title">Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://washingtoninformer.com/2017/04/">April 24, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="">Kaitlyn D&#039;Onofrio, Special to The Informer via DiversityInc</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://washingtoninformer.com/category/editors-pick/" rel="category tag">Editor's Pick</a>, <a href="http://washingtoninformer.com/category/national-news/" rel="category tag">National</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg?resize=640%2C381" alt="Donald Trump" title="C7dhH8pXwAQEAWf" />
<figcaption class="wp-caption-text">**FILE** President Donald Trump (Courtesy photo)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/&t=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs -&url=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/&media=http://washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg&description=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs&amp;body=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Department of Justice has made good on its promise that grant money would be in jeopardy for so-called “sanctuary” cities and states. The threat comes around the same time a survey from the <a href="https://www.wsj.com/articles/border-lawmakers-balk-at-donald-trumps-wall-request-1492802294">Wall Street Journal</a> found that no members of Congress representing border territory support President Trump’s plan to build a wall. Many of them are opposed to it, with some saying they are noncommittal.</p>
<p>“Failure to comply with this condition could result in the withholding of grant funds, suspension or termination of the grant, ineligibility for future [Office of Justice Programs] grants or subgrants, or other action, as appropriate,” according to the letter, signed by Alan Hanson, acting assistant attorney general for the Office of Justice Programs.</p>
<p>According to the press release, the jurisdictions have a deadline of June 30, 2017, to “provide documentation and an opinion from legal counsel” confirming their compliance. The memo was sent on Friday to city and state officials in California, Chicago (two letters were sent to Chicago: one to Police Superintendent Eddie Johnson and another to Cook County Board of Commissioners President Toni Preckwinkle), New Orleans, Philadelphia, Las Vegas, Miami, Milwaukee and New York City.</p>
<p>The letter sent last week specifically cites Office of Justice Programs grants, which alone do not largely impact budgets. The New York Times reports:</p>
<p>“The dollar amounts for the grants in question are relatively small compared with the overall budgets of governments that received the letters. For example, according to the Justice Department, the City of New York received a $4.3 million grant in 2016.</p>
<p>“Other places sent a letter included the State of California, which received $10.4 million, divvied up among 128 cities and counties; Chicago and its county, Cook, shared a $2.3 million grant; New Orleans, $265,832; Las Vegas’s Clark County, $11,537; Miami-Dade County, $481,347; Milwaukee County, $937,932; and Philadelphia, $1.7 million.”</p>
<p>This comes out to a total of roughly $20.4 million. To compare, the missile strike on Syria earlier this month involved 59 Tomahawk missiles. With each missile worth anywhere between an <a href="http://www.cnn.com/2017/04/06/politics/tomahawk-missiles-explainer/" target="_blank" rel="noopener noreferrer">estimated</a> $832,000 and <a href="http://www.marketwatch.com/story/this-is-how-much-it-will-cost-to-replace-the-tomahawks-used-in-syria-2017-04-07" target="_blank" rel="noopener noreferrer">$1 million</a>, that comes out to a conservative total of $49 million for the strike — more than double the threatened cuts to sanctuary cities.</p>
<p>In 2016, cities used their <a href="https://external.ojp.usdoj.gov/selector/title?solicitationTitle=Edward%20Byrne%20Memorial%20Justice%20Assistance%20Grant%20%28JAG%29%20Program%20-%20Local%20Solicitation&amp;po=All" target="_blank" rel="noopener noreferrer">grants</a> for various initiatives, including police and public safety.</p>
<p>“Sanctuary cities” is a broad term used to described areas that, in general, do not unlawfully hold immigrants simply at the request of the Immigration and Customs Enforcement (ICE), unless he or she has been charged with a serious crime. Local law enforcement agencies are not required to enforce federal immigration laws or even provide immigration status to ICE or customs officials about suspects in custody, except under limited circumstances.</p>
<p>The letter points to a section of the U.S. Constitution regarding cooperation with immigration officials: 8 U.S.C. § 1373 states that government and other entities may not “prohibit” or “restrict” Immigration and Naturalization Service information. But it does not — and, constitutionally, cannot — force city police departments to act as immigration agents.</p>
<p>A press release accompanying the letters claims that “many of these jurisdictions are also crumbling under the weight of illegal immigration and violent crime.”</p>
<p>However, statistics show that immigrants are in fact less likely to be criminals than native-born citizens. In fact, cities who protect immigrants tend to have even less rates of crime when compared to others.</p>
<div class="new-row embebed-article">
<div class="col-xs-8 col-sm-9 col-md-10">
<p class="excerpt">Trump&#8217;s demand that &#8220;sanctuary cities&#8221; publish lists of crimes committed by undocumented is undaunted by far higher criminality of people born here.</p>
</div>
</div>
<p>Specifically, it cites New York City as adopting a “soft on crime” position, resulting in “gang murder after gang murder.” It also references a large spike in Chicago’s murder rate.</p>
<p>While 2015 did see the first national uptick in violent crime since 2006, the trend has otherwise been mostly on the decline, FBI <a href="https://ucr.fbi.gov/crime-in-the-u.s/2015/crime-in-the-u.s.-2015/tables/table-1" target="_blank" rel="noopener noreferrer">data</a> shows. And some cities, notably Chicago, have seen an increase in crime rates, but this does not align with the national trend.</p>
<p>New York City was not one of the cities that saw an uptick in crime — in fact, the opposite was true. In 2016 the city saw a historically low crime rate. Shootings were under 1,000 for the first time since the city started tracking this information, going down by 12 percent compared to 2015.</p>
<p>Officials slammed the Justice Department in response, with NYPD spokesperson J. Peter Donald questioning the claim that New York is “soft on crime.”</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Did DOJ really say the NYPD is soft on crime?</p>
<p>&mdash; J. Peter Donald (@JPeterDonald) <a href="https://twitter.com/JPeterDonald/status/855495658056417280">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Mayor Bill de Blasio (D) said at a press conference, alongside NYPD Commissioner James O’Neill, that the Trump administration’s statement “has denigrated not only the people of New York City but the men and women of the NYPD.”</p>
<p>“We did not become the safest big city in America by being ‘soft on crime,’” de Blasio said, calling the administration “out of touch with this city.”</p>
<p>O’Neill said that when he saw the statement, “My blood began to boil.”</p>
<p>“To say we’re soft on crime is absolutely ludicrous,” O’Neill said.</p>
<p>The mayor also sent a string of tweets at the DoJ’s claim that seemed to attack the NYPD.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">President Trump and Attorney General Sessions must immediately decide if they stand by the statement that the NYPD is &quot;soft on crime.&quot;</p>
<p>&mdash; Bill de Blasio (@NYCMayor) <a href="https://twitter.com/NYCMayor/status/855537356564299776">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">If President Trump believes it, then I invite him to come to NYC, look our officers in the eye and tell them they&#39;re soft on crime.</p>
<p>&mdash; Bill de Blasio (@NYCMayor) <a href="https://twitter.com/NYCMayor/status/855540207814397952">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">I want to express my thanks to the men and women of the NYPD for what they have achieved in making this the safest big city in America.</p>
<p>&mdash; Bill de Blasio (@NYCMayor) <a href="https://twitter.com/NYCMayor/status/855541343300595712">April 21, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Justice Department responded with an additional statement:</p>
<p>“Unfortunately, the Mayor’s policies are hamstringing the brave NYPD officers that protect the city, and only serve to endanger the lives of the hard working men and women of the NYPD who care more about keeping their city and country safe than they do about city hall politics.”</p>
<p>California Attorney General Xavier Becerra said his state is “ready” to fight the Trump administration on its latest threat.</p>
<div class="new-row embebed-article">
<div class="col-xs-8 col-sm-9 col-md-10">
<p class="excerpt">“We&#8217;re the innovation capital, high-tech, agriculture, 40, 50 billion-dollar industry. You don&#8217;t want to mess with California,” Gov. Jerry Brown said in response to the president’s attack on the state.</p>
</div>
</div>
<p>“We have been abiding by federal law for quite some time before Jeff Sessions became the attorney general,” Becerra said. “We’re going to continue to abide by federal law and the U.S. constitution. And we’re hoping the federal government will also abide by the U.S. constitution, which gives my state the right to decide how to do public safety. That’s not their responsibility under the U.S. Constitution.”</p>
<p>“We fully respect that they have the responsibility to enforce immigration law,” he added. “So, we’re in the business of public safety. We’re not in the business of deportation.”</p>
<p><strong>Fact Check: Rise in Crime and Criminalization of Immigrants</strong></p>
<p>President Trump has perpetuated two false narratives during his short presidency: that crime is nationally on the rise, and that immigrants are more likely to be criminals than native-born citizens</p>
<p>At a White House meeting with county sheriffs in February Trump claimed that the murder rate is the highest it’s been in 47 years.</p>
<p>“… the murder rate in our country is the highest it’s been in 47 years, right? Did you know that?” he said. “Forty-seven years. I used to use that — I’d say that in a speech and everybody was surprised, because the press doesn’t tell it like it is. It wasn’t to their advantage to say that. But the murder rate is the highest it’s been in, I guess, from 45 to 47 years.”</p>
<p>Attorney General Jeff Sessions similarly said the “rise in crime” is “a dangerous permanent trend.”</p>
<div class="new-row embebed-article">
<div class="col-xs-8 col-sm-9 col-md-10">
<p class="excerpt">After the president signed three executive orders focused on crime reduction, new U.S. Attorney General Jeff Sessions referred to an upward trend in violent crime that data does not support.</p>
</div>
</div>
<p>Data from the Bureau of Justice Statistics tells a different story.</p>
<p>The murder rate per 100,000 people was 8.8 in 1977, and a steady upward trend was seen until the mid-1990s. Since 1994 it has mostly been on the decline, and, as the FBI reported, in 2015 the rate was 4.9. So while 2015 did see an uptick when compared to 2014, the first time since 2006, the assertion that the rates themselves are at an all-time high is incorrect.</p>
<p>And the data to support Trump’s desire to paint undocumented immigrants as being dangerous or more likely to commit crimes than native-born Americans does not exist.</p>
<p>A <a href="https://www.americanimmigrationcouncil.org/sites/default/files/research/the_criminalization_of_immigration_in_the_united_states.pdf" target="_blank" rel="noopener noreferrer">2015</a> study by the American Immigration Council found that not only are immigrants less likely to commit serious crimes or be incarcerated than native-born residents, but high rates of immigration correlate with even lower rates of violent and property crimes.</p>
<p>“This disparity in incarceration rates has existed for decades, as evidenced by data from the 1980, 1990, and 2000 decennial censuses,” the authors note. “In each of those years, the incarceration rates of the native-born were anywhere from two to five times higher than that of immigrants.”</p>
<p>In fact, as the immigrant population has increased over the years, rates of violent crime have decreased. Between 1990 and 2013, the number of undocumented immigrants went from 3.5 million to 11.2 million.</p>
<p>“During the same period, FBI data indicate that the violent crime rate declined 48 percent — which included falling rates of aggravated assault, robbery, rape, and murder,” the study states. “Likewise, the property crime rate fell 41 percent.”</p>
<p>The pattern held true over a period of time and spanned cities nationally — particularly in cities that have been welcoming to the immigrant population.</p>
<p>“Some scholars suggest that new immigrants may revitalize dilapidated urban areas, ultimately reducing violent crime rates,” the researchers state.</p>
<p>“In other words, the overwhelming majority of immigrants are not ‘criminal’ by any commonly accepted definition of the term,” the researchers sum up. “For this reason, harsh immigration policies are not effective in fighting crime.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div id="container_3379269"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3379269/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73261" class="share-twitter sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73261" class="share-facebook sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73261" class="share-google-plus-1 sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73261" class="share-linkedin sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Trump%20Agenda%20Pushes%20Racism%20Over%20States%27%20Rights%20and%20Law%20Enforcement%20Programs http%3A%2F%2Fwashingtoninformer.com%2Ftrump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-73261" class="share-skype sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/&t=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs -&url=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/&media=http://washingtoninformer.com/wp-content/uploads/2017/04/C7dhH8pXwAQEAWf.jpg&description=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs&amp;body=http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://washingtoninformer.com/tag/nypd/" rel="tag">nypd</a></li><li><a href="http://washingtoninformer.com/tag/new-york-city/" rel="tag">new york city</a></li><li><a href="http://washingtoninformer.com/tag/california/" rel="tag">california</a></li><li><a href="http://washingtoninformer.com/tag/immigration/" rel="tag">immigration</a></li><li><a href="http://washingtoninformer.com/tag/department-of-justice/" rel="tag">department of justice</a></li><li><a href="http://washingtoninformer.com/tag/donald-trump/" rel="tag">donald trump</a></li><li><a href="http://washingtoninformer.com/tag/crime/" rel="tag">crime</a></li><li><a href="http://washingtoninformer.com/tag/immigrants/" rel="tag">immigrants</a></li><li><a href="http://washingtoninformer.com/tag/bill-de-blasio/" rel="tag">bill de blasio</a></li><li><a href="http://washingtoninformer.com/tag/sanctuary-cities/" rel="tag">sanctuary cities</a></li><li><a href="http://washingtoninformer.com/tag/xavier-becerra/" rel="tag">Xavier Becerra</a></li></ul></div>	<div id="text-39" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><!-- /98150108/Side_300x250_ATF -->
<div id='div-gpt-ad-1481788744580-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481788744580-2'); });
</script>
</div></div>
		</div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://washingtoninformer.com/d-c-police-to-hold-prescription-drug-take-back-event/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Ritalin SR 20 mg, a brand-name sustained-release formulation of methylphenidate (Courtesy of Wikimedia Commons)" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="73250" data-permalink="http://washingtoninformer.com/d-c-police-to-hold-prescription-drug-take-back-event/480px-ritalin-sr-20mg-1000x1000/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?fit=480%2C480" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="480px-Ritalin-SR-20mg-1000&#215;1000" data-image-description="&lt;p&gt;Ritalin SR 20 mg, a brand-name sustained-release formulation of methylphenidate (Courtesy of Wikimedia Commons)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/480px-Ritalin-SR-20mg-1000x1000.jpg?fit=480%2C480" /><span>Previous</span><p>D.C. Police to Hold Prescription Drug Take-Back Event</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://washingtoninformer.com/tango-doc-gives-fresh-perspective-on-old-tradition/" rel="next"><img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?resize=150%2C115 150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?resize=60%2C46 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="73283" data-permalink="http://washingtoninformer.com/tango-doc-gives-fresh-perspective-on-old-tradition/soul-of-tango/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?fit=460%2C354" data-orig-size="460,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="soul of tango" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?fit=300%2C231" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/soul-of-tango.jpg?fit=460%2C354" /><span>Next</span><p>Tango Festival to Give Fresh Perspective on Old Tradition</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article id="post-71297" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/muhammad-trump-chumps-hbcu-leaders/" title="MUHAMMAD: Trump Chumps HBCU Leaders"><img width="326" height="245" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Donald Trump speaks at CPAC in Washington, D.C., on Feb. 10, 2011." srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?zoom=2&amp;resize=326%2C245 652w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="63757" data-permalink="http://washingtoninformer.com/img_4376-3/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4376" data-image-description="&lt;p&gt;Donald Trump speaks at CPAC in Washington, D.C., on Feb. 10, 2011.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?fit=300%2C171" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4376-2.jpg?fit=840%2C480" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Op-Ed		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/muhammad-trump-chumps-hbcu-leaders/" title="MUHAMMAD: Trump Chumps HBCU Leaders" rel="bookmark">
			MUHAMMAD: Trump Chumps HBCU Leaders		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/askiamuhammad/">Askia Muhammad</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/muhammad-trump-chumps-hbcu-leaders/#mh-comments">0</a></span>
	</div>
</article><article id="post-69056" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/rep-keith-ellison-teachers-parents-say-no-to-betsy-devos/" title="Rep. Keith Ellison, Teachers, Parents Say No to Betsy DeVos"><img width="326" height="245" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="69058" data-permalink="http://washingtoninformer.com/rep-keith-ellison-teachers-parents-say-no-to-betsy-devos/edu-teachers-page-20/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484801429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EDU &#8211; TEACHERS &#8211; Page 20" data-image-description="" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/02/EDU-TEACHERS-Page-20.jpg?fit=1024%2C683" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Education		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/rep-keith-ellison-teachers-parents-say-no-to-betsy-devos/" title="Rep. Keith Ellison, Teachers, Parents Say No to Betsy DeVos" rel="bookmark">
			Rep. Keith Ellison, Teachers, Parents Say No to Betsy DeVos		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 1, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/sarafinawright/">Sarafina Wright –Washington Informer Staff Writer</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/rep-keith-ellison-teachers-parents-say-no-to-betsy-devos/#mh-comments">0</a></span>
	</div>
</article><article id="post-28829" class="mh-col-1-3 mh-posts-grid-item clearfix">
	<div class="mh-posts-grid-thumb">
		<a href="http://washingtoninformer.com/obama-warns-gop-he-plans-to-use-veto-pen-in-2015/" title="Obama Warns GOP He Plans to Use Veto Pen in 2015"><img width="326" height="245" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2014/08/12277cf66f4cde1e5b0f6a706700ec59.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2014/08/12277cf66f4cde1e5b0f6a706700ec59.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2014/08/12277cf66f4cde1e5b0f6a706700ec59.jpg?resize=80%2C60 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="20237" data-permalink="http://washingtoninformer.com/obama-signs-funding-package-for-israels-iron-dome/barack-obama-84/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2014/08/12277cf66f4cde1e5b0f6a706700ec59.jpg?fit=512%2C341" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;President Barack Obama signs \&quot;H.J. Res. 76,\&quot; a bill that provides an additional $225 million in U.S. taxpayer dollars for Israel&#039;s Iron Dome missile defense system, in the Oval Office of the White House, Monday, Aug. 4, 2014, in Washington. (AP Photo\/ Evan Vucci)&quot;,&quot;created_timestamp&quot;:&quot;1407174185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Barack Obama&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Barack Obama" data-image-description="&lt;p&gt;President Barack Obama signs &#8220;H.J. Res. 76,&#8221; a bill that provides an additional $225 million in U.S. taxpayer dollars for Israel&#8217;s Iron Dome missile defense system, in the Oval Office of the White House, Monday, Aug. 4, 2014, in Washington. (AP Photo/ Evan Vucci)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2014/08/12277cf66f4cde1e5b0f6a706700ec59.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2014/08/12277cf66f4cde1e5b0f6a706700ec59.jpg?fit=512%2C341" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Politics		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://washingtoninformer.com/obama-warns-gop-he-plans-to-use-veto-pen-in-2015/" title="Obama Warns GOP He Plans to Use Veto Pen in 2015" rel="bookmark">
			Obama Warns GOP He Plans to Use Veto Pen in 2015		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 29, 2014</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://washingtoninformer.com/author/nnpajazelle/">Reporter II</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://washingtoninformer.com/obama-warns-gop-he-plans-to-use-veto-pen-in-2015/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://washingtoninformer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca708f301c" /></p><input type="hidden" id="ct_checkjs_b056eb1587586b71e2da9acfe4fbd19e" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_b056eb1587586b71e2da9acfe4fbd19e';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '171722288');     }}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_social-3" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-61323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-61324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="adrotate_widgets-16" class="mh-widget adrotate_widgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">ADVERTISEMENT</span></h4><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="text-57" class="mh-widget widget_text">			<div class="textwidget"><div id="amznCharityBanner"><script type="text/javascript">(function() {var iFrame = document.createElement('iframe'); iFrame.style.display = 'none'; iFrame.style.border = "none"; iFrame.width = 310; iFrame.height = 256; iFrame.setAttribute && iFrame.setAttribute('scrolling', 'no'); iFrame.setAttribute('frameborder', '0'); setTimeout(function() {var contents = (iFrame.contentWindow) ? iFrame.contentWindow : (iFrame.contentDocument.document) ? iFrame.contentDocument.document : iFrame.contentDocument; contents.document.open(); contents.document.write(decodeURIComponent("%3Cdiv%20id%3D%22amznCharityBannerInner%22%3E%3Ca%20href%3D%22https%3A%2F%2Fsmile.amazon.com%2Fch%2F52-1689843%22%20target%3D%22_blank%22%3E%3Cdiv%20class%3D%22text%22%20height%3D%22%22%3E%3Cdiv%20class%3D%22support-wrapper%22%3E%3Cdiv%20class%3D%22support%22%20style%3D%22font-size%3A%2025px%3B%20line-height%3A%2028px%3B%20margin-top%3A%201px%3B%20margin-bottom%3A%201px%3B%22%3ESupport%20%3Cspan%20id%3D%22charity-name%22%20style%3D%22display%3A%20inline-block%3B%22%3EWashington%20Informer%20Charities.%3C%2Fspan%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cp%20class%3D%22when-shop%22%3EWhen%20you%20shop%20at%20%3Cb%3Esmile.amazon.com%2C%3C%2Fb%3E%3C%2Fp%3E%3Cp%20class%3D%22donates%22%3EAmazon%20donates.%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fa%3E%3C%2Fdiv%3E%3Cstyle%3E%23amznCharityBannerInner%7Bbackground-image%3Aurl(https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FG%2F01%2Fx-locale%2Fpaladin%2Fcharitycentral%2Fbanner-background-image._CB309675353_.png)%3Bwidth%3A300px%3Bheight%3A250px%3Bposition%3Arelative%7D%23amznCharityBannerInner%20a%7Bdisplay%3Ablock%3Bwidth%3A100%25%3Bheight%3A100%25%3Bposition%3Arelative%3Bcolor%3A%23000%3Btext-decoration%3Anone%7D.text%7Bposition%3Aabsolute%3Btop%3A20px%3Bleft%3A15px%3Bright%3A15px%3Bbottom%3A100px%7D.support-wrapper%7Boverflow%3Ahidden%3Bmax-height%3A86px%7D.support%7Bfont-family%3AArial%2Csans%3Bfont-weight%3A700%3Bline-height%3A28px%3Bfont-size%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.when-shop%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.donates%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A21px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D%3C%2Fstyle%3E")); contents.document.close(); iFrame.style.display = 'block';}); document.getElementById('amznCharityBanner').appendChild(iFrame); })(); </script></div></div>
		</div><div id="adrotate_widgets-20" class="mh-widget adrotate_widgets"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">ADVERTISEMENT</span></h4><div class="g g-2"><div class="g-single a-29"><a class="gofollow" data-track="MjksMiwxLDYw" href="http://www.tinyurl.com/adc425" target="_blank"><img src="http://washingtoninformer.com/wp-content/uploads/2017/04/ADC-Webimage2.png"></a></div></div></div><div id="cc_mm_widget-5" class="mh-widget widget_cc_mm_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SIGN UP FOR OUR EMAIL EDITION</span></h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-390241' style='display: none !important;'></div></div><div id="text-56" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LATEST ISSUE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/wi-issues/"><span class="cfi-featured-image"><img width="1061" height="1377" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?fit=1061%2C1377" class="attachment-full size-full" alt="4-20-17 Issue" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?w=1061 1061w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?resize=116%2C150 116w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?resize=231%2C300 231w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?resize=768%2C997 768w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?resize=789%2C1024 789w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?resize=60%2C78 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?resize=154%2C200 154w" sizes="(max-width: 1061px) 100vw, 1061px" data-attachment-id="73023" data-permalink="http://washingtoninformer.com/wi-edition-1-4-20-17/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?fit=1061%2C1377" data-orig-size="1061,1377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4-20-17 Issue" data-image-description="&lt;p&gt;4-20-17 Issue&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?fit=231%2C300" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/WI-Edition-1-4-20-17.jpg?fit=789%2C1024" /></span></a></div>
		</div><div id="text-54" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI BRIDGE</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/wi-bridge/"><span class="cfi-featured-image"><img width="1071" height="1377" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?fit=1071%2C1377" class="attachment-full size-full" alt="WI Bridge March 2017" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?w=1071 1071w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?resize=117%2C150 117w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?resize=233%2C300 233w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?resize=768%2C987 768w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?resize=796%2C1024 796w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?resize=60%2C77 60w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?resize=156%2C200 156w" sizes="(max-width: 1071px) 100vw, 1071px" data-attachment-id="72116" data-permalink="http://washingtoninformer.com/wi-bridge-march-2017-digital-edition/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?fit=1071%2C1377" data-orig-size="1071,1377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WI Bridge March 2017" data-image-description="&lt;p&gt;WI Bridge March 2017&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?fit=233%2C300" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/WI-Bridge-March-2017-digital-edition.jpg?fit=796%2C1024" /></span></a></div>
		</div><div id="text-47" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">WI SPECIAL EDITIONS</span></h4>			<div class="textwidget"><a href="http://www.washingtoninformer.com/category/special-editions/"><span class="cfi-featured-image"><img width="3161" height="4091" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?fit=3161%2C4091" class="attachment-full size-full" alt="Sustainability Supplement 4-20-17" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?w=3161 3161w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?resize=116%2C150 116w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?resize=232%2C300 232w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?resize=768%2C994 768w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?resize=791%2C1024 791w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?resize=60%2C78 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?resize=155%2C200 155w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?w=2000 2000w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?w=3000 3000w" sizes="(max-width: 3161px) 100vw, 3161px" data-attachment-id="73024" data-permalink="http://washingtoninformer.com/sustainability-supplement1/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?fit=3161%2C4091" data-orig-size="3161,4091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sustainability Supplement 4-20-17" data-image-description="&lt;p&gt;Sustainability Supplement 4-20-17&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?fit=232%2C300" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Sustainability-Supplement1.jpg?fit=791%2C1024" /></span></a></div>
		</div><div id="text-31" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VIDEO</span></h4>			<div class="textwidget"><script src="http://washingtoninformer.com/wp-content/plugins/gallery-video/assets/js/youtube.lib.js"></script>
<script>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</script>


<div class="huge_it_slideshow_image_wrap_videogallery_2" style="opacity: 0;">

		<div class="huge_it_slideshow_dots_container_videogallery_2">
		<div class="huge_it_slideshow_dots_thumbnails_videogallery_2">
							<div id="huge_it_dots_0_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_active_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '0', data_videogallery_2,false,true);return false;" data-image_id="13" data-image_key="0"></div>
								<div id="huge_it_dots_1_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '1', data_videogallery_2,false,true);return false;" data-image_id="10" data-image_key="1"></div>
								<div id="huge_it_dots_2_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '2', data_videogallery_2,false,true);return false;" data-image_id="12" data-image_key="2"></div>
								<div id="huge_it_dots_3_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '3', data_videogallery_2,false,true);return false;" data-image_id="14" data-image_key="3"></div>
								<div id="huge_it_dots_4_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '4', data_videogallery_2,false,true);return false;" data-image_id="16" data-image_key="4"></div>
								<div id="huge_it_dots_5_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '5', data_videogallery_2,false,true);return false;" data-image_id="15" data-image_key="5"></div>
								<div id="huge_it_dots_6_videogallery_2" class="huge_it_slideshow_dots_videogallery_2 huge_it_slideshow_dots_deactive_videogallery_2" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), '6', data_videogallery_2,false,true);return false;" data-image_id="17" data-image_key="6"></div>
						</div>

					<a id="huge_it_slideshow_left_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) - iterator_videogallery_2()) % data_videogallery_2.length : data_videogallery_2.length - 1, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_left-ico_videogallery_2">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_2 fa"></i></div></div>
			</a>

			<a id="huge_it_slideshow_right_videogallery_2" href="#" onclick="huge_it_change_image_videogallery_2(parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_2').val()) + iterator_videogallery_2()) % data_videogallery_2.length, data_videogallery_2,false,true);return false;">
				<div id="huge_it_slideshow_right-ico_2">
					<div><i class="huge_it_slideshow_next_btn_videogallery_2 fa"></i></div></div>
			</a>
				</div>
	<script>


		jQuery(document).ready(function($) {

			jQuery('.thumb_wrapper').on('click', function(ev) {
				var hg_youtube_or_vimeo = jQuery(this).find(".playbutton");
				if(hg_youtube_or_vimeo.hasClass('vimeo-icon')){
					var hg_y_or_v = 'vimeo';
				}else if(hg_youtube_or_vimeo.hasClass('youtube-icon')){
					hg_y_or_v = 'youtube';
				}
				if( hg_y_or_v == "youtube") {
					var hugeid = jQuery(this).data('rowid');
					var myid = hugeid;
					myid = parseInt(myid);
					eval('player_'+myid+'.playVideo()')
					ev.preventDefault();
				}
				if( hg_y_or_v == "vimeo") {
					the_video_src = jQuery(this).parent().find("#thevideo iframe").attr("src");
					jQuery(this).parent().find("#thevideo iframe").attr('src', the_video_src + '&autoplay=1');
					jQuery(this).parent().find(".playbutton").css("display", "none");
				}
			});
		});
	</script>
	<div id="huge_it_slideshow_image_container_videogallery_2" class="huge_it_slideshow_image_container_videogallery_2">
		<div class="huge_it_slide_container_videogallery_2">
			<div class="huge_it_slide_bg_videogallery_2">
				<ul class="huge_it_slider_videogallery_2">
											<li  class="huge_it_slideshow_image_item_videogallery_2" id="image_id_videogallery_2_0" data-id="13">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_0" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="13" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i2.wp.com/i.ytimg.com/vi/qtw7QCZ6oeQ/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_1" data-id="10">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_1" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="10" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i2.wp.com/i.ytimg.com/vi/PT6wMa2j-Ng/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_2" data-id="12">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_2" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="12" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i0.wp.com/i.ytimg.com/vi/5HJPJ_DjN84/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_3" data-id="14">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_3" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="14" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i1.wp.com/i.ytimg.com/vi/hbotrt-RK0U/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_4" data-id="16">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_4" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="16" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i0.wp.com/i.ytimg.com/vi/QR6DLyumZA4/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_5" data-id="15">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_5" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="15" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i0.wp.com/i.ytimg.com/vi/WW45jNFBsY4/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
												<li  class="huge_it_slideshow_image_second_item_videogallery_2" id="image_id_videogallery_2_6" data-id="17">
							                                <div id="thevideo" style="display: block;" class="thevideo" >
                                    <div id="video_id_videogallery_2_6" class="huge_it_video_frame_videogallery_2 framvideo"></div>
                                </div>
																	<div class="thumb_wrapper" data-rowid="17" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
										<img  class="thumb_image" src="https://i2.wp.com/i.ytimg.com/vi/1RtOHBkkC2o/hqdefault.jpg" data-recalc-dims="1">
										<div class="playbutton youtube-icon"></div>
									</div>
								
													</li>
										</ul>
				<input type="hidden" id="huge_it_current_image_key_videogallery_2" value="0" />
			</div>
		</div>
	</div>
</div><style>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</style></div>
		</div><div id="text-48" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">LOCAL WEATHER</span></h4>			<div class="textwidget"><div id="awesome-weather-washington-dc-usa" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-502 awe-desc-heavy-intensity-rain awe-preset-rain darken" style=" color: #fff; "><div class="awesome-weather-cover" style='background-image: url(http://washingtoninformer.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Washington, D. C.</div><div class="awesome-weather-current-temp"><strong>53<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">heavy intensity rain</div><div class="awe_humidty">humidity: 76%</div><div class="awe_wind">wind: 9mph NE</div><div class="awe_highlow">H 53 &bull; L 51</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">59<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">70<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">77<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div>
		</div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">NEWS IN PICTURES</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/black-caucus-analyzes-civil-rights-in-the-trump-era-at-forum/" title="Black Caucus Analyzes Civil Rights in the Trump Era at Forum">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Congressional Black Caucus" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="73066" data-permalink="http://washingtoninformer.com/black-caucus-analyzes-civil-rights-in-the-trump-era-at-forum/trumpmeeting_web120_t750x550/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?fit=750%2C480" data-orig-size="750,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="&lt;p&gt;Congressional Black Caucus&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?fit=300%2C192" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/trumpmeeting_web120_t750x550.jpg?fit=750%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/maxine-waters-and-the-call-for-trumps-impeachment/" title="Maxine Waters and the Call for Trump&#8217;s Impeachment">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Rep. Maxine Waters" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="72980" data-permalink="http://washingtoninformer.com/maxine-waters-and-the-call-for-trumps-impeachment/a1-waters/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; WATERS" data-image-description="&lt;p&gt;Rep. Maxine Waters&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/A1-WATERS.jpg?fit=1024%2C576" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/rep-maxine-waters-i-dont-respect-this-president/" title="Rep. Maxine Waters: &#8216;I Don&#8217;t Respect This President&#8217;">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Maxine Waters" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="72883" data-permalink="http://washingtoninformer.com/rep-maxine-waters-i-dont-respect-this-president/c9d40hzxsae-xzv/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?fit=720%2C720" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C9d40HzXsAE-xzv" data-image-description="&lt;p&gt;Maxine Waters&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/C9d40HzXsAE-xzv.jpg?fit=720%2C720" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/trump-signs-anti-planned-parenthood-bill-allows-for-defunding-abortion-providers/" title="Trump Signs Anti-Planned Parenthood Bill, Allows for Defunding Abortion Providers">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Planned Parenthood" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="72806" data-permalink="http://washingtoninformer.com/trump-signs-anti-planned-parenthood-bill-allows-for-defunding-abortion-providers/cw1wgr8xcaa6fkx/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?fit=651%2C217" data-orig-size="651,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cw1wGR8XcAA6FKX" data-image-description="&lt;p&gt;Planned Parenthood&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?fit=300%2C100" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/Cw1wGR8XcAA6FKX.jpg?fit=651%2C217" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/new-pacs-focus-on-getting-more-blacks-into-politics/" title="New PACs Focus on Getting More Blacks Into Politics">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="In the wake of Hillary Rodham Clinton&#039;s stunning defeat in the 2016 presidential election, a number of groups were launched to encourage greater political participation among young people, women and minorities. (Freddie Allen/AMG/NNPA)" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="72396" data-permalink="http://washingtoninformer.com/new-pacs-focus-on-getting-more-blacks-into-politics/capitolhill_3000_fallen_web120/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AMG&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;In the wake of Hillary Rodham Clinton\u2019s stunning defeat in the 2016 presidential election, a number of groups were launched to encourage greater political participation among young people, women and minorities. (Freddie Allen\/AMG\/NNPA)&quot;,&quot;created_timestamp&quot;:&quot;1479246066&quot;,&quot;copyright&quot;:&quot;2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capitolhill_3000_fallen_web120" data-image-description="&lt;p&gt;In the wake of Hillary Rodham Clinton&#8217;s stunning defeat in the 2016 presidential election, a number of groups were launched to encourage greater political participation among young people, women and minorities. (Freddie Allen/AMG/NNPA)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/04/capitolhill_3000_fallen_web120.jpeg?fit=840%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/md-lawmakers-wary-of-impact-of-trump-budget-cuts/" title="Md. Lawmakers Wary of Impact of Trump Budget Cuts">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?w=640 640w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=150%2C113 150w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=300%2C225 300w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=60%2C45 60w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=200%2C150 200w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?resize=80%2C60 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="72151" data-permalink="http://washingtoninformer.com/md-lawmakers-wary-of-impact-of-trump-budget-cuts/img_4596/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?fit=640%2C480" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4596" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/IMG_4596.jpg?fit=640%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/civil-rights-leaders-oppose-gorsuch-nomination/" title="Civil Rights Leaders Oppose Gorsuch Nomination">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Neil Gorsuch" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="72059" data-permalink="http://washingtoninformer.com/civil-rights-leaders-oppose-gorsuch-nomination/a1-gorsuch-jump-page-30/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; GORSUCH &#8211; JUMP &#8211; Page 30" data-image-description="&lt;p&gt;Neil Gorsuch&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/A1-GORSUCH-JUMP-Page-30.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/rep-sheila-jackson-lee-to-black-press-trump-has-endangered-america/" title="Rep. Sheila Jackson Lee to Black Press: Trump has Endangered America">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="71981" data-permalink="http://washingtoninformer.com/rep-sheila-jackson-lee-to-black-press-trump-has-endangered-america/enshrinement_bpw17_7425_fallen_web120/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?fit=840%2C480" data-orig-size="840,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AMG&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Rep. Sheila Jackson Lee (D-Texas) said that she has considered pursuing impeachment proceedings against President Donald Trump, during a ceremony honoring a Lenora \&quot;Doll\&quot; Carter, former publisher of the Houston Forward Times. (Freddie Allen\/AMG\/NNPA)&quot;,&quot;created_timestamp&quot;:&quot;1490282761&quot;,&quot;copyright&quot;:&quot;2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="enshrinement_bpw17_7425_fallen_web120" data-image-description="" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?fit=300%2C171" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/enshrinement_bpw17_7425_fallen_web120.jpg?fit=840%2C480" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/gop-pulls-health-care-bill-at-trumps-request/" title="GOP Pulls Health Care Bill at Trump&#8217;s Request">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="71696" data-permalink="http://washingtoninformer.com/trump-budget-more-for-military-less-for-social-programs/joint-address-speech/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?fit=2000%2C777" data-orig-size="2000,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joint-address-speech" data-image-description="" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?fit=300%2C117" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/03/joint-address-speech.png?fit=1024%2C398" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/WashingtonInformer/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>
</div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/tango-doc-gives-fresh-perspective-on-old-tradition/">
										Tango Festival to Give Fresh Perspective on Old Tradition									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/">
										Trump Agenda Pushes Racism Over States&#8217; Rights and Law Enforcement Programs									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/d-c-police-to-hold-prescription-drug-take-back-event/">
										D.C. Police to Hold Prescription Drug Take-Back Event									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/valor-fall-to-defending-champion-soul-49-31/">
										Valor Fall to Defending Champion Soul 49-31									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/obama-to-make-first-public-appearance-since-january/">
										Obama to Make First Public Appearance Since January									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/infinitis-2017-qx30-sport-exudes-luxury-exceptionalism/">
										Infiniti&#8217;s 2017 QX30 Sport Exudes Luxury, Exceptionalism									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/fox-replaces-oreilly-with-a-misogynist-racist/">
										Fox Replaces O&#8217;Reilly With a Misogynist Racist									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/prince-georges-works-with-developer-to-transform-old-church-property-in-largo/">
										Prince George&#8217;s Works With Developer to Transform Old Church Property in Largo									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/d-c-distributes-statehood-themed-plant-seeds-for-earth-day/">
										D.C. Distributes Statehood-Themed Plant Seeds for Earth Day									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://washingtoninformer.com/cuba-gooding-sr-soul-singer-and-father-of-actor-dies/">
										Cuba Gooding Sr., Soul Singer and Father of Actor, Dies									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href='http://washingtoninformer.com/tag/2012-presidential-election/' class='tag-link-84 tag-link-position-1' title='21 topics' style='font-size: 12px;'>2012 presidential election</a>
<a href='http://washingtoninformer.com/tag/auburn-shootings/' class='tag-link-79 tag-link-position-2' title='1 topic' style='font-size: 12px;'>auburn shootings</a>
<a href='http://washingtoninformer.com/tag/auburn-university/' class='tag-link-80 tag-link-position-3' title='4 topics' style='font-size: 12px;'>auburn university</a>
<a href='http://washingtoninformer.com/tag/barack-obama/' class='tag-link-81 tag-link-position-4' title='415 topics' style='font-size: 12px;'>barack obama</a>
<a href='http://washingtoninformer.com/tag/bill-clinton/' class='tag-link-87 tag-link-position-5' title='24 topics' style='font-size: 12px;'>bill clinton</a>
<a href='http://washingtoninformer.com/tag/book/' class='tag-link-23 tag-link-position-6' title='2 topics' style='font-size: 12px;'>book</a>
<a href='http://washingtoninformer.com/tag/culture/' class='tag-link-24 tag-link-position-7' title='4 topics' style='font-size: 12px;'>culture</a>
<a href='http://washingtoninformer.com/tag/desmonte-leonard/' class='tag-link-78 tag-link-position-8' title='1 topic' style='font-size: 12px;'>desmonte leonard</a>
<a href='http://washingtoninformer.com/tag/digital/' class='tag-link-26 tag-link-position-9' title='3 topics' style='font-size: 12px;'>digital</a>
<a href='http://washingtoninformer.com/tag/featured/' class='tag-link-29 tag-link-position-10' title='1,911 topics' style='font-size: 12px;'>featured</a>
<a href='http://washingtoninformer.com/tag/freedom/' class='tag-link-30 tag-link-position-11' title='3 topics' style='font-size: 12px;'>freedom</a>
<a href='http://washingtoninformer.com/tag/george-clooney/' class='tag-link-85 tag-link-position-12' title='2 topics' style='font-size: 12px;'>george clooney</a>
<a href='http://washingtoninformer.com/tag/gun/' class='tag-link-32 tag-link-position-13' title='1 topic' style='font-size: 12px;'>gun</a>
<a href='http://washingtoninformer.com/tag/movie/' class='tag-link-37 tag-link-position-14' title='2 topics' style='font-size: 12px;'>movie</a>
<a href='http://washingtoninformer.com/tag/music/' class='tag-link-38 tag-link-position-15' title='39 topics' style='font-size: 12px;'>music</a>
<a href='http://washingtoninformer.com/tag/obama/' class='tag-link-82 tag-link-position-16' title='36 topics' style='font-size: 12px;'>obama</a>
<a href='http://washingtoninformer.com/tag/president-obama/' class='tag-link-83 tag-link-position-17' title='482 topics' style='font-size: 12px;'>president obama</a>
<a href='http://washingtoninformer.com/tag/sarah-jessica-parker/' class='tag-link-86 tag-link-position-18' title='1 topic' style='font-size: 12px;'>sarah jessica parker</a>
<a href='http://washingtoninformer.com/tag/secret/' class='tag-link-42 tag-link-position-19' title='1 topic' style='font-size: 12px;'>secret</a>
<a href='http://washingtoninformer.com/tag/spotlight/' class='tag-link-46 tag-link-position-20' title='13 topics' style='font-size: 12px;'>spotlight</a>
<a href='http://washingtoninformer.com/tag/technology-2/' class='tag-link-51 tag-link-position-21' title='81 topics' style='font-size: 12px;'>technology</a>
<a href='http://washingtoninformer.com/tag/theatre/' class='tag-link-52 tag-link-position-22' title='1 topic' style='font-size: 12px;'>theatre</a>
<a href='http://washingtoninformer.com/tag/video/' class='tag-link-55 tag-link-position-23' title='5 topics' style='font-size: 12px;'>video</a>
<a href='http://washingtoninformer.com/tag/war/' class='tag-link-57 tag-link-position-24' title='12 topics' style='font-size: 12px;'>war</a>
<a href='http://washingtoninformer.com/tag/world-2/' class='tag-link-58 tag-link-position-25' title='14 topics' style='font-size: 12px;'>world</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://0.gravatar.com/avatar/3ff043eb32982d1e82ea9f626dc84832?s=24&#038;r=r' srcset='http://0.gravatar.com/avatar/3ff043eb32982d1e82ea9f626dc84832?s=48&amp;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Bonnie Talbot: 									</span>
									<a href="http://washingtoninformer.com/leon-harris-joining-nbc4-news-team/#comment-3529">
										<span class="mh-tab-comment-excerpt">
											Leon you are so missed on abc channel 7!  I am so happy to hear you will still be&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/2f9b7b8dd9df38e10a50916f87e4eced?s=24&#038;r=r' srcset='http://2.gravatar.com/avatar/2f9b7b8dd9df38e10a50916f87e4eced?s=48&amp;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Bernice: 									</span>
									<a href="http://washingtoninformer.com/cooper-how-arthur-ashe-changed-my-life/#comment-3528">
										<span class="mh-tab-comment-excerpt">
											Wow, Now that's another way of looking at the power and influence of a role model. A legend in tennis&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
										<img alt='' src='http://2.gravatar.com/avatar/2467a3e67b96308f1ed8cc1c1d5ae2bb?s=24&#038;r=r' srcset='http://2.gravatar.com/avatar/2467a3e67b96308f1ed8cc1c1d5ae2bb?s=48&amp;r=r 2x' class='avatar avatar-24 photo' height='24' width='24' />									</span>
									<span class="mh-tab-comment-author">
										Kayla Foster: 									</span>
									<a href="http://washingtoninformer.com/md-lawmakers-split-on-domestic-violence-bills/#comment-3527">
										<span class="mh-tab-comment-excerpt">
											It's sad that domestic violence is not taken as seriously as it needs to be. It is a situation from&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="text-35" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">RELATED SITES</span></h6>			<div class="textwidget"><a href="http://www.naacp.org/march" target="_blank">NAACP</a>
<hr />
<a href="http://www.aarp.org/politics-society/history/info-01-2013/1963-retrospective-the-struggle-for-civil-rights.html#slide1" target="_blank">AARP</a>
<hr />
<a href="http://50thanniversarymarchonwashington.com/" target="_blank">The Center For the Study of Civil and Human Rights Laws</a>
<hr />
<a href="http://www.history.com/topics/march-on-washington" target="_blank">History Channel</a>
<hr />
<a href="http://www.jsums.edu/hamerinstitute/" target="_blank">The Fannie Lou Hamer National Institute on Citizenship and Democracy</a>
<hr />
<a href="http://www.civilrights.org" target="_blank">The Leadership Conference on Civil and Human Rights</a><hr />
<a href="http://www.whitehouse.gov/issues/civil-rights" target="_blank">White House</a>
<hr />
<a href="http://www.law.cornell.edu/wex/civil_rights" target="_blank">Legal Information Institute – Cornell University Law School</a>
<hr />
<a href="http://www.history.com/topics/civil-rights-act" target="_blank">History Channel</a>
<hr />
<a href="http://www.core-online.org/" target="_blank">Congress of Racial Equality (CORE)</a><hr />
<a href="http://www.sncc50thanniversary.org/sncc.html" target="_blank">Student Nonviolent Coordinating Committee (SNCC)</a>
<hr />
<a href="http://www.cbcfinc.org/alc.html" target="_blank">Congressional Black Caucus Foundation, Inc.-ALC</a>
<hr /></div>
		</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="mh_magazine_nip-3" class="mh-footer-widget mh_magazine_nip"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">FEATURED STORIES</span></h6>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/" title="Nats Fans Donate Thousands of Toys for Underprivileged">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#039;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest. (Shevry Lassiter/The Washington Informer)" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="60241" data-permalink="http://washingtoninformer.com/nats-fans-donate-thousands-of-toys-for-underprivileged/a1-toysnats1-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; TOYSNATS1 &#8211; Page 1" data-image-description="&lt;p&gt;The Washington Nationals holds a holiday toy drive in partnership with Washington Informer Charities during the team&#8217;s annual Winterfest event on Saturday, Dec. 10 at the Walter E. Washington Convention Center in Northwest.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/A1-TOYSNATS1-Page-1.jpg?fit=1024%2C683" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/mgm-national-harbor-opens-to-the-public/" title="MGM National Harbor Opens to the Public">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The new MGM National Harbor casino resort opened for business Dec. 8. (Travis Riddick)" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="60223" data-permalink="http://washingtoninformer.com/img_4356-2/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=2048%2C1271" data-orig-size="2048,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4356" data-image-description="&lt;p&gt;The new MGM National Harbor casino resort opened for business Dec. 8.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=300%2C186" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/12/IMG_4356-1-e1481768521616.jpg?fit=1024%2C636" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/policing-town-hall/" title="Concerns Escalate over Gun Violence, Police Training">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=678%2C509 678w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57161" data-permalink="http://washingtoninformer.com/dsc_0142/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Policing Town Hall &#8211; Nov. 2016" data-image-description="&lt;p&gt;Dr. George W. Woods, Jr. speaks on the Gun Violence and Trauma Congressional Briefing panel held Monday, Nov. 1 in Northwest with Jack Cole (left), co-founder of Law Enforcement Against Prohibition, and Judge Glenda Hatchet. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/DSC_0142.jpg?fit=1024%2C684" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/" title="Black Voter Poll: 90 percent to Cast Ballot for Clinton">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57134" data-permalink="http://washingtoninformer.com/black-voter-poll-90-percent-to-cast-ballot-for-clinton/a1-nnpapoll-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNPA HU Black Voter Poll" data-image-description="&lt;p&gt;The National Newspaper Publishers Association and Howard University held a press conference to release the National Black Voter Poll at the National Press Club on Monday, Nov. 1 in Northwest. /Photo by Roy Lewis&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2016/11/A1-NNPAPOLL-Page-1.jpg?fit=1024%2C684" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/howard-school-of-communication-takes-new-name/" title="Howard School of Communication Takes New Name">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Cathy Hughes, founder and chair of Radio One and owner of 56 radio stations and the TV One Network, is honored by Howard University and the School of Communications with the renaming of the school to the Cathy Hughes School of Communications. /Photo by Ronald Gilbert Baker – Solid Image" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64500" data-permalink="http://washingtoninformer.com/howard-school-of-communication-takes-new-name/a1-cathyhughes-page-1/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=939%2C1280" data-orig-size="939,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A1 &#8211; CATHYHUGHES &#8211; Page 1" data-image-description="&lt;p&gt;Cathy Hughes, founder and chair of Radio One and owner of 56 radio stations and the TV One Network, is honored by Howard University and the School of Communications with the renaming of the school to the Cathy Hughes School of Communications. /Photo by Ronald Gilbert Baker – Solid Image&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=220%2C300" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/A1-CATHYHUGHES-Page-1.jpeg?fit=751%2C1024" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/south-carolina-state-topples-howard/" title="South Carolina State Topples Howard">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="South Carolina State running back Bishop Ford stiff-arms Howard linebacker David Hudson during South Carolina State&#039;s 14-9 win at William H. Greene Stadium in northwest D.C. on Saturday, Oct. 15. /Photo by John E. De Freitas" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=678%2C509 678w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=326%2C245 326w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64507" data-permalink="http://washingtoninformer.com/spo-dsc8481/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=906%2C544" data-orig-size="906,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476496081&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPO &#8211; DSC8481" data-image-description="&lt;p&gt;South Carolina State running back Bishop Ford stiff-arms Howard linebacker David Hudson during South Carolina State&#8217;s 14-9 win at William H. Greene Stadium in northwest D.C. on Saturday, Oct. 15. /Photo by John E. De Freitas&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=300%2C180" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC8481.jpg?fit=906%2C544" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/redskins-hang-on-for-win-over-eagles/" title="Redskins Hang on for Win Over Eagles">
							<img width="80" height="60" src="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Washington Redskins running back Robert Kelley sloughs off Philadelphia Eagles defensive end Brandon Graham during the Redskins&#039; 27-20 win at FedEx Field in Landover, Maryland, on Sunday, Oct. 16. /Photo by John E. De Freitas" srcset="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=678%2C509 678w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=326%2C245 326w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?resize=80%2C60 80w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="64513" data-permalink="http://washingtoninformer.com/spo-dsc9224/" data-orig-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=2174%2C1942" data-orig-size="2174,1942" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476631160&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPO &#8211; DSC9224" data-image-description="&lt;p&gt;Washington Redskins running back Robert Kelley sloughs off Philadelphia Eagles defensive end Brandon Graham during the Redskins&#8217; 27-20 win at FedEx Field in Landover, Maryland, on Sunday, Oct. 16. /Photo by John E. De Freitas&lt;/p&gt;
" data-medium-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=300%2C268" data-large-file="https://i1.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/SPO-DSC9224.jpg?fit=1024%2C915" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/" title="Obama Dedicates Long-Awaited African-American Museum">
							<img width="80" height="60" src="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)" srcset="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=270%2C200 270w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?resize=80%2C60 80w, https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?zoom=2&amp;resize=80%2C60 160w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="57222" data-permalink="http://washingtoninformer.com/obama-dedicates-long-awaited-african-american-museumcentury-long-dream-championed-by-rep-john-lewis-becomes-reality/image_uqhlptf_t580-8f1b5874916776826eb17d7e67de7278c987ca33/" data-orig-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=350%2C200" data-orig-size="350,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image_uqhlptf_t580-8f1b5874916776826eb17d7e67de7278c987ca33" data-image-description="&lt;p&gt;President Obama waves to the crowd during the grand opening ceremony for the National Museum of African American History and Culture on the National Mall in Washington, D.C. on Sept. 24. (Freddie Allen/AMG/NNPA)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=300%2C171" data-large-file="https://i2.wp.com/washingtoninformer.com/wp-content/uploads/2016/09/image_uqhlPTF_t580-8f1b5874916776826eb17d7e67de7278c987ca33.jpg?fit=350%2C200" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://washingtoninformer.com/born-for-this-the-bebe-winans-story-at-arena-stage-photos-by-patricia-little/" title="BORN FOR THIS: THE BEBE WINANS STORY&#8221; AT ARENA STAGE (PHOTOS BY PATRICIA LITTLE)">
							<img width="80" height="60" src="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Patrons line up to attend the musical stage play &quot;Born for This: The BeBe Winans Story&quot; on Thursday, July 7 at the Arena Stage Kreeger Theater in Southwest. /Photo by Patricia Little" srcset="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=326%2C245 326w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?resize=80%2C60 80w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="66700" data-permalink="http://washingtoninformer.com/5f2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b/" data-orig-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=620%2C411" data-orig-size="620,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b" data-image-description="&lt;p&gt;Patrons line up to attend the musical stage play &#8220;Born for This: The BeBe Winans Story&#8221; on Thursday, July 7 at the Arena Stage Kreeger Theater in Southwest. /Photo by Patricia Little&lt;/p&gt;
" data-medium-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/washingtoninformer.com/wp-content/uploads/2017/01/5F2_3806_t620x620_c620x620-6b73c0de716820a00b90a006c99cfcf38060b01b.jpg?fit=620%2C411" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a target="_blank" href="https://www.facebook.com/WashingtonInformer/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61323"><a href="https://twitter.com/WashInformer"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61324"><a href="https://www.youtube.com/user/WashingtonInformerTV"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav></div><div id="text-36" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">The Washington Informer</span></h6>			<div class="textwidget"><p>3117 Martin Luther King Jr Ave<br />
Washington DC. 20032<br />
202-561-4100 (office)<br />
202-574-3785 (fax)</p>
<p>Advertising Request: rburke@washingtoninformer.com</p>
<p>Editorial Submissions: news@washingtoninformer.com</p>
</div>
		</div>				</div>
					</div>
	</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-links-container"><ul id="menu-footer-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-60171"><a href="http://washingtoninformer.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50970"><a href="http://washingtoninformer.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800"><a href="http://washingtoninformer.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50968"><a href="http://washingtoninformer.com/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50969"><a href="http://washingtoninformer.com/circulation/">Circulation</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">© 2017 The Washington Informer, all rights reserved.</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->



<script async type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "171722288", "0");</script>        <style type="text/css" id="hustle-cc-styles"></style>
        	<div style="display:none">
	<div class="grofile-hash-map-9ba7a130ccb5d28b558c059630eed71a">
	</div>
	<div class="grofile-hash-map-ff81725ea4fa7215a121d76a9bfd4dbf">
	</div>
	<div class="grofile-hash-map-2f9b7b8dd9df38e10a50916f87e4eced">
	</div>
	<div class="grofile-hash-map-2467a3e67b96308f1ed8cc1c1d5ae2bb">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97031356-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/washingtoninformer.com\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/":73261};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='style-css'  href='http://washingtoninformer.com/wp-content/plugins/easy-team-manager/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://washingtoninformer.com/wp-content/plugins/easy-team-manager/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/style2-os.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/style/css/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_video_colorbox_css-css'  href='http://washingtoninformer.com/wp-content/plugins/gallery-video/assets/style/colorbox-1.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/washingtoninformer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins//automatic-video-posts/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/washingtoninformer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/trump-agenda-pushes-racism-over-states-rights-and-law-enforcement-programs\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//washingtoninformer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/view-slider.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var video_lightbox_type = [""];
var galleryVideoId = "2";
var gallery_video_view = "slider";
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/gallery-video/includes/../assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'121622320',post:'73261',tz:'-4',srv:'washingtoninformer.com'} ]);
	_stq.push([ 'clickTrackerInit', '121622320', '73261' ]);
</script>
		<script type="text/javascript">
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>
<script async type='text/javascript' src='http://washingtoninformer.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.63'></script>
</body></html>